×

Help Tweakers weer winnen!

Tweakers is dit jaar weer genomineerd voor beste nieuwssite, beste prijsvergelijker en beste community! Laten we ervoor zorgen dat heel Nederland weet dat Tweakers de beste website is. Stem op Tweakers en maak kans op mooie prijzen!

Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Firmware-update: Asus A7V266-E

Door , 11 reacties, bron: ASUS

01-02-2002 • 04:01

11 Linkedin Google+

Bron: ASUS

bobsnl schrijft: "Na diverse Beta versies nu eindelijk de FINAL van bios 1006 voor de ASUS A7V266-E". Wat er precies vreanderd is, is niet duidelijk maar het is wel de laatste versie.

Reacties (11)

Wijzig sortering
das mooi voor de mensen die een a7v266e hebben en al een 6de versie krijgen, maar wat met de ongelukkige bezitters van een a7v266 met maar 2 waardeloze updates ;(
Ik weet niet waar je dat vandaan hebt, maar hierbij versie 1006 voor de A7V266 met KT266 chipset.

ftp://ftp.asuscom.de/pub/ASUSCOM/BIOS/Socket_A/VIA_Chipset/Apollo_KT26 6/A7V266/1006.zip
Ik hoop dat m`n hdd performance wat beter wordt met deze bios.. ik had VEEEEEL betere performance van m`n hdd met een Abit KT7-raid (niet raid configuratie). Sinds m`n systeem upgrade naar A7V266-E is m`n hdd belabbert traag.

M`n hdd persteert nu net iets beter als een udma 33 schijf terwijl ik een udma 100 disk heb. Ik draai identieke software configuratie als toendertijd met m`n KT7-raid.
deze opmerking geldt alleen als je XP draait en je een socket a mamaplank met een via chipset hebt, waarbij je gebruikt maakt van de via4in1 ipv de standaard bij XP meegeleverde drivers. Is dat zo?
goed, ik had dit ook en een enorm slechte HD-perfomance...orginele XP- IDE-driver teruggezet en het loopt weer als mijn favoriete vrouwelijk lichaamsdeel.

<edit: typo>
loopt ie kut ? :)

met 4in1 en originele liep het even slecht hier..
toch zal ik even check door m`n 4in1 te deinstalleren. Ik draai iig wel windows xp.
Ik heb hier een A7v266E met raid controller, die ik overigens gewoon als extra IDE controller gebruik.
Dus ik heb voor mijn 2 (niet even grote) HD's en mijn dvd speler en cd brander elk een apart IDE kanaal.
Maar ik moet zeggen, het presteerd eigenlijk uitstekend, zeker sinds bios 1005.
Overigens heb ik wel meteen bij installatie de 4.37 VIA drivers geinstalleerd....
Dat heb ik dus ook... slooooooowwwwww.... M'n IBM weet ik veel maar wel UDMA100 is traag... echt wel... ligt dus aan m'n mobo...
Het blijft toch vreemd dat mijn Apacer PC2100 CL2 (2-2-2-5@7ns/143Mhz) geheugen van Mycom met 'nanya' chippies automatisch door Bios vaak(?!) als CL3 (3-3-3-6@8ns) wordt herkend... Handmatige instelling op CL2 zorgen voor prima performance+stabiliteit, dus beide 256Mb reepjes lijken 'echt' -zoals gestickerd- CL2 te zijn...
100mb/s? das 12,5MBps, das toch niet echt veel in geval van PC2100, wel?

ff wat anders, weet iemand of het 100% save is om dit ding te flashen? Vorige keer dat ik het deed, ging alles goed, behalve dat ie niet meer wilde booten (liep gewoon vast)...

Op dit item kan niet meer gereageerd worden.


Apple iPhone X Google Pixel 2 XL LG W7 Samsung Galaxy S8 Google Pixel 2 Sony Bravia A1 OLED Microsoft Xbox One X Apple iPhone 8

© 1998 - 2017 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Hardware.Info de Persgroep Online Services B.V. Hosting door True

*