Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Lees meer over

Versienummer:2.0 Alpha 1
Besturingssystemen:Linux, BSD, Linux x86
Website:Gnome
Download:ftp://ftp.gnome.org/pub/GNOME/pre-gnome2/releases/gnome-2.0-desktop-alpha/
Moderatie-faq Wijzig weergave

Reacties (7)

Vergeet niet dat gnome erg vervelend is om te installeren vanwege de vele packages en dependencies. Er zijn complete sites er aan gewijd hoe dit te doen!

Verder is binary compatibility broken. i.e. oude gnome apps werken niet meer!

Kortom alleen voor de diehards!
Als je huidige setup werkt dan raad ik het sterk af!
Je kan het volledig parallel installeren met Gnome 1.4, dus zo'n probleem is dat niet. Je kunt dan gewoon kiezen uit Gnome 1 en 2 en onder beide applicaties van de ander draaien.

Wat de dependencies betreft dat klopt inderdaad, maar gelukkig zijn er al Debian paketen in de maak zodat binnenkort iedereen kan apt-getten. Rpm's zullen ook weldra volgen.
Ik heb het normaal gesproken niet zo heel erg op Alpha versies, maareh, check die changelog en kijk ff naar het plaatje van de nieuwe GDM. Of het nuttig is weet ik niet, maar het ziet er wel :9 uit...
MIJN GEBEDEN ZIJN VERHOORD, EINDELIJK IS IE ER!!!

:9~ :9~ :9~ :9~ :9~
Ik heb helemaal niets met gnome. Behalve dat er veel applicaties voor zijn die gewoon er goed zijn. Ik heb Gnome op mijn desktop draaien. Maar gebruik altijd KDE voor alles dingen die ik doe. Gnome staat er eigenlijk alleen maar op omdat ik dan die applicaties kan draaien.

Ik vindt de manier van ontwikkelen die het kde team hanteerd veel beter. Gnome maakt er een zooitje van. KDE heeft bijvoorbeeld al een jaar anti aliases fronts.
En dat hoeft dus niet. Je kunt voor het grootste deel volstaan met de libs van Gnome als je dat wilt.

Op dit item kan niet meer gereageerd worden.



© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True