Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 15 reacties

Funk wist ons te Delen

Moderatie-faq Wijzig weergave

Reacties (15)

Erg vervelend dat Asus nooit vermeld wat er nou precies anders aan nieuwe versies is. Voor hetzelfde geld is dit weer een update die slechts snellere AthlonXP cpu's herkent ofzo.
Op de site van ASUS Duitsland wordt dat idd niet vermeldt. In dit geval ook logisch want deze BIOS verkeerd in BETA-status. Hier (ASUS Taiwan) kan je zien wat er verbeterd is in de diverse versies:
ftp://ftp.asus.com.tw/pub...ka/kt266/a7v266/index.txt
die link werkt niet?
Voor de A7V266-E is ook al een Bios uit voor de geinteresseerden...

Gisteren of eergisteren al ge-submit, maar dat werkt nooit :+ !
Misschien een beetje n00b vraag, maar wat verschilt deze versie met die van de Asus a7v266-e? Of zijn ze onderling uitwisselbaar?
De ASUS A7V266-E is een moderbord met een heel andere chipset, namelijk de KT266A en niet de KT266 zoals de A7V266 die heeft!
Met andere woorden, nooit de A7V266-E bios in een A7V266 flashen en ook niets andersom!

Gelukkig geven de meeste flashproggies wel een waarschuwing als je een BIOS van een ander bord probeert te flashen... :)
Je kan nu kiezen tussen load normal en load performance settings. Wat is het verschil tussen de 2?

Ja ok, meer performance. Maar wat wordt er precies veranderd/getweaked door die setting?
Nou, meer performance in de zin van 'nog nooit zo snel Windows foutmelding gegenereert' :(

Ik denk, laat ik het eens proberen, maar zodra Windows XP of Windows 98 start met laden, komt er een foutmelding, dat [x]:\Windows\blabla\config beschadigd is en dat ik met de Windows CD maar eens een repair moest doen... Windows 98 gaf een zelfde soort melding.

Na hem weer terug op 'normal' gezet te hebben doet alles het gelukkig weer...
Dan weet ik genoeg. Thanks ;)
Ik ga maar weer terug naar de eerste versie van het Bios voor dit moederbord met de laatste versie lukt het me niet mijn pc met mijn spatiebalk aan te zetten.
Tevens werkt mijn timer ook niet meer dat hij iedere avond om 19 uur aangaat.
er is nu ook een ASUS A7V266 bios 1006-02

A7V266 ACPI BIOS 1006 beta 02 ( 16.01.2002 )

INDEX.TXT INDEX


FINAL = beta Status / Date
- = 1006.002 16.01.2002
1003 = -------> 31.10.2001
1002.C = -------> 15.10.2001
1002.B = -------> 05.09.2001
1002 = -------> 27.07.2001
1001.C = -------> 17.07.2001
er is er alweer een nieuwe !

A7V266 ACPI BIOS 1006 beta 03 ( 16.01.2002 )

INDEX.TXT INDEX

FINAL = beta Status / Date
- = 1006.003 16.01.2002
1003 = -------> 31.10.2001
1002.C = -------> 15.10.2001
1002.B = -------> 05.09.2001
1002 = -------> 27.07.2001
1001.C = -------> 17.07.2001
Ik had trouwens alweer een andere BIOS draaien: version 1005 Beta 15. Leuk voor de history-bijhouders.
Ik had deze BIOS ook al een tijdje geleden gesubmit, maar werd niet gepost :+

Op dit item kan niet meer gereageerd worden.