Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 81 reacties
Bron: ATi, submitter: technois

ATi Catalyst logo - bollenTweaker technois surfte als eerste naar de submit om ons te wijzen op versie 7.2 van Catalyst, de stuurprogramma's voor de videokaarten met een Radeon-chip van ATi aan boord. Catalyst 7.2 kan gedownload worden voor Windows XP en Windows XP Media Center Edition (29MB), Windows XP x64 (30MB), Windows Vista (39MB) en Windows Vista x64 (49MB). Zoals we inmiddels gewend zijn van ATi hebben de ontwikkelaars hard gewerkt om een groot aantal bugs uit de drivers te halen. Helaas kunnen ze niet altijd de hele lijst afwerken waardoor een handvol bugs onopgelost blijven. Volgens de release notes is deze ronde het Control Center onder handen genomen en is de OpenGL-afdeling getweakt. Wat er precies veranderd is, kan je hieronder lezen:

New Features
  • Significant performance gains; Catalyst™ Control Center start-up time has been substantially reduced, and overall responsiveness has improved.
  • Reduced system resource usage
  • New 3D preview which significantly improves the ability for users to understand the benefits of enabling the many Catalyst™ features of their ATI Radeon™ graphics accelerator
  • Increased stability
  • Native 32 and 64-bit support
Performance Improvements
    Open GL performance improves for all ATI Radeon™ X1000 series products. Gains of up to 25% in Doom 3, 48% in Quake 4 and 21% in Prey can be seen on a variety of ATI Radeon™ X1000 cards. These performance gains are noticed under the Windows Vista operating system.
Resolved Issues for the Windows Vista Operating System
  • Doom 3: Setting AA to 4x and AT to 8x along with the display resolution to 2560x1600 no longer results in display corruption being noticed. Further details can be found in topic number 737-25520
  • Corruption is no longer noticed during fast motion of DVD playback when using MCE/WMP. Further details can be found in topic number 737-23550
  • Catalyst™ Control Center->Display Manager: Connecting only a CRT display device to a system running Windows Vista no longer results in TV display modes being available. Further details can be found in topic number 737-24467
  • The Microsoft Vista operating system no longer fails to resume from an S3 state on systems containing an ATI Xpress 200 series product. Further details can be found in topic number 737-25506
  • A flickering display is no longer noticed when playing a DVD using the Windows Media Player in full screen and resuming from a standby state after disconnecting a CRT display device. This issue was known to occur when using a system containing an ATI Xpress 1100/1150 series product. Further details can be found in topic number 737-25507
  • Catalyst™ Control Center: The Help Launching Dialog is now localized for all supported languages. Further details can be found in topic number 737-25508
  • Hot plugging or un-plugging a third display device when CrossFire™ is enabled no longer results in the primary display device being swapped and identified as the display device connecting to the primary port on the master card. Further details can be found in topic number 737-25509
  • Connecting a TV to a system containing an ATI Xpress 200 series and setting it to PAL no longer results in the user not being able to control the display resolution on the LCD display when using the Catalyst™ Control Center. Further details can be found in topic number 737-25511
  • The Windows Vista software driver for ATI Radeon™ products no longer fails to install if copied to a directory with a long name or to a directory with a long file path location. Further details can be found in topic number 737-25514
  • Display corruption is no longer noticed when watching TV under the Windows Vista operating system when using an ATI Radeon™ X1600 series product. Further details can be found in topic number 737-25515
  • The Catalyst™ Control Center no longer fails to launch under the Simplified Chinese version of Windows Vista. Further details can be found in topic number 737-25516
  • Connecting two display devices with one display device using the HDMI connector (secondary) no longer results in faded colors being noticed on the HDMI display device when swapping (primary and secondary) between the two display devices. Further details can be found in topic number 737-25793
  • The display mode of 1440X900@75Hz is now available within the Catalyst™ Control Center when using a system containing an ATI Radeon™ X1600/1650 series of product. Further details can be found in topic number 737-25794
  • Disconnecting the primary display device when the Windows Vista operating system is in a standby state may result in the log-in screen failing to appear when resuming. Further details can be found in topic number 737-24470
  • Hot-unplugging a secondary CRT display device while the Vista screen saver is active no longer results in corruption being noticed on the LCD display when ending the screen saver activity. Further details can be found in topic number 737-25795
  • The PowerPlay option is no longer available on systems that do not support the option under the Japanese version of the Windows Vista operating system. Further details can be found in topic number 737-25796
  • Changing the PowerPlay setting to either Power Saving or High Performance under Windows Vista, followed by rebooting the system no longer results in the PowerPlay setting displaying Battery Life mode regardless of the system being on AC power. Further details can be found in topic number 737-25797
Resolved Issues for the Windows XP Operating System
  • Battlefield 2: Attempting to launch the game under Windows XP with the in-game display setting at 1920x1440 or 2048x1536 and AA set to 6x no longer results in the game failing to launch. Further details can be found in topic number 737-22817
  • Desperados 2: The game no longer fails to play and display an error in atioglxx.dll when AA is enabled. Further details can be found in topic number 737-25109
  • Splinter Cell Double Agent: Corruption is no longer noticed when playing the game with AA enabled. Further details can be found in topic number 737-25104
  • Catalyst™ Control Center->Basic View: Connecting a secondary display device and attempting to enable it, no longer results in the inability to enable the device when using Basic view. Further details can be found in topic number 737-23447
  • Connecting a CRT as the primary display device and CV as the secondary display device no longer results in the desktop area and refresh rate being reported incorrectly when applying the 1080i30 Optimized mode within the Catalyst™ Control Center. Further details can be found in topic number 737-25174
  • Enabling CrossFire™ no longer results in display corruption being noticed when playing certain 3D games such as Tiger Woods PGA Tour 2006 and Madden Football. Further details can be found in topic number 737-23006
  • Catalyst™ Control Center->Basic View: Connecting a secondary display device and attempting to enable it, no longer results in the inability to enable the device when using Basic view. Further details can be found in topic number 737-24347
  • Catalyst™ Control Center: Connecting an HDTV or DFP display device no longer results in some of the HDTV formats being listed twice in the Catalyst™ Control Center->Digital Panel Properties->HDTV Support. Further details can be found in topic number 737-24349
  • A blank display no longer occurs when switching the display mode from 1920x1200 60Hz to 1600x1200 60Hz. Further details can be found in topic number 737-25811
  • The display mode of 1080p is no longer added to mode list and customized list on HDTV where the maximum display mode is 1080i. Further details can be found in topic number 737-25812
Known Issues Under the Windows Vista Operating System
  • Call of Duty: Setting AA to either 2 or 4x may result in display corruption or the Vista operating system failing to respond when using an ATI Radeon™ X800/850 series of product. Further details can be found in topic number 737-25523
  • Call of Duty->United Offensive: Setting the in game video mode to 2048x1536 may result in display corruption being noticed when playing the game under Windows Vista. Further details can be found in topic number 737-25519
  • City of Heroes: Changing the display resolution to 2560x1600 or higher may result in the game failing to run. Further details can be found in topic number 737-25518
  • Doom 3: Attempting to play the game on a system running the Windows Vista operating system and containing an ATI Radeon™ X550/700 series of product may result in the operating system failing to respond. Further details can be found in topic number 737-25513
  • Doom3/Quake 4: Setting the in game options for Video Quality to Medium and Screen Size to 1024x768 may result in display corruption being noticed when setting AA to 4x. Further details can be found in topic number 737-25802
  • NBA Live 07: The full animation may not be displayed when launching the game with AA set to 2x or higher. Further details can be found in topic number 737-25803
  • Never Winter Nights->Shadows of Undertide: Attempting to play the game on a system containing an ATI Radeon™ X800/850 series of product and running the Windows Vista operating system may result in game failing to respond after playing the opening cinematic. Further details can be found in topic number 737-25512
  • Never Winter Nights->Shadows of Undrentide: Attempting to play the game under the Windows Vista operating system (64bit version) may result in the opening cinematic failing to play when using an LCD display device. Further details can be found in topic number 737-25521
  • NHL 07: The in-game display settings may fail to be applied when playing the game under the Windows Vista operating system when using a supported ATI Radeon™ product. Further details can be found in topic number 737-23549
  • Quake 4: game corruption may be noticed when playing the game under the Windows Vista operating system when using an ATI Radeon™ 9800 XT product. Further details can be found in topic number 737-25510
  • X-Plane: Playing the game under the Windows Vista operating system may result in display corruption being noticed when using an ATI Radeon™ X1900/1950 series of product. Further details can be found in topic number 737-25522
  • The Force TV option may still be active after deselecting the option and then re-launching the Catalyst™ Control Center. Further details can be found in topic number 737-23547
  • Playing a DVD under the Windows Vista operating system using the Windows Media Player may result in the DVD failing to play when switching between display devices using the hot-key function. Further details can be found in topic number 737-24472
  • The Microsoft Vista gamma settings set by the operating system may be overwritten when launching the Catalyst™ Control Center. Further details can be found in topic number 737-25505
  • Launching the Catalyst™ Control Center after hot-plugging a secondary CRT display device may result in the desktop image reverting to a black and white image requiring a re-installation of the display driver. Further details can be found in topic number 737-25517
  • OverDrive™ may not function as expected under the Windows Vista operating system when running an OpenGL application. Further details can be found in topic number 737-25524
  • Resuming from an S3 state may result in a longer than expected time for the Windows Vista operating system to resume. Further details can be found in topic number 737-25798
  • Connecting a CRT to a system containing an ATI Radeon™ X1200/1250/1300 series of product may result in the Windows Vista operating system may fail to respond when attempting to resume from an S3 state by pressing the power button. Further details can be found in topic number 737-25799
  • Display corruption may be noticed when clone mode is enabled and the displays are set to either 1280x1024 75/85/100 Hz. or 1400x1050 60Hz. Further details can be found in topic number 737-25800
  • Hot-plugging a CRT to a system running Windows Vista and containing an ATI Radeon™ X1100/1150 series of product may result in extended desktop mode failing to be applied. Further details can be found in topic number 737-25801
  • Installing an ATI Radeon™ X800 GT in a system running the Windows Vista 64bit version operating system may result in the WDM driver being unloaded when opening a window or application. Further details can be found in topic number 737-25804
Known Issues Under the Windows XP Operating System
  • Starwars Knights of the Old Republic II: The Sith Lords: Setting the in-game display option to low settings may result in corruption being noticed within the game. Further details can be found in topic number 737-25173
  • Enabling CrossFire™ may result in display corruption being noticed when playing a DVD or media clip using either WinDVD 7, Windows Media Player or PowerDVD 6. Further details can be found in topic number 737-22806
  • Uninstalling the graphics drivers may result in some of the files and folder failing to be removed in the Program File folder. Further details can be found in topic number 737-23715
  • Catalyst™ Control Center->OverDrive: The OverDrive setting are not retained for individual accounts. This issue may also be experienced under the Windows Vista operating system. Further details can be found in topic number 737-25805
  • The response time for the Catalyst™ Control Center may appear slow when attempting to make changes to the display devices when having both a CRT and HDTV connected and extended desktop mode enabled. This issue may also be experienced under the Windows Vista operating system. Further details can be found in topic number 737-25806
  • Choppy playback of media previews and captured files may be noticed in the media center and movie maker after applying WMP 11 update. This issue may also be experienced under the Windows Vista operating system. Further details can be found in topic number 737-25807
  • Installing an ATI Radeon™ X1900 CrossFire™ Master and X1900 slave under Windows XP may result in AA settings failing to be retained when rebooting the system. This issue may also be experienced under the Windows Vista operating system. Further details can be found in topic number 737-25808
  • Hot-plugging an HDMI TV to the DVI port of graphics adapter via HDMI to DVI cable may result in the DVI-to-HDMI detection message appearing but then disappearing within 30 seconds or when making a slight mouse movement. This issue may also be experienced under the Windows Vista operating system. Further details can be found in topic number 737-25809
  • Extend desktop mode may fail to work after rotating the extended secondary desktop to 90 degrees. This issue may also be experienced under the Windows Vista operating system. Further details can be found in topic number 737-25810

Lees meer over

Versienummer:7.2
Besturingssystemen:Windows XP, Windows XP x64, Windows Vista, Windows Vista x64
Website:ATi
Download:http://ati.amd.com/support/driver.html
Bestandsgrootte:46,39MB
Licentietype:Freeware
Moderatie-faq Wijzig weergave

Reacties (81)

Paar handige tips om Ati Cat 7.2 CCC te installeren.

Allereerst, CCC werkt niet altijd goed samen met Microsoft .Net Framework 3.
Als deze versie wel op je systeem staat en je probeerd CCC te installeren kan je tijdens die install een BSOD krijgen.
Haal .Net 3 van je systeem, maar zorg wel dat .Net 1.1 en eventueel .Net 2 op je systeem staan

Run Ati Uninstaller voor verwijderen van alle oude ATi Software.

Reboot naar Safe mode.

Nieuwe gevonden hardware NIET installeren

Draai nu eerst Driver Cleaner en haal alle Ati meuk weg, (draai eventueel ook nog .cab cleaner)

Leeg je temp directory (run <type> %temp%)
Delete alle Ati mappen in C:\ en in C:\Program Files\

Reboot naar normal mode

Nieuwe gevonden hardware NIET installeren

Installeer Cat 7.2

Krijg je eventueel tijdens de CCC install een foutmedling van Windows Installer, draai dan de Windows Installer Repair Utility, is te downloaden van de MS Knowledge Base site.
Deze verwijderd de Windows Inslaller info mbt ATi CCC.

De X1950 word nog steeds NIET goed ondersteund wat overklokken betreft in XP
Waar haal jij de info vandaan dat de X1950 niet ondersteund wordt. Volgens mij geldt dit alleen voor de X1950XT en Windows Vista (laat ik nou net beide draaien).

Onder XP werkt mijn X1950XT gewoon naar behoren. Moet alleen nog even checken op de clockspeeds kloppen. Ook het CCC werkt daar goed.
de x1950xt is het zelfde als elke andere x1950 varriant op de clocksnelheid na, zou dus vreemd zijn als een x1950 wel werkt en eentje niet.
Altijd eerst je oude installatie uninstallen, anders krijg je zeker weten problemen. Ik uninstall en gebruik daarna altijd DriverCleaner. Het is me 1x overkomen dat ik 3 uur bezig was om de drivers weer goed aan de praat te krijgen dus die fout maak ik nooit meer ;)
Die ervaring heb ik ook ja, al is het met drivers altijd wel een goed idee om eerst de oude zooi te verwijderen om problemen te voorkomen.
Hmm ik installeer er altijd over heen en dat gaat altijd goed...
Deze Catalyst release werkt niet 100% bij mij. Kan Control Center niet starten, ook niet na herstarten van runtime. En bij mijn cursor treed corruptie op bij harddisk activiteit.
Ter info, dit is met een 1950Pro (AGP) in Vista Home Premium (32bit).
Hier doet ie het toppie hoor...

Sapphire X1900XTX Toxic
Welke taal heb je geinstaleerd?
Engels, Windows ook. Wel Win XP pro btw :)
Mooi, dan ben ik niet de enige :) CLI.exe weigert gewoon te starten.

PCI-E X1300 Vista u32
Same problem here.... X1600 Helaas pinda kaas en nu?
Dit had ik bij de vorige versie ook al, WinXP, dat dan weer wel ;)
Zelfde verhaal op Vista Business 32-bit en X1900XT. Start niet op en geeft in de Resource Monitor corruptie aan. Harde schijf ratelen, maar er gebeurd niets.
Same here; Vista Ultimate 32bits met Sapphire X1900XTX.

Control Center start gewoon niet ook niet als ik handmatig als admin uitvoer :(

Wel erg vervelend want nu zit ik op 1024x768 terwijl ik toch liever 1920x1200 heb :P
bij mij start hij onder XP ook vaak niet, maar als ik hem start via het de tray icon van ATI dan start hij in een keer.
geen idee of dat onder vista ook werkt maar het valt te proberen.
Wees blij dat control center niet start, zo houdt je weer 160MB geheugen vrij voor andere dingen.
Ook niet als je deze uitvoerd als Administrator?
Als ik zo de release notes en alles wat al fout gegaan is lees wacht ik wel tot de nieuwe Omega drivers uit zijn, al was het maar om die irritante Catalyst Control Center niet te hoeven gebruiken maar gewoon lekker AtiTrayTools.

edit: blijkbaar zijn er al een maand nieuwe Omega drivers uit met Catalyst 7.1 (hoewel ik die volgens mij niet heb gezien in de meuktracker) beter opletten in het vervolg :)
De omega drivers hebben waarschijnlijk gewoon dezelfde bugs, de Catalyst Control Center bugs uitgezonderd.
je hoeft CCC niet te installeren bij deze drivers hoor, en je kan dus gewoon ATT gebruiken (wat ook kan als je CCC wel installeert.

maar de CCC in deze versie start ECHT veel sneller op, en ik vind alles net wat makkelijker te bereiken als in ATT.

ook het totale resource gebruik is terug gebracht naar 10mb als je het niet gebruikt en 15 als je dat wel doet. (komt goed in de buurt van wat ATT verbruikt.)

geef CCC nog een kans met deze drivers zou ik zeggen. deze is echt veel beter beter als de eerst CCC versies.
Voor de mensen die problemen hebben met het CCC. Installeren jullie de drivers over de oude drivers heen of deinstalleren eerst de oude drivers dmv de ATI Software Uninstall Utility zoals het ook in de online installatie guide vermeldt staat? Dus deze guide: https://support.ati.com/i...nowledge&questionID=20870

Vooral met de vernieuwde Catalyst is het zaak om eerst echt alles te uninstallen (en eventueel drivercleaner er overheen te gooien), ook al werkte alles voorheen wel prima na het overschrijven van de oude drivers.

Het vernieuwe Catalyst Control Center heeft namelijk de 3 CLI.exe files die draaiden samengevoegd tot 1 kleinere en neemt daardoor minder geheugen in beslag en laadt sneller.

Daarnaast zijn er enkele nieuwigheden doorgevoerd zoals de nieuwe realtime AA/AF preview. Het overschrijven van oude drivers kan er voor zorgen dat er troep achter blijft en het nieuwe CCC niet goed wil draaien.

Mocht je wel eerst alles netjes uninstallen en het probleem blijft aanhouden, dan zit er voorlopig niets anders op dan ofwel een probleemcall aanmaken via de AMD site en wachten op een oplossing ofwel de Omega drivers te gebruiken ofwel de drivers te installeren zonder CC en gebruik te maken van een third party programma zoals ATiTool of ATi Tray Tool.
Ik heb eerst alles geuninstalled door middel van de ati utility. Zal het nog eens proberen met een drivercleaner daarna ofzo.
Er is echt iets mis met Catalyst CC 7.2 of je nou een schone install doet of niet. Na urenlang proberen heb ik het maar opgegeven een gewoon de CC van 7.1 geinstaleerd met de drivers van 7.2 en het werkt perfect.

Maar er lijkt niets te zijn verandert, want dat huis en tuintje in de Adaptieve Anti-aniasing en Anisotro....(AF) preview komen me heel bekend voor van 7.1.
Waarom komen ze altijd met een update als ik net op een nieuwe windows install de oude drivers heb geinstalleerd..... |:(
Ja ach je kan het ook andersom stellen :P. Maar ik heb hetzelfdeprobleem hoor, ook Windows net herinstalleert en ook hier wil CCC niet starten. Nu ff herstarten om de reg import zoals hierboven beschreven uit te proberen.

edit: nope geen effect, andere ccc.reg en install.reg bestanden halen ook niks uit
Jammer dat de reg niet werkt, ik geloof dat ik na import van die reg ook nog:
C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\CCCInstall.exe
heb gedraaid.
iig werkt hij na een moeizame start bij mij nu prima, het nieuwe CCC is zeker veel minder bloated, en werkt een stuk sneller.
Helaas, hierna nog steeds niet. Erg jammer, maar gelukkig werkt het voor een aantal wel (klinkt krom niet?).

Anders opgelost:
64-bits pc samengesteld met een nvidia 8800GTS 320MB kaart, geen gekloot met CCC.
Ben ik nou gek? Ik met ATI mailen over het ontbreken van ondersteuning voor de X1950XT.

Krijg ik mail terug, dat die kaart wel ondersteund wordt. Okay, ik weer in de release notes kijken. Wat blijkt:

The ATI Radeon™ X1950 GT is currently not supported under the Windows Vista operating system

Hebben ze de tekst gewijzigd! Zou er stiekem een nieuwe versie online gezet zijn?
Dat hij niet onder Vista gesupport word, wil nog niet zeggen dat hij niet ondersteund word. Er is meer dan alleen Vista. Als hij in XP wel werkt word hij dus wel ondersteund.

En aangezien jij niet specifiek hebt gevraagd of hij in Vista werkt, althans dat is uit je post niet op te maken, klopt het antwoord van ATI dus prima.
Ik ben misschien niet volledig geweest in mijn reaktie, maar mijn specifieke vraag aan ATI was:

Wanneer is er ondersteuning voor de ATIX1950XT in VISTA.

Bovendien hebben ze de tekst in de releasenotes gewijzigd.

Ik citeer: your video card is supported under vista, and here is the driver:
Ze hebben het zinnetje aangepast en er staat nu:

The ATI Radeon™ X1950 GT is currently not supported under the Windows Vista operating system

Dus de GT versie is not supported i.p.v. de XT versie, wat er eerst stond vermeld :Y)
Hm vreemd, bij het installeren krijg ik een Thunk error oid,
"videodriver" not found, wanneer ik 7.1 herinstalleer krijg ik niet deze error...Ik draai een X1900XT op XP X64, eigenlijk de eerste keer dat de installatie procedure problemen geeft...
Die error kreeg ik ook net, vreemd... Dan maar de oudere versie installeren.
@Demon_Eyez

Ik heb een x1950 pro en heb geen problemen gehad met Cat 7.1, dus zie niet in waarom ze "niet ondersteund" zouden worden volgens jou.

Het enige waar ik nog problemen mee heb is ATiTool wat niet de x1950 kan oc-en, maar dat is nog niet echt van belang op dit moment.
Sorry, ik bedoelde de ondersteuning in XP wat overklokken betreft. Heb het aangepast :)
Werkt hier ook totaal niet (Vista Ultimate): start niet op niets.
Eerst de oude verwijderd, daarna het register geschoond, geinstalleerd: CCC start niet op en wil dit ook niet!
Gelukkig herstelpuntje aangemaakt :)
Inderdaad... werkt bij mij ook niet... systeem wou nieteens meer opstarten :X

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True