Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 12 reacties
Bron: Highpoint Technology

ElemenTAL hier neerhalen.
De drivers voor Windows NT kun je hier neerhalen.
En hier zijn ze te vinden voor Windows 9x/ME.
Het BIOS is hier neer te halen.
Hieronder een quote uit het Readme bestandje uit de zip file van de driver.

v2.3 12/20/2001
* Add support for stripe size 128K-2M
* Support multi controller
* Modify driver for HPT370/370A compatibility
* Fix reading ATA/133 disk error when PCI clock is lower than 33MHz
* Fix compatibility problem with Intel IAA driver under Windows ME
* Fix BIOS compatibility issue with MSI845 mainboard

Lees meer over

Versienummer:2.3
Besturingssystemen:Windows 9x, Windows NT, Windows 2000, Windows XP
Website:Highpoint Technology
Moderatie-faq Wijzig weergave

Reacties (12)

Schijnt dat je weer een nieuw array mag maken met dit BIOS. Nou ja, kan je gelijk weer met 2MB stripe size aan de slag :)

edit:

Reactie op The Fox:
Schijnt dat je niet meer in Win2K/XP kon komen door een INACCESSIBLE_BOOT_DEVICE melding, kon je alleen verhelpen door een nieuw array te maken of je BIOS weer terug te zetten
Oh, mijn stripe was er anders nog gewoon na de bios update en raid bios update.

Abit kt7a-raid 1.3 only bios inclusief raid 2.3 bios:
http://download.viahardware.com/faq/kt7/downloads/BIOS/KT7S_65_2.3.zip

Abit kt7a-raid 1.0/1.1/1.2 bios inclusief raid 2.3 bios:
http://download.viahardware.com/faq/kt7/downloads/BIOS/KT7_64_2.3.zip

Meer info:
http://www.viahardware.com/faq/kt7/faqdownloads.html

[Ik heb windows 98 op me pc staan]
Tnx voor de link. Nu nog wachten op biosmods.com totdat zij hun biosen hebben geupdate want versie 64 geeft bij mij dat irritante sounderrortje (de plopjes).

Wel netjes dat A-Bit zo snel is !!
Wat heeft Abit hiermee te maken?

Als je toevallig 3C met v2.3 hpt370 zoekt voor je KT7 kun je'm hier downen:

http://huizen.dds.nl/~doc_x/kt7_3c23_athlon.zip

Ik heb in een oudere release van biosmods de nieuwe hpt-bios gecbrom'ed. Ik draai em hier zelf. Is met athlon epa btw.
Hè, hè, hè... wat begint dat XP toch weer te mekkeren dat het allemaal niet goed is tijdens het installeren... Gewoon eigenschappen deze computer, apparaatbeheer en de SCSI controller kiezen. Daar dan handmatig de drivers installeren. Kies voor de 370A... de gewone 370 is de oude driver van XP... gaat lukken! :7
Ik snap niet precies hoe je eraan komt dat je perse 370A moet kiezen, ook al heb je een 370 :?

Als je de directory met de drivers bekijkt vind je in de dirs Win_2000 en Win_XP maar 1 hpt3xx.sys. Die zijn dus beide v2.3. Als na de installatie het versienummer niet 2.3 is, heeft windows dus de oude driver gehouden.
Het is inderdaad verstandig om handmatig te installeren (via "Have Disk"). W2K en vooral WXP zijn vaak iets te "bijdehand" :(

edit:
Vergeet naast de "HPT370...RAID Controller" niet de "Highpoint RCM Device" te updaten. Staat bij WXP verstopt onder System Devices |:(

Er is trouwens wel iets vernieuwd. Er wordt nu ook een filterdriver geinstalleerd (hptpro.sys). Weet iemand wat die doet?
moet ik ook flashen, of kan ik driver afzonderlijk gebruiken

weet iemand trouwens linkie voor flashen raid (zonder mobo)
Zie bovenaan, daar staat ie bij ja :)
Vanaf versie 2 zou het niet meer nodig hoeven zijn dat bios en driver exact gelijk lopen.

Persoonlijk zou ik wel aanraden om beide onderdelen (bios en driver dus) in iedergeval op versie 2 of hoger te zetten, voordat je de exacte koppeling van versie nummers tussen deze twee, loslaat.
Qua snelheid ben ik met deze driver toch wat achteruit gegaan met 2000 adv. server op een Abit KT7Raid. Niet schokkend, maar een verbetering is het zeker niet.
Hmm, gisteravond deze nieuwe spullen op m'n XP systeem geinstalleerd (stand-alone PCI HPT370). Driver update ging ok, alleen na de BIOS update kreeg ik een mooi een blauw scherm bij het opstarten van XP...

Oude Bios terug gezet (2.0.1203) en XP starte weer ok op. Tip, bewaar de oude bios voor het flashen van de nieuwe.
wanneer komen er fatsoenlijke winXP promise drivers ?

want op promise IDE is mijn hdd ong ata33 met de winXP drivers, ik heb em nu in de VIA IDE zitten en nu is mijn ata100 hdd gelijk aan ata66 volgens hdtach en sisoft

Op dit item kan niet meer gereageerd worden.



© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True