Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 10 reacties
Bron: phpMyAdmin

a casema user Delen

Lees meer over

Versienummer:2.2.2
Besturingssystemen:Windows 9x, Windows NT, Windows 2000, Linux, BSD, Windows XP, Linux x86, macOS, UNIX
Website:phpMyAdmin
Download:http://prdownloads.sourceforge.net/phpmyadmin/phpMyAdmin-2.2.2-php.tar.gz
Moderatie-faq Wijzig weergave

Reacties (10)

vaag dat na zo'n lange tijd van stilte rond dit grootse project er toch opeens weer hard aan wordt gewerkt.
Er was zelfs een on-officiele release uitgekomen, van iemand die de source van phpmyadmin had geoptimised
uhuh, lange tijd van stilte :? :?

volgens mij zijn er de laatste maanden constant nieuwe versies uitgekomen hoor!

airco
De originele maker was er mee gestopt. Sinds een paar maanden is er op sourceforge een nieuwe project gestart op basis van de originele code. Versie 2.2.0 was daar het eerste resultaat van. Ik moet zeggen dat ik er erg veel nuttige en goede verbeteringen in vind zitten, met name advanced authentication, en de mogelijkheid users en userrechten normaal te beheren. 2.2.2 draait trouwens al weer 2 dagen op m'n server thuis (ok, nu ff niet omdat m'n server is overleden ofzo, en ik er nu niet bijkan :'( )
ah ok,

thx voor de aanvulling!! wist ik dus niet!!
Ik gebruik nu de 2.2.2 RC1 versie.
Moet ik nu alle bestanden overschrijven? (behalve config.inc.php3) of is er ook een mogelijkheid om bepaalde bestanden te updaten ?

@WIN
Alles overschrijven behalve je config denk ik...
Dan neem ik aan dat de config niet verandert is...
Wat was de fout dan? Misschien leren we ook wel bij! :)

Foutje: moest reply op HackWizzard zijn, sorry!
leuk, hij is er eindelijk!
Hopelijk kan hij de oude .SQL files nog lezen, of ik ben eraan :( (of ik moet meer dan 1000 lijnen handmatig aanpassen)
nou ik wil niet veel zeggen maar bij mij doet ie het niet hoor

Warning: Cannot add header information - headers already sent by (output started at /htdocs/phpMyAdmin/config.inc.php:1) in /htdocs/phpMyAdmin/libraries/common.lib.php on line 72


edit:

ehm.. never mind :).. hij werkt al :)

Op dit item kan niet meer gereageerd worden.



© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True