Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 31 reacties

CyBeRdOrK Delen

Lees meer over

Moderatie-faq Wijzig weergave

Reacties (31)

Let er wel even op dat dit een beta-versie is!

Wat er iig wel veranderd is, is een nieuwe build van de Promise ATA100 controller, die is van build 42 naar build 43 gegaan.
Betrokken produkten:

* Asus A7V133
* Asus A7V133 + Sound
DIT KLOPT NIET! Deze BIOS is alleen voor de gewone A7V. Voordat je je A7V133 om zeep helpt...
Uhm.... Ik heb een A7V met een 1200 proc (meer gaat er niet op dus...) maarruhh... hoe komt het dat ik deze BIOS nog niet op de site van ASUS kan vinden? :?
Het is inderdaad de Beta. Op mijn A7V ref 1.01 werkt ie prima.

ASUS is altijd erg laat met update's op haar eigen zite te zetten. De laatste bios die te krijgen is op de asus software downdload site is de 1007.
www.asuscom.de

is de duitse variant van de asus site, deze zijn
meestal het eerste met het posten biosen ook
beta biosen... of dat nou weer verstandig is, is
ook maar weer de vraag maar voor de tweaker
toppie :9
Jij kan prima een 1400 cpu erop zetten, als ie maar 200 MHz FSB heeft.
Ik heb ook een 1400 op mn A7V prima draaien.
Hoe zijn je bios instellingen?
En eventueel de instellingen van je plankspringers??
Ik zou eigenlijk wel eens willen weten of zo'n A7V133 nou boot met een A7V BIOS... }> En nee, ik ga het niet uitproberen... B-)
Lijk me niet, 't is een andere chipset enzo (V133 heeft KT133A en V heeft KT133)...
De kt133a is een verbeterde versie van de kt133 en nagenoeg volledig identiek, een bios van de a7v werkt ook op de a7v133 en andersom. Er zitten alleen een paar verschillen op het board, daarom is de ene bios geoptimaliseerd voor de a7v en de ander voor de a7v133
De kt133a is een verbeterde versie van de kt133 en nagenoeg volledig identiek, ..
Als je de verandering van 100 MHz bus naar 133 MHz bus een 'verbetering' noemt.. maar ASUS brengt echt niet voor niets 2 BIOS uit. En voor de A7V en n voor de A7V133 !
TIP: Ga nou niet meer zelf alles uitproberen met K7V en K7V achtige Biossen (want dat heb ik al gedaan).
Gewoon flashen en alleen maar flashen met de BIOS die voor je mobo bedoeld is, want anders heb je ECHT SPIJT
als je daarna een zwarte scherm krijgt...(goh rijmt nog ook)
en daar is echt (zelf) weinig aan te doen ;(
Volgens mij gebruik ik ze ook door elkaar whahaha :) Geen problemen tot nu toe....
ik neem het risico niet... hmz, het veroorzaakt toch wel een bepaalde "spanning" in me... }>
.. komt door die Tweakotine :)
jij snapt het... }>
Ik raad je aan dit bios niet te installeren !!!

Nadat ik hem heb geinstalleerd doet mijn toetsenboord het niet meer naar behoren ! Alle tekens zijn doorelkaar enzz ;-( Dus smile enzz word ineens +- heel vaag allemaal ;-( Ik heb nu weer 1009 en men toetsenboord doet het weer naar behoren !

m.v.g CyBeRduDe
Hallo,


Ik meen dit seriues ik maak geen grap :-)
Test zelf maar eens ik heb dit dus in combinatie met Microsoft toetsenboord ( internet Keyboard pro)


Greetz FrOm CyBeRduDe
jep das een bekend probleem bij m$, maar zoals je zegt die nieuwere fixt ut wel :)
Ik heb m er sinds gisteren al in,

Mijn conclusie:

Hey een nieuwe build datum :)
mijn bios flash ging niet goed, hij bootte niet meer na dat bios
Kan me toch echt nog herinneren dat er een bios was van een A7V133 die ook op me A7V wou draaien...

a kijk hier is de link nog wel ;-) http://gathering.tweakers.net/showtopic.php/1 27269/1 /25

dus het kan wel degelijk

[edit]

deze post was op de reactie van

De kt133a is een verbeterde versie van de kt133 en nagenoeg volledig identiek, ..

Als je de verandering van 100 MHz bus naar 133 MHz bus een 'verbetering' noemt.. maar ASUS brengt echt niet voor niets 2 BIOS uit. En voor de A7V en n voor de A7V133 !

[edit]
Zijn er nu al mensen die deze op hun a7v hebben draaien? Die ook kunnen vertellen of je er wat mee opschiet...
heb nu 1008 draaien en is stabiel met 1G cpu op 1300 dus..

Bedankt
de A7V133, waar deze biosjes voor bedoeld zijn, is een ander mainboard dan de A7V; wat als kop van het artikel vermeld staat, kan iemand dit aub veranderen voordat het meer verwarring veroorzaakt?
de A7V133, waar deze biosjes voor bedoeld zijn
Fout... kijk eens naar de Download-lokatie? Staat gewoon A7V...

De A7V133 is nog slechts bij de 1008-beta-zoveel.

Zie ook http://www.asuscom.de/de/support/techmain/technical. htm
dat is dus precies wat ik met verwarring bedoel, snappie 'em? ;)
Je hebt natuurlijk gelijk, maar ik heb een tijdje geledne mijn mainboard geflashed met een A7V133 bios. Geen problemen meegehad }>
Gelukkig maar. Was wel ff zweten. Maar verder gebruik ik nu alleen en uitsluitend nog biossen die voor mun boordje bedoeld zijn :)
Enig idee wat voor kwaad dat kan trouwens, het gebruiken van een 133 Bios op een normale A7V?

Op dit item kan niet meer gereageerd worden.



© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True