Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 12 reacties
Bron: Microsoft

Anton Media Player 6.4, 7.0 & 7.1 & Media Player for Windows XP.

Who should read this bulletin: Customers using Microsoft® Windows Media™ Player 6.4, 7, 7.1 or Windows Media Player for Windows XP

Impact of vulnerability: Run code of attacker’s choice.

Maximum Severity Rating: Critical

Recommendation: Customers running affected products should apply the patch immediately.

Affected Software:

Windows Media Player 6.4
Windows Media Player 7
Windows Media Player 7.1
Windows Media Player for Windows XP

Lees meer over

Besturingssystemen:Windows 9x, Windows NT, Windows 2000, Windows XP
Website:Microsoft
Download:http://download.microsoft.com/download/winmediaplayer/Update/308567/WIN98MeXP/EN-US/wm308567.exe
Moderatie-faq Wijzig weergave

Reacties (12)

Je kan je hier trouwens aanmelden zodat je die security updates zodat je die dingen altijd in je mailbox krijgt: http://www.microsoft.com/technet/treeview/default.as p?url=/technet/security/bulletin/notify.asp

Best handig, en eigenlijk zou elke Windows-gebruiker die dingen moeten krijgen (misschien idee voor MS dat ze die dingen spammen naar iedereen met een hotmail account? :) ).
Vroeger op freebsd, nu op exchange2000
pr0n
Misschien moet je dan eens niet zoveel van die sites bezoeken, jongeman! :)
De link voor XP wijst naar windows update, maar voor mijn XP pro engels krijg ik geen melding dat er een update is.
volgens het document wat ik van MS kreeg daarnet.
Moet winXP idd naar windowsupdate linken.
Hier nog niet met XP geprobeerd.

Suc6 ermee iig
Windows Media Player for Windows XP includes components of Windows Media Player 6.4, but they are not affected by the ASF buffer overrun or by any of the other vulnerabilities discussed in the security bulletins listed above. However, the version 6.4 components that ship with Windows Media Player for Windows XP are affected by some of the newly discovered variants of these vulnerabilities. Rather than installing this patch, however, we recommend that customers install the 25 October 2001 Critical Update for Windows XP.
oftewel, de update voor Windows XP staat al een tijdje op windowsupdate.com onder de naam: "25 October 2001 Critical Update"

/edit hoezo overbodig?
Ook hier geen update voor XP via winupdate.
Komt vanmiddag waarschijnlijk...
Betreffende artikelen zijn te vinden onder Article ID Q308567 en op Technet.
'k eb al enige jaren zo'n abonnement op het MS Security gebeuren. Het lullige is dat veel patches taal gebonden zijn. Het schijnt ook dat niet iedere taalversie dezelfde fout heeft. Ook komt het voor dat er voor bepaalde talen meerdere patches in één patch verwerkt zijn zodat het aantal patches minder is dan bij de Engelse versie. De patch voor een foutje in IE 5.5 en IE6 is er nog steeds niet voor de Nederlandse versies. (of hij moet vandaag geplaatst zijn). Je moet een patch ook niet te snel installeren omdat er een paar dagen na publiekatie nog wel eens de mededeling komt dat de patch een foutje bevatte..... En, je snapt het al MS benelux is laat met patches....
Me MP 6.4 is nu wel Engels geworden..

Hopen dat er een Nederlandse update komt :)

Op dit item kan niet meer gereageerd worden.



© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True