Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 6 reacties
Bron: ViaHardware

ptaverne Delen

Moderatie-faq Wijzig weergave

Reacties (6)

Alleen blijven helaas de problemen met de Audigy EX en een Athlon XP... :(.. Abit MOET hier echt wat aan doen.. tot die tijd neem ik nog ff genoeg met mn 1400...
en wat voor een problemen zijn dat dan?????
Gisteren nog heb ik deze BIOS update uitgevoerd, hij herkent nu mijn Athlon XP 1700+ en alles doet het prima. Wel heb ik deze update gedownload van de Abit site: http://www.abit.nl/eng/download/bios/bios-kg7.htm , maar het is dezelfde versie.
Maar als er echt problemen bestaan hoor ik dat natuurlijk "graag" ;-)
Ik denk dat dat nieuwe Highpoint bios dan ook wel binnenkort in een KT7(a) uitvoering uit zal komen. Hij is al langer los verkrijgbaar, maar nu blijkt dat die versie uit de testfase is.
Ik hoop het in ieder geval.
Wat moet je nou met een BIOS met HighPoint versie 1024 terwijl HighPoint zelf 0919 drivers op de site heeft staan, en er tot voor kort alleen nog maar 1019 drivers op het net te vinden waren....
Of gebruikt men een 1024 BIOS met de oudere 1019 drivers???
bij mijn geeft hij nog steeds aan dat mijn bios versie 0402 is en geen 1024
hoe is dit mogelijk

Op dit item kan niet meer gereageerd worden.



© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True