Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 20 reacties
Bron: Elaborate Bytes

Op de site van Elaborate Bytes is weer een update van CloneCD beschikbaar. Je kunt de volledige versie hier neerhalen. Deze versie is tevens een update voor een voorgaande versie. De release-notes laten ons een aantal zeer interessante updates zien:

Version 3.2.0.1 14 November 2001
New features:
  • Added "Amplify Weak Sectors" option! (not available in USA and Great Britain)
  • Added CloneCD Tray Icon!
  • Added Option to "hide" CDR Media from applications (not available in USA and Great Britain, not available on Windows NT4)
  • Added CD-Writer YAMAHA CRW-70, MITSUMI 4809, TEAC 524 and many new PHILIPS drives (see Supported Writers)
  • CloneCD no longer aborts reading, if the device doesn't support reading of subchannel data!
  • Better compatibility with IDE Busmaster drivers.
  • Improved Audio reading of Audio CDs with corrupt TOC with PLEXTOR and other CD-Writers
  • Updated Bras. Portuguese Language.

Lees meer over

Versienummer:3.2.0.1
Besturingssystemen:Windows 9x, Windows NT, Windows 2000, Windows XP
Website:Elaborate Bytes
Download:http://www.brennmeister.de/files/clonecd/SetupCloneCD.exe
Moderatie-faq Wijzig weergave

Reacties (20)

Added "Amplify Weak Sectors" option!
Ik weet niet precies wat dit inhoudt, maar het lijkt mij dat dit het kopieren van SafeDisc2 beveiligde CD's makkelijker/doeltreffender oid maakt. Kan iemand dit bevestigen?

\[edit: volgens clonecd zelf is dit idd het geval voor CD writers die geen correct EFM encoding ondersteunen en voorheen niet/moeilijk dit soort CD's konden backuppen]
Kijk, en dit is nou interessant :*)
As it looks for now, the "Amplify Weak Sectors" option, is some sort of built in BetaBlocker function, writers will now make working SD2 backups and not only those that supports "Correct encoding of regular bit patterns". This function is disabled in the UK and USA, but is easy to enable. Just run Regedit.exe, do a search for 'AmplifyWeak', double click when it's been found and enable by entering 1 instead of 0.
Gevonden op http://www.cdr-zone.com/
Da's zeker interessant. M'n Lite-on 16x kon alleen zelf de SD2 bups (die ie zelf gebrand had) goed lezen.

Bedankt!
Doet ie het wel op de oude serienummers?
Kort maar krachtig: Ja
"Vroeger" had je er 1 voor een normale install en 1 voor een update. Deze nieuwste versie kan je zowel als update als "normale" versie installeren. Updaten werkte bij mij goed 3.1.1.0 -->3.2.0.1.
Iemand een leuk idee waarom sommige opties niet beschikbaar zijn in USA and Great Britain :?
Gerechtigheid, ga maar na: hoe vaak is het niet zo dat het juist andersom is? ;)
Komt vanwege de DMCA, die in de USA en gedeeltelijk ook in de UK geldt. Die wet verbiedt expliciet tools als CloneCD, die eventueel gebruikt zouden kunnen worden voor het omzeilen van een kopieerbeveiliging. Zie ook www.anti-dmca.org/ en vele andere sites.
Maar hoe willen ze dit in godsnaam controleren?

Ik bedoel: het programma zal toch wel op 1 of andere manier daar te krijgen lijkt mij.

Straks gaan ze op de taalversie van Windows checken, daar zit je dan mooi met je UK/US-versie :D

Heeft het toch nog voordeel om een Nederlandse versie van Windows te draaien :+
Waarschijnlijk geef je dan aan met taal of je engelse versie gebruikt (engeland en usa) of een andere taal waar deze opties dan wel worden geactiveerd. Of misschien dat je dan moet aangeven welk land je woont.

Zelfde was/is ook bv met encryptie software die je vanuit de us kan downloaden, wordt bv gevraagd welk land je woont, selecteer je usa dan mag je wel downloaden anders niet. Meestal controleren ze echter op IP en waar deze is uitgegeven. Al met een simpele Proxy ben jer er dan ook al :)
Nou .. ik heb een jaar geleden of zo toch vanaf m'n Nederlandse IP de US versie van PGP gedownload. Ook via zo'n procedure.

Dat ging gewoon :)
Omdat de Amerikanen en de Britten in de 2e Wereldoorlog hebben dwarsgelegen :+

Even serieus, ik denk dat het iets met beveiligingen, copyrights etc te maken heeft.
Tijdens de install meldt ie dat ie de "verboden" functies disabled omdat ik located ben in US of Britain. Na omschakelen naar Dutch "standards and formats" installeert ie wel, maar na terugschakelen naar US is "hide cdr media" weer disabled :(
Sorry ben beetje newbie op dit gebied ;)

Maar waar dient dit voor:

-Added "Amplify Weak Sectors" option! (not available in USA and Great Britain)

-Added Option to "hide" CDR Media from applications (not available in USA and Great Britain, not available on Windows NT4)

En moet ik het allebei gewoon aanzetten???

Alvsat bedankt
Klinkt als een hack maar als je de user locale in de registry verandert blijft de taal hetzelfde en heb je gewoon alle opties.
Geen ideed hoe het bij jullie zit maar dit duurt hoor !
:Z
Deze vlamt er voorbij :

http://users.skynet.be/sky68124/dl/CloneCD3201.exe

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True