Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 4 reacties
Bron: MySQL

Hans changelog is te vinden dat er wat fouten uit zijn gehaald met betrekking tot SQL commando's. De makers van MySQL adviseren wel om minimaal kernelversie 2.2.19 te gebruiken indien je onder Linux werkt. Hieronder het complete changelog.

F.2.1 Changes in release 3.23.44
  • Don't use signal() on windows because this appears to not be 100 % reliable.
  • Fixed bug when doing WHERE column_name=NULL on an indexed column that had NULL values.
  • Fixed bug when doing LEFT JOIN ... ON (column_name = constant) WHERE column_name = constant.
  • When using replications, aborted queries that contained % could cause a core dum.
  • TCP_NODELAY was not used on some systems. (Speed problem).
  • Lees meer over

    Versienummer:3.23.44
    Besturingssystemen:Windows NT, Windows 2000, Linux, BSD, Windows XP, Linux x86, macOS, Solaris, UNIX
    Website:MySQL
    Download:http://mysql.silverpoint.nl/downloads/mysql-3.23.html
    Moderatie-faq Wijzig weergave

    Reacties (4)

    Foutje in de target=blank

    edit:
    Reeds gefixed
    Zit in de 3.23.44 max versie nou de foreign key support? ik weet wel dat je de innodb kon downen en zelf foreignkey support in 3.23.43 kon compilen maar ik vind een binaire altijd easier. ik hoop dat het er wel in zit want daar zit ik met smart op te wachten. Scheelt weer een boel programeren als je de constraints in de db kan doen ipv op programmeer niveau.
    Volgens mij, na wat lezen, zit die er al in vanaf versie 3.23.43
    in de gewoone SQL zit hij zo te zien ook.
    de .44 is voor windows er nog niet, dus weet daar niks van, zag alleen de beta/alpha van versie 4
    ik heb het getest maar de foreign key support zit niet in de gewone .43 versie. let op dat je de max versie moet downloaden als je innodb tables wilt (de enige table type die foreign keys support in de 3.x versie!)

    Op dit item kan niet meer gereageerd worden.



    © 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True