Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 16 reacties
Bron: Asus, submitter: Forage

Asus heeft voor zijn A8V Deluxe-moederbord een nieuw BIOS beschikbaar gesteld. De nieuwbakken versie is genummerd als 1017 en staat op deze locatie geparkeerd om gedownload te worden. In BIOS-versie 1017 zijn een aantal bugfixes doorgevoerd en is er ondersteuning toegevoegd voor een aantal onbekende processors. Zo zal het bootlogo niet meer spoorloos verdwijnen als het CMOS geleegd wordt en zal voortaan de juiste processormodel worden weergegeven. Het volledig changelog staat hieronder vermeld:

Description
  • Support new CPUs.
  • Fix full logo disappear when clear CMOS
  • Add warning for USB overcurrent situation
  • Fix report wrong CPU model name
[break]
CeBIT 2004: Asus A8V Deluxe (Socket 939)
Moderatie-faq Wijzig weergave

Reacties (16)

Ook die usb muis los halen. Werkt het dan nog niet. Boot dan met alt F2 en de asus cd-rom dan flasht hij automatisch de bios naar een hele oude versie. Daarna kun je de gewenste bios er weer op zetten. Dit staat wel in de handleiding beschreven. Verder kan je beter je vraag stellen op het GOT forum.
Heb dat nu gedaan maar als ik nu de pc opstart doet ie helemaal niks meer. Fans draaien wel etc maar ik krijg geen beeld, geen piepjes, niks. Heb ik iets fout gedaan of wa?

*Note to self: blijf voortaan van Bios af*
het zou misschien heel onrelevant zijn , maar als je dual-channel draait, laat eens 1 bankje zitten in #3.. (van links naar rechts gezien).
het zou pure toeval zijn dat er iets is met je geheugen, want dan gaat het scenario meestal ook dat je geen piepjes krijgt e.d.
Ik dank u, ik zit nu weer op me eige pc en kom er iig weer aan uit :) Met 1 reepje geheugen deed ie het opeens weer, ik heb ook het andere reepje geprobeerd maar ze doen het allebei. Ik ga nu ff de rest nakijken maar iig doet me pc het weer. Dank u allen :)
Het zou wel een zwak punt van het moederbord zijn, want dit heb ik al 2x gehad..
Als dit bios nu ook eens het compabiliteitsprobleem met de Radeon 9800 op zou lossen. . . . . .
Zelfs met AGP op 4x en fast writes uit is het niet stabiel te krijgen. Om nog maar niet te spreken van een clean Windows install met de Radeon.
Zet eens bij de AGP instellingen de "AGP 3.0 Calibration Cycle" op enabled en ook de "DBI Output for AGP Trans" op enabled. Dit verhielp bij mij het probleem met de 9800 Pro. Crashes naar de desktop etc.
Ik heb het gelezen ja, dat het bij sommigen helpt.
Helaas is dit niet zo in mijn geval, want het werd er alleen instabieler van.
AGP 4x en fast writes off gaf mij de meest stabiele setup.

Ik ga nu deze Bios proberen en dan verder met het geheugen in de verschillende bankjes jongleren.
Heb net me bios via Asus Update geupdate maar nu weigert me pc op te starten. Hij voert z'n bios checks uit, geeft dan een foutmelding over USB devices (alleen me muis hangt aan de USB en zonder die geeft ie de melding nog) en na 15 seconden schakelt ie de pc uit. Kan ook niet in me setup komen, iemand idee wat ik moet doen :? ?
waar is versie 1016 gebleven?
1016 is een beta en die staat gewoon op de site van asus!
Kun je asus update gebruiken onder winxp 64 bit? Wil wel updaten maar durf t niet aan, heb nare ervaringen met foute flashes, mobos die helemaal dood blijven enzo.
Lost dit de instabiliteit i.c.m. de AMD64 3000+ (onder andere) op, of is dat wishfull thinking?
En flashen is nog steeds op een diskette zetten en met alt+f2 opstarten?
Fix full logo disappear when clear CMOS
nou, ik denk dat ik dit heb sinds eerdere updates, maar hoe krijg ik dat full screen logo nu ook terug?? Er staat nu steeds enkel A8V, en de rest van het logo ontbreekt...
Misschien ook iets voor GOT, of heeft iemand een kant-en-klare oplossing?
Werkt hier prima. Me pc loopt gewoon weer als een treintje. Had af en toe last van een beetje een haperende 3000+ Weet niet of het door de bios komt hoor. Maar hij loopt tot nu to stabiel

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True