Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 78 reacties
Bron: nVidia, submitter: Hotty

nVidia heeft gisteren in de vorm van versie 6.70 nieuwe stuurprogramma's beschikbaar gesteld voor de nForce4 AMD Edition-moederborden. De nieuwbakken drivers zijn vanaf deze locatie naar binnen te trekken en nemen als download iets meer dan veertig megabyte in beslag. Op dit moment zijn er alleen drivers verschenen voor Windows XP en Windows 2000, het is niet bekend of deze drivers ook uitgebracht zullen worden voor gebruik op de x64-versies van Windows. Het nForce-stuurprogrammapakket bestaat uit een aantal drivers voor de verschillende componenten die behoren bij de nForce-chipset. Zo bestaat het pakket onder meer uit stuurprogramma's voor de ethernetcontroller, I/O-hardware en geluidskaart. Versie 6.70 wordt geleverd met de volgende release notes:

Installation Notes
  • Windows XP users must install Service Pack 1, at a minimum, prior to attempting to install this package. Failure to do so will result in the inability to support USB 2.0.
  • Installation of DirectX 9.0 or higher is required in order to use NVMixer.
Release Notes
  • General compatibility fixes for nForce4 AMD Edition motherboards.
Windows XP/2000 Driver Versions
  • Audio driver version 4.62 (WHQL)
  • Audio utility version 4.51
  • Ethernet NRM driver version 4.82 (WHQL)
  • Network management tools version 4.88
  • SMBus driver version 4.50 (WHQL)
  • Installer version 4.93
  • IDE PATARAID driver version 5.52
  • IDE SATARAID driver version 5.52 (WHQL)
  • IDE SATA_IDE driver version 5.52 (WHQL)
  • RAIDTOOL application version 5.52
[break]
nForce4 logo's

Lees meer over

Versienummer:6.70 WHQL
Besturingssystemen:Windows 2000, Windows XP
Website:nVidia
Download:http://download.nvidia.com/Windows/nForce/standalone/6.70/nForce4_amd_6.70_winxp2k_international.exe
Bestandsgrootte:39,99MB
Licentietype:Freeware
Moderatie-faq Wijzig weergave

Reacties (78)

Die IDE drivers werken nog steeds niet bij mijn pc(Asus a8n-e), hij blijft dan hangen bij het opstarten bij het windows logo. Heb zelfs een hitachi schijf gekocht omdat ik d8 dat het mijn maxtor SATA schijf was.

Zucht.... wie heeft nog meer dit probleem?
Bij mij blijft windows (2000) om de keer opstarten hangen op het logo scherm, best irritant

ik heb wel een vraagteken in systeem beheer, maar ik kan niet vinden wat dat zou moeten zijn .
Vraagteken heb ik ook gehad. Na enig onderzoek zou het een ACPI-apparaat moeten zijn. Na installatie (zonder gebruik) van Ai-Booster was het ? verdewenen.

Succes ermee!
Ja, dat klopt, dat is dat ai-booster chipje. Wat automagisch kan overklokken. Lijkt me zowieso niet handig om dat te gebruiken als je je systeem op standaard instellingen al niet helemaal stabiel hebt.
Ik heb precies het zelfde op mijn Asus A8N-SLI.

Soms komt hij net voorbij het aanlogscherm en soms een BSOD.
Soms wil hij ook wel eens door lopen en dan draait hij ook als een zonnetje.

Ook ik heb eerst mijn Maxtor schijf de schuld gegeven en toen een Hitachi gekocht.
Ik heb zelfs mijn Corsair Geheugen vervangen voor Kingston wat in de QVL staat bij Asus.
2X6600GT vervangen voor 1 7800GT ook :(

Ga nu nog mijn Zalman 400w vervangen voor een Cooler Master RS-450-ACLY Real

En als dat nog niet wil dan gaat ASUS BIBI en nooit meer
Klopt, ik had er ook last van, maar toen heb ik eerst een uninstall gedaan en opnieuw installeren en toen ging het wel goed. Maar het probleem lag meer aan de combinatie Audigy Creative drivers + Nforce Drivers vermoed ik...
Ik heb dat probleem ook als ik de Nvidia ide drivers installeer, dan blijft ie random hangen bij het splashlogo van xp.
Voor alle 2 controllers gebruik ik nu nog steeds de standaard ide-drivers van microsoft. (Alle 2 kanalen via apparaatbeheer gedriverd met microsoftshit.)
Ik draai een maxtor sata 160gb.
ik heb hetzelfde probleem gehad met ASUS A8N SLI. Herstelpunt gebruikt, Virusscanner uitgezet, drivers opnieuw geinstalleerd --> alle OK
Ik kreeg een relaxt mailtje van een andere tweaker die mijn reactie hierboven gezien heeft:

" Hetzelfde probleem heb ik ook gehad. Echter na het nodige neuzen op
tweakers.net de oplossing gevonden. De nieuwste drivers zijn niet altijd
de beste. Als je de IDE (SATA) drivers uit versie 6.39 installeert, zou
het probleem eigenlijk verholpen moet zijn. De overige drivers mogen wel
uit de nieuwste versie komen (6.70WHQL)

Link naar nForce4 6.39 Drivers:
ftp://download.nvidia.com...2K_WHQL_international.exe
"

ik ga het meteen ff testen
Hier heeft dit idd succes gehad !
Als je een BSOD kreeg met de 6.66 drivers (of nieuwer) tijdens het booten, moet je eens je bios flashen naar de nieuwste versie.

Ik had het probleem zelf ook, 6.66 drivers gebruikt om een RAID flop te maken en windows geinstalleerd.
Kreeg na de installatie gelijk een BSOD, bios flash naar 3.7 fixte alles (MSI K8N SLI Platinum), zelfs wat prestatiewinst met mijn RAID.

Het heeft te maken met de nieuwste drivers en de firmware op je RAID-Controller, deze wordt namelijk geupdate bij een bios-flash.

Hier zijn ook een aantal threads over op de forums van MSI. Succes!
En weet je al of het geholpen heeft?

Het probleem met de Maxtor Diamondmax 10 serie waar iedereen het over heeft komt uitgebreid aan bod op GoT. Hier is een snelkoppeling naar het topic daarover:

forum: Compatibiliteit Maxtor DiamondMax10 met o.a. nForce4
Uit ervaring kan ik zeggen dat dit perfect werkt :) Ik weet niet WAT ze hebben gedaan na 6.39, maar geen enkele nieuwe driver versie heeft het opgelost... die van 6.39 werken nog immer perfect.
Zoals gewoonlijk zullen deze drivers ook wel weer als update werken op de nforce 2/3 plankjes. Iemand hier al ervaring mee en zo ja, is het een verbetering?
Ik heb de set gisteravond geinstalleerd op m'n nf2-400 + gigabit MCP. Dit was wel op een schone xpsp2, upgrade niet getest!
Ik heb van 6.14beta de laatste versies v/d MemCtrl, Gart (AGP) en PreNRM (fast) ethernet drivers toegevoegd en de installer pakt netjes alle devices. Alleen audio uitgevinkt, die gebruik ik niet, maar die werkt altijd. De firewall meuk heb ik ook niet geinstalleerd.

Ik heb nog 2 problemen:
- als ik de powersave of wakeup opties (magic packet e.d.) van de GbE wil uitzetten crasht de machine consequent. Geforceerde handmatige update naar 5(0).09 uit de nf4x16 6.82 set helpt niet. Vanavond een oudere driver proberen.
- Windows hangt tijdens het booten vrij lang terwijl het activity ledje van de eerste PATA drive (dvdrom) brandt. Het lijkt wel of ie daar een harddisk zoekt, terwijl de enige harddisk op SATA zit. Kan ook aan m'n install liggen, want windows mini setup heeft gedraaid met bootdevice op PATA primary master, na driver install de (boot)disk verplaatst naar SATA1.
- Ten eerste is deze driver niet bedoeld voor nforce2

- Firewall optie werkt pas vanaf nforce3

- SATA op nforce2 mb zit niet in de nvidia chipset
2x correctie:
Zoals ik al zei heb ik een NF2-400 met gigabit MCP. Die southbridge heeft dezelfde functies als de NF3, dus gigabit ethernet met firewall (NRM) en 2x SATA RAID geintegreerd. Zie hier.

Mijn reactie was ook bedoeld als antwoord op de vraag of ook deze NF4 release te modden is voor gebruik op NF1/2/3.
Dit is de enige nieuwe driver voor mijn nForce2 bordje;
NVIDIA nForce2 ATA Controller (IDE)
5.10.2600.552 (Geen WHQL)
Is het verstandig om deze driver direct over de oude de gooien of kan e beter eerst alles verwijderen. Want meestal krijg je weer van die fijne BSODs als je hem er over gooid?
gewoon alles eerst verwijderen. dit wordt door nvidia zelf tenminste ernstig aangeraden, dus het lijkt me wel verstandig
Ik heb Windows geinstalleerd met een RAID driver disk: als ik nou eerst de drivers deinstalleer, kan mijn PC dan nog wel van de RAID booten?

Oftewel: haalt de uninstaller ook de drivers weg waarmee Windows is geinstalleerd?
ik heb het iniedergeval nog nooit problemen mee gehad.
en als je een BSOD krijgt gewoon opnieuw starten, restore previos working settings en dan het op de nette manier doen.
Die versie 6.82 zijn voor X16 chipsets bedoeld (wat dat dan mag zijn) en die 6.70 voor nForce 4 ultra en SLI chipsets.
First driver release to support nForce4 AMD/Intel X16 motherboards
Ik gok zelf dat deze drivers gewoon voor de nforce 4 werken maar dat hij ook voor de intel edition is.

(ik bedoel de 6.82 drivers dus)
X16 is volgens mij de chipset die op de A8N32-SLI zit. Dus de boardjes met 32 lanes dus 16 per PCI-e.
waarom wil de de bestanden uitpakken naar C:\NVIDIA\nForceWin2KXP[b]8.22[/b]

terwijl het versie 6.70 is ? :?
Versie 6.70 zal waarschijnlijk voor de opvolging van 6.66 , allebij whql gok ik :). En de 8-serie is gewoon voor beta's.
zal in werkelijkheid ook wel 8.22 zijn want er was immers al een 7.nogwat whql versie van deze drivers die alweer een tijdje hier draaien.
Dat probleem met het hangen van windows tijdens de boot is blijkbaar nog altijd niet opgelost.. dit begint ergerlijk te worden.. en veel mensen hebben hier blijkbaar last van.
Was er ook niet zo'n probleem met Maxtor DiamondMax 10-schijven die een oude firmware hadden?
Yup, firmware ouder dan BANC1B70 hadden problemen met veel SATA-Controllers, flashen naar BANC1B70 of nieuwer lost het probleem vaak op.
:o Schaamte :?
Heb net een maatje van me gebeld die ook zo'n moederbord heeft en NU pas blijkt dat hij er ook last van heeft.
Het lijkt wel een soort schaamte, niemand durft dit te vertellen dat zijn "perfect getweakte sys" dat heeft :?
"Comming out "

Het is niet voor nix dat er voor de gehele A8N serie zowat elke maand een Beta Bios uitkomt, van februarie tot nu 8 stuks.
Dan moet er toch echt iets fout zitten en ligt het dus niet aan ons B-)
We zullen een zelfhulpgroep moeten oprichten :)

Oef, ik ben pas recent overgestapt naar het AMD / nForce 4 platform en ik dacht dat het aan mijn instellingen of defecte hardware lag. Ik heb net hetzelfde.

Zelfs op GoT blijft het er stil over, heb al meermaals gezocht naar vergelijkbare verhalen.
tweakers lijkt een leuke bron voor als je hardware wil samenstellen, maar dat is het zeker niet, alles wat je ziet zijn achterlijke benchmark programmas en patsende kiddies. echte problemen willen ze idd niet toegeven meestal en ze hebben het er altijd over dat alles perfect loopt/

Ik heb me ook laten misleiden en een ASUS mobo gekocht omdat er zoveel topics over waren en alle tweakers hadden die ook, maar wat een tegenvaller, 2 maxtor schijven zijn binnen een week uitgevallen en mijn raptor die windows niet wil laden en installeren af en toe, veel BSODS die grotendeels gelukkig opgelost zijn, door alle troep van ASUS te deleten vooral die klote enhanced drivers.
Ik heb ze net geinstalleerd over de oude op mijn ASUS A*N-E (nForce4 ultra dus).
Alles behalve firewall werkt goed, weer die firewall dus die niet aan de praat te krijgen is, hij geeft telkens reboots als ik mijn antivirus toestemming geef om tot het netwerk.
Herstelpunt en nog maar een keer proberen zonder firewall.
ik zal je een tip geven :)

haal die Nvidia Firewall eraf en installeer een gratis firewall zoiets als SyGate of Kerio Personal Firewall.

Ik heb die Nvidia ook een tijdhje gedraaid ik heb er meer problemen mee gehad dan dat het gewerkt heeft.

meuktracker: Sygate Personal Firewall 5.6.2808

meuktracker: Kerio Personal Firewall 4.2.2
Dan heb je een groot pluspunt een hardware matige firewall, en dan ga je alsnog een software pakketje installeren.

Dat je problemen kreeg, kan is vervelend, maar vast op te lossen.
Ik heb er zelf ook alleen maar problemen mee gehad. Blauwe schermen tijdens het opstarten enzo. Dan ga ik al niet eens beginnen met op te lossen, de keuze is snel gemaakt op die manier.

Misschien dat het tegenwoordig beter gaat, maar ik heb geen zin om het te ondervinden.
Die Blauwe schermen tijdens het opstarten zijn door microsoft offcieel gefixt (zit in SP2). Dat kwam door een conflict tussen HTTP.sys en bepaalde firewalls.

Echter, bij mij heeft SP2 dit niet gefixed. Er is wel een word-around door een bepaalde service uit te schakelen (je zult moet opzoeken welke). Maar ik raad je gewoon aan om hem niet te gebruiken :P

Een tip voor de mensen die de firewall wel aan hebben maar door de BSOD's windows niet meer inkomen (had ik last van). Trek gewoon je UTP kabel er uit :7
Het werkt dus wel

deze 6.70 driver installeren, IDE wel even NIET uitvinken

en dan nForce4 6.39 Drivers alleen de IDE aanvinken.

Mijn asus a8n-e start voor het eerst op zonder te hangen met IDE drivers geinstalleerd.
"wel even NIET uitvinken" ?
Aanvinken dus?, volgens mij bedoel je dat niet :D
Tjah wat een klote Asus plank man, Heb een complete pc voor mijn buurman gebouwd met een A8N-E en Maxtor 10 300gb SATA disk 2gig intern en AMD 64 3500+. En ik begreep er al niets van waarom hij steeds blijft hangen op het windows spash screen. Super Irritant man. Ik denk, ach al die tweakertjes zijn zo gecharmeerd van ASUS vanwege stabiliteit etc, laat ik voor mijn buurman maar een ASUS nemen inplaats van zo'n die-hard Abit plank die ik zelfs liever aanschaf. En jah hoor, gelijk weer een miskoop. 4 jaar geleden d8 ik eens, laat ik voor de verandering een Epox bord nemen en die heeft toen wel 3 cpu's gemold.., bleek het om een productiefout te gaan. Het zit me niet mee geloof ik, als Abit aanhanger kan je beter bij Abit blijven of anders wordt je gewoon gestraft door die gast boven? :P

Noujah vreemde zaak, ik zal nog een aantal pogingen wagen om het probleem te verhelpen...
Mag ik weten waarom je denkt dat het de Asus plank is? Kan je dat ergens mee bevestigen?
Aangezien er zo veel tevreden gebruikers zijn over die plank (waaronder ikzelf ook, hoewel ik de A8N-SLI heb, zal dat niet zo veel verschil maken denk ik), twijfel ik namelijk eerder aan jou dan aan de plank...
Dan ben jij één van de gelukkige, want mijn a8n-E komt voordurend met problemen op de proppen... Cool&Quiet werkt niet, hij zet de fan uit en vervolgens start het systeem opnieuw op.
Biosbatterijtje is brak nu, dus de bios reset steeds.
Mobo tript wanneer hij moet Hibernaten.
Firewall doet het niet.
Ik wil niet weten wat ik nog meer tegen ga komen :?

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True