Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 14 reacties
Bron: AMD

Xeno nieuwe IDE drivers voor de AMD Chipsatz . Op de site van AMD staan nog de release notes van de vorige versie (1.40c), maar ik kan uit eigen ervaring zeggen dat de drivers een stuk beter werken in Windows XP. Bij 1.40c was nog niet te zien in welke DMA mode je schijven staan, bij deze versie is dat wel mogelijk".

Moderatie-faq Wijzig weergave

Reacties (14)

Ik heb een Asus A7M266 en ik kan je vertellen dat die meteen moeilijk gaat doen. Hij zegt dat er geen AMD components zijn gevonden!! Dus ik kan er niks mee. Is trouwens in win2k.

[edit] Als uitleg van deze post. Er stond bij betrokken producten dus dat de Asus A7M266 ook erbij hoorde. Hier zit dus idd een Via southbridge op. Niet bij nagedacht eigenlijk, en dus maar gewoon geprobeerd, maar doet het dus niet. Maar dat is logisch.
Werkt dit nou ook met een Epox 8KT7A ? Deze heeft namelijk ook een AMD761 chipset...
Je moet een AMD southbridge hebben. De meeste 760 mobo's hebben een VIA 686B southbridge en dan moet je de VIA IDE busmaster drivers installeren.
Dank je wel, die Epox heeft inderdaad een 686B Southbridge. Even bij www.viatech.com kijken voor nieuwere drivers.
weet iemand of dit van toepassing is op mijn asus k7m?

ikke niet helemaal zekers weten..........(heel lang kast niet open gehad.... ;( )
helaas, die heeft ook een ViA southbridge. alleen MSI heeft een 750based chipset met een amd southbridge geloof ik.
MSI heeft de 6167 en de 6195 , Biostar heeft de M7MKA, GigaByte heeft ook een AMD 750 plankje uitgebracht (naam weet ik niet meer).
het gaat hier niet om de AMD750 northbridge, maar om de 750 series southbridge die bijna niet is toegepast, behalve op een MSI plankje. de rest heeft een VIA 686 southbridge.
Even voor de duidelijkheid: Je hebt de 751 northbridge en de 756 southbridge (bij elkaar de AMD 750 chipset), de bovengenoemde plankjes van MSI en Biostar zijn allen hiermee uitgerust.

De naam van het GigaByte plankje is trouwens de GA-7IX.

Tjek maar na op www.biostar.com.tw
of www.giga-byte.com/

edit:
Fuk, dit is een reactie op bovenstaande post van P5ycho
Eh... waar slaat dit nou weer op, 8.5MB voor een ide-driver? |:(
De vorige was "maar" 1.5MB, wat stoppen die gasten er wel niet allemaal bij in? ;(
kan ik deze ook op mijn AMD thunderbird 1.4 GHz op een K7T turbo installeren :?
anders lees je even bovenstaande postings.
Volgensmij is dit voor alle borden met een AMD chipset erop bedoeld toch?
Ook de oudere met een AMD 750/751 Chipset?
Een A7M266 heeft een VIA SouthBridge. Dus ik vind het niet vreemd dat je tijdens het installeren van IDE drivers een melding krijgt dat hij geen AMD components vind!?!?!

Op dit item kan niet meer gereageerd worden.



© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True