Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 65 reacties
Bron: VIA

Tony Montana was vroeg wakker en dropte een linkje naar de nieuwste VIA 4-in-1 drivers bij ons neer, geschikt voor ieder Intel of AMD moederbord met een VIA north- en/of southbridge. In het pakketje, dat nog geen megabyte groot is, vinden we de volgende weinig zeggende release notes:

1.Update Via inf driver from version 1.30 to 1.40a
2.Remove VIA DMA Tool

Lees meer over

Versienummer:4.34 final
Besturingssystemen:Windows 9x, Windows NT, Windows 2000, Windows XP
Website:VIA
Download:http://downloads.viaarena.com/drivers/4in1/4in1434(3)v.zip
Moderatie-faq Wijzig weergave

Reacties (65)

en de install wil alleen maar lukken bij mij in safe mode anders loopt de pc steeds vast !
Je doet je naam eer aan :D

Maar het lijkt me (hoop ik) een uitzondering. Dan zit er iets anders niet goed. Lijkt me stug een bug na alle betas... Maar je hebt ongetwijfeld gelijk.

Zelf nog niet gedaan, want ik zie de noodzaak niet zo op XPpro.
nou dikke P']eep', bij mij looptie ook steeds vast, loopie lekker te installeren en dan hangt alles op de 100% :(

Dus die muts kan er weinig aan doen ;)
Bij mij ging echt alles prima.. en volgens mij heb ik (tot nu toe) verder geen problemen gehad met die drivers :) Ow ja, win2k pro
Als ik de 4in1's installeerde vanaf mijn HDD kreeg ik een foutmelding dat windows geen HDD kon vinden na de reboot, de enige manier waarop ik deze drivers (alle 4in1's) wel kan installeren onder Win2kPro is door ze op CD te branden en vanaf daar te draaien. Safemode is dan niet nodig.
Bij mij werkt dit het beste:

-Clean install Windows (+Service-Pack)
-direct daarna de nieuwste Via 4in1 Final
-Drivers en de rest.......

Als je dan nog problemen hebt }>
Is een beetje offtopic, maar kan belangrijk zijn:
na Win2000 voordat je de updates en servicepacks download eerst even een Virusscanner installeren.
Ik had namens tijdens het downloaden van de Windows update het Nimda virus al te pakken :'(
Als er dus iets is wat je NIET moet dan is het dat wel. Je moet gewoon zorgen dat je die bestandjes op je harde schijf hebt staan en niet automatisch laat installeren, daarna kiep je windows eraf, installeer je opnieuw en DIRECT daarna die chipset drivers eroverheen.
installeren die hap!
mijn schijf-schrijf/lees snelheid is met 2-3 MB!!!/seconde omhoog gegaan!!!!

edit:
eerst 4.33 met DMA aan!
Ik heb m'n net geinstalleerd op XP maar geen probleempies hoor! 3dmark score wel 3 punten omhoog :D
WOW, 3 punten ;)
hier ook soepel onder xp met athlon 800 op abit kt7raid
dat je schijf veel cpu load maakt, komt dat niet doordat dma uit staat, of heb je een raid bordje, dan moet je ff de goeie drijvers van je highpoint controller downen
Ik draai Win2000 en upgrade van 4.32 final.
Geweldig echt net of mijn systeem een schop onder z'n reet heeft gehad.
Alles draaide al wel aardig maar nu draait ie echt als een zonnetje, heerlijk.
Geen problemen bij installeren/booten.
Met welke programma's test je die vooruitgang precies ?!

Ik kan bij elke update niet met het oog zien of het beter draait. Stabiel doet het zowieso wel sinds versie 4.29. Alleen aan een of andere score uit een benchmark programma zal het misschien wat uitmaken.
Ik heb in Windows XP nog steeds problemen met de IDE driver, ik heb met kopieren nog steeds 100% cpu load met kopieren, en dat vertraagt de boel flink. De Service packs helpen er niet bij.
Weet iemand welke drivers het verhelpen ?
Ik heb een Tbird 1000@1454 ( 10.5x138 ) op een Abit KT7A ( KT133A ), en een IBM 7200 rpm Janus ATA66 en een Maxtor 60gb 5400, ata100.
Het zou kunnen komen dat je HD veel fouten maakt met het sturen van gegevens naar de PCI-bus, die dan weer gecorrigeerd worden. Hierdoor is je systeem misschien druk met het corrigeren van de vele fouten.

ik zeg niet dat dit zo is, maar het zou kunnen. zou je kunnen testen door je systeem een keer op de standaard snelheid te laten draaien.

succes!
Had ik ook je moet ff de drivers delete van je VIA zooi, en dan installeerd XP ze opnieuw en probleem is weg, dit kwam bij mij doordat ik dus VIA drivers had geinstalleerd
Misschien een domme vraag, maar wat heb ik aan dit progje?
Ik heb een MSI borjes en AMD proc, maar alles doet het, as far as I know...
Het lost bugs op (of maakt nieuwe bugs :? ) en je spelletjes en misschien applicaties worden sneller.
hmm... toch maar ff proberen dan...
Nog niemand zin gehad hem ff te "3dmarken" en het hier te posten? Anders moet ik het zelf weer doen... ;)
Met kleine updates heeft het geen zin om 3D Mark te gebruiken. Helemaal niet bij een chipset-update. Je computer wordt er echt niet twee keer zo snel van. Eigenlijk helemaal niet sneller. Misschien theoretisch sneller, maar praktisch is er niets van te merken. Het is een placebo-effect dat extra gestimuleerd wordt door het hogere versienummer. Als je een oudere chipsetdriver-set zou installeren dat stiekem een hogere versienummer meekreeg zou je zeggen dat 'ie je computer sneller maakt, omdat 't zo lijkt door het versienummer.
Oja is dat zo? Videokaarten worden met nieuwere drivers toch ook sneller? Op die manier worden chipsets ook sneller. Natuurlijk wordt de chipset zelf niet sneller, dat ding zit er en draait gewoon zoals normaal. Alleen behandelt het OS hem door de nieuwe drivers weer net iets anders waardoor het systeem sneller (kan) worden.

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True