Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Gebruikers

Score: 4
12 reviews

ASRock Z170 Extreme4

Specificaties Socket 1151 • ATX • Intel Z170 chipset - Bekijk alle specificaties
prijs volgen
Bekijk alle reviews

ASRock Z170 Extreme4 Review

+1
Kiet Stiemer 18 december 2019, laatste update op 18 december 2019, 92 views Product gekocht

ASRock Z170 Extreme4

Ziet er strak uit, veel functies. Maar heb er toch wel erg veel akkefietjes mee (gehad). Vooral bij het overklokken is dit moederbord een beetje... apart. Waarschijnlijk ligt dit wel aan de mijne en geldt dit niet voor allemaal. Zie uitgebreide review.

Pluspunten

  • Heel functierijk
  • Voor de prijs is dit een luxe bordje
  • Het uiterlijk is echt geweldig, de koperen accenten komen in het echt veel minder uit maar dat is voor mij een pluspunt
  • Overzichtelijke UEFI
  • Dubbele UEFI
  • Veel mogelijkheden

Minpunten

  • Beetje instabiel
  • BCLK op auto geeft relatief grote fluctuaties
  • Daardoor schiet de core clock soms net te hoog waardoor je een spanningstekort krijgt, dan loopt de PC vast

Eindoordeel

Score: 3Per criterium
Prestaties Score: 3
Prijs Score: 5
Betrouwbaarheid Score: 2
Compatibiliteit Score: 5
Overklokbaarheid Score: 4
Featureset Score: 5
Ondersteuning Score: 4
Layout Score: 5
Dit moederbord past perfect bij mijn build omdat het zo zwart is. De koperen accenten zijn mooi maar vallen niet erg op, wat ik alleen maar goed vond.
Ook was de prijs erg goed voor wat je krijgt, en ik had ook nog mooie korting dus was perfect.

Alles deed normaal, ik ging wat door de UEFI en ontdekte dat die erg duidelijk was.
Na een paar weken gebruik met mijn i5 6600K erop dacht ik: laat ik eens een Prime95 test runnen. En toen kwam het:

Na enkele seconden liep de computer vast, hij freezde volledig. Dit was dus op volledige stock settings. Ik heb het een paar keer geprobeerd maar het gebeurde telkens opnieuw.
Toen ik onderzocht hoe dit kon kwam ik tot de conclusie dat de BLCK (baseclock) sterk flucueerde, hij zat standaard ongeveer 0.9 te hoog:
https://tweakers.net/ext/f/RGSVKPgnyTQn2kkcKxjb5PoH/full.png

Waarschijnlijk zorgde dit ervoor dat mijn core clock ook te hoog werd soms en dat de vcore (spanning over cpu) niet meer genoeg was. Dat lijkt mij nog steeds de meest logische verklaring.
Dit hoort natuurlijk niet, fluctuatie is normaal maar niet zo groot. Nadat ik de BCLK handmatig op 100.0000 gezet had was dit probleem minder. Maar crashen deed hij toch nog steeds... Dus toen maar 5 mV extra spanning: en het probleem was weg!

Het bleef raar dus ik heb ASRock's techsupport gecontact. Ik kreeg de eerste keer een beetje een standaard mail. In mijn eerste mail staat het probleem van toen duidelijk omschreven:

»Product Information
• Problem Type:
• CPU
• Model Name:
• Z170 Extreme4
• BIOS Version:
• P2.10
• Serial Number:
• 5BM0XE099889
»Configuration
• CPU:
• Intel Core i5 6600K
• Memory:
• HyperX HX421C14FBK2/8
• Video Card:
• Intel HD Graphics 530,Onboard
• OS:
• Windows 10 64-bit

»Subject
• Too less voltage, too high baseclock

»Problem Description
Well, this is the problem.
I ran a stability test (Prime95). 2 seconds after I clicked start it froze and didn't react to anything. I had to shut down the PC by pushing the on/off switch for 10 seconds. I tried it a few times but it kept on happening. At the moment it freezes CPU-Z says that the Core Voltage is 1,136V.
Then I went to the voltage settings in BIOS, set VCore on "offset" and changed the value to 5 (so the vcore was 0,005 higher than default). I booted, ran the test aaaand: it worked fine. I ran the test for 8 hours and it completed it.
I began monitoring information with the programs CPU-Z, RealTemp CPUID HWMonitor, and Windows Taskmanager. I discovered that my baseclock (bclk) is always about 0.9 Mhz too much. On 100% load the multiplier is stable, but the bclk is fluctuating (between 100.83 and 100.93). Because of this my core clock is also not stable. It's always at least 3932.27 Mhz, but goes up to 3939.19 Mhz.. This explains why it was freezing when I didn't change the vcore value: the cpu was asking more when it fluctuated above what the motherboard was giving? This seems logical to me.
So, what I did to make the bclk closer to 100Mhz, is that in the “CPU Settings” I changed the bclk frequency from ‘Auto’ to 100.0000. Now when I run the test it is a lot more closer to 100. It fluctuates between 99.95 and 100.05. I heard this is pretty normal? Of course my core clock is also closer to 3900 Mhz, ánd is also fluctuating.
I tried setting the vcore to auto and the bclk at 100.0000 but then it still freezes.
Now with vcore offset 5 and blck at 100.0000 it runs stabily. (Still fluctuating as I said). The vcore is 1.200V and goes sometimes up to 1.216V.
My temperatures are very normal.
I am not fully sure if I have to contact your technical support or Intels technical support. But I am first trying you because I think that it is the motherboard (AT FACTORY SETTINGS) that isn’t supplying enough voltage and sets the bclk to 100.9.

When you have anymore questions, just ask me.

Thanks in advance,
Kiet Stiemer


Hierop kreeg ik de reactie: probeer deze bios ff (BIOS P3.20), maar ja het probleem bleef en het werd alleen maar gekker. Dus ik reageerde:

Hello,

I tried the P3.20 BIOS and it installed succesfully. Right now I'm running the prime95 "Blend" test and the baseclock is still about 0.90 MHz too high. But what's strange is that the multiplier won't go higher than 36... (please see attached).
The test is running stabily, no crashes or freezes, but that's no surprise since the CPU doesn't run at the normal speeds (multiplier x39.0), so there isn't any voltage shortage. I guess it would probably still freeze if the multiplier could go to x 39.0.
Also a new symptom is that the Dr. Debug led shows the code AA... I don't know what it means because it is not in the manual.
Oh and somtimes when I start the pc, fans start spinning and led will light up for only a second because then they stop. Only the red led's on the motherboard (power and reset switch led) stay on. Then after 2 sec the fans etc start again and it boots normally.

In short: Yes I get the same symptoms plus a few other problems by updating to P3.20.

What to do next?

Thanks for your answer,
Kiet Stiemer


Toen kreeg ik een uitgebreid antwoord met screenshots. Daarmee legde hij uit waarom mijn CPU nu maar naar multiplier x36 ging en hoe ik dat veranderde. Mooi, dat opgelost. Verdere instructies waren: ik moest P3.40 installeren en daarna de instellingen veranderen naar:
  • BCLK 100.000 ipv auto
  • multi core enhancement op enabled
Het bovenste deel schreef ik 3 jaar geleden, maar heb ik nooit afgemaakt. Uiteindelijk heb ik samen met de laatst genoemde instellingen de vcore verhoogt met 5 mV. Dit heeft voor een stabiele situatie gezorgd. Ik heb er niet meer naar omgekeken uiteindelijk omdat het zo wel werkte. Nu, 3 jaar na het schrijven van mijn review werkt alles eigenlijk nog helemaal prima.

Gebruikt in combinatie met:

Heb jij ook een ASRock Z170 Extreme4?

Deel je ervaringen en help andere tweakers!

Schrijf review

Populaire reviews door gebruikers

Vraag & aanbod

Reacties


Er zijn nog geen reacties geplaatst


Om te kunnen reageren moet je ingelogd zijn



Apple iPhone 11 Microsoft Xbox Series X LG OLED C9 Google Pixel 4 CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True