Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Gebruikers

- Reviews

Prijs
Specificaties Starterset, 1x 1Gbps - Bekijk alle specificaties
  Vergelijk
Bekijk alle reviews

TP-Link AV1200 Gigabit Passthrough Powerline Starter Kit (BE/FR-stekker) Review

+2
Twixie 19 juli 2017, 538 views

TP-Link AV1200 Gigabit Passthrough Powerline Starter Kit (BE/FR-stekker) (Product gekocht)

Perfect na een firmware downgrade ! Snelheid was direct ok, maar ik had een probleem met een zeer kleine packet loss (0.2%). Dit zorgde voor allerhande problemen, dat ik toch eens wat verder ging experimenteren. De oplossing bleek uiteindelijk een DOWNgrade van de firmware.

Pluspunten

  • Zeer snel
  • Lage latency
  • Geďntegreerd stopcontact

Minpunten

  • Laatste/Default firmware niet stabiel

Eindoordeel

Score: 5Per criterium
Beheerbaarheid Score: 4
Betrouwbaarheid Score: 5
Prestaties Score: 5
Featureset Score: 4
Prijs Score: 5
Ondersteuning Score: 3

Situatie/Historiek

In de voorbije tien jaar heb ik al redelijk wat homeplug sets versleten. Ik heb een situatie waarbij ik 4 pluggen nodig heb, om mijn Internet, dat binnenkomt in de garage (met Telenet Home Gateway) in 3 andere vertrekken te krijgen. Eerste vertrek is mijn bureau, waar ik een home server heb, een NAS, mijn werk laptop en mijn privé laptop. Daar heb ik ook een eerste access point omdat het wifi bereik van de Telenet HGW onvoldoende is. Het tweede vertrek is de TV hoek, waar ik een Digicorder heb die bedraad moet aangesloten worden. Daar staan dan ook nog eens een Smart TV, PS4 en Squeezebox die via een kleine 100Mbit switch bedraad aangesloten zijn. Het laatste vertrek is de Home Cinema, waar een Digibox, PS3, XBox 360 en Tado Bridge bedraad aan een 2de access point hangen. Dat access point voorziet de wifi op de bovenverdieping.

Tot nu toe was er altijd wel iets met de homepluggen die ik gebruikte. Bij de eerste pluggen was de snelheid tussen de home cinema en TV hoek onvoldoende. Dit zorgde ervoor dat het streamen van opnames van de Digicorder naar de Digibox vaak last had van onderbrekingen, zeker bij HD opnames. Upgrade naar 500 Mbps pluggen verhielp dit probleem. Maar de sets die ik dan had, hadden andere stabiliteitsproblemen. Bij een set had ik een probleem dat network discovery na een tijd niet meer goed werkte. Dit zorgde ervoor dat de Digicorder ineens de Digibox niet meer kon zien, of de PS3 kon de NAS niet meer zien. Bij een andere set viel na verloop van tijd het hele netwerk uit.

Ook qua snelheid raakte ik met de oude sets nooit boven de 100 Mbps tussen bureau en garage (waar de stopcontacten op dezelfde groep zitten). Bij stopcontacten tussen verschillende groepen kon het zelfs onder de 20 Mbps liggen. Zelfs een upgrade naar 1000 Mbps pluggen bracht geen soelaas.

Nieuwe pluggen, nieuwe problemen

Tot nu dus... Als ik me niet vergis zijn dit mijn eerste pluggen die ook de aardlijn gebruiken voor data-transmissie, en dat toonde zich direct in de snelheden. Vanuit mijn bureau slaagde ik er direct in van mijn Telenet lijn (200 Mbps) vol te trekken, wat betekende dat ik minstens het dubbele haalde dan mijn vorige 1000 Mbit pluggen. Ook vanuit de andere vertrekken haalde ik snelheden tot 150 Mbps.

De euforie was echter van korte duur, omdat ik ineens wel wat vreemde problemen kreeg. Bij het afspelen van videos op Tweakers dropte de kwaliteit om de paar minuten naar 240p of zo, om dan terug te herstellen tot 1080p. Met de Netflix app op mijn Smart TV had ik een gelijkaardig probleem dat regelmatig de kwaliteit terugviel om dan terug te herstellen. YouTube of Netflix op de PS3 had dan weer geen probleem. Na wat verder onderzoeken bleek ik een kleine packet loss te hebben (zo'n 0.2%) en blijkbaar kunnen sommige streaming applicaties daar dus niet zo goed tegen.

Uiteindelijk heb ik het wel zo gelaten gedurende een maand of 4, totdat mijn zoontje online begon te gamen (Plants vs Zombies: GW2). Hierbij viel het op hoe vaak hij uit een netwerkspel gegooid werd, en ik verdacht direct die kleine packet loss als oorzaak. DIt werd snel bevestigd door hem eens te laten gamen met een netwerkkabel tussen PS4 en HGW wat perfect werkte.

De oplossing

Dus toch maar eens zoeken of ik iets aan de pluggen kon veranderen. De TP-Link utility is uiterst beperkt en laat je enkel toe van een QOS in te stellen op de pluggen, maar geen van de mogelijkheden loste het probleem op.

Dan maar op zoek naar een eventuele firmware update, waarbij ik echter moest vaststellen dat ik al de recentste had (160229). Op de support site stond er echter ook een oudere (150306) dus waarom niet even die proberen... Tot mijn grote verbazing en vreugde, loste deze het probleem effectief op. Zelfs een sustained ping test van enkele uren toonde 0% packet loss. Dit zorgde er ook effectief voor dat de verschillende streaming and gaming problemen opgelost waren. Ook de latency is zeer laag met een average ping tot de HGW van 2 ms.

Het is nu enkel nog een beetje bang afwachten of de downgrade geen andere problemen introduceert. Met mijn vroegere sets had ik ook problemen die soms pas na enkele weken optraden.

Heb jij ook een TP-Link AV1200 Gigabit Passthrough Powerline Starter Kit (BE/FR-stekker)?

Deel je ervaringen en help andere tweakers!

Schrijf review

Reacties (3)

Wijzig sortering
Ben benieuwd hoe je ervaringen op dit moment zijn? :)

Ik ben namelijk ook op zoek naar een powerline oplossing in mijn nieuwe huis, maar ervaringen uit het verleden wijzen mij ook op de stabiliteit-/snelheidsproblemen die pas na weken / maanden pas om de hoek komen kijken.
We zijn ondertussen inderdaad al bijna 2 maand verder en de pluggen blijven even goed presteren. Heb ze ook nog geen enkele keer uit het stopcontact moeten halen (wat problematisch is met passthru pluggen aangezien je de ingeplugde apparaten zonder stroom zet) om ze te resetten.

Wel toevallig dat je dit net nu post, omdat ik de voorbije week nog wat testen gedaan heb. Ik heb een klein probleem waarbij mijn Squeezebox (media streamer) zo nu en dan zijn connectie met de server verliest als hij in standby staat. Dit is vervelend omdat de display dan even oplicht met de melding dat er geen connectie met de server is. Ik vreesde dat dit alweer aan de powerlines zou liggen, maar ondertussen heb ik ook al getest met wifi, en ook daarmee heb ik het probleem, dus de oorzaak moet elders liggen.

Had ook gevonden dat de NL pluggen (PA-8010 ipv 8015) zelfs nog een recentere firmware (08/16) hebben, dus daar ook nog even mee getest. Maar die firmware heeft hetzelfde probleem als de 02/16 firmware, nl. dat er een heel kleine packet loss is. Zal dus gewoon bij de 03/15 firmware blijven.


Om te kunnen reageren moet je ingelogd zijn



Apple iPhone X Google Pixel 2 XL LG W7 Samsung Galaxy S9 Google Pixel 2 Far Cry 5 Microsoft Xbox One X Apple iPhone 8

© 1998 - 2017 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Hardware.Info de Persgroep Online Services B.V. Hosting door True

*