Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Bekijk alle reviews

Asus A8V Deluxe, K8T800 Pro (Sound, LAN, SATA-RAID, 1394) Review

0
Jaf1 9 oktober 2005, 645 views

Asus A8V Deluxe, K8T800 Pro (Sound, LAN, SATA-RAID, 1394)

Pluspunten

  • Ik kan geen echt positieve eigenschappen ontdekken.

Minpunten

  • Programma's starten niet op of werken zeer traag.
  • Vaak doet de PC helemaal niets meer.
  • De Marvell onboard networkcontroller maar gedeactiveerd, deze
  • doet het 9 van de 10 keer niet goed.
  • Het gebruikte geheugen komt in de ASSUS lijst voor maar kan ik op deze site niet vinden.

Eindoordeel

Score: 3Per criterium
Betrouwbaarheid Score: 1
Compatibiliteit Score: 2
Layout Score: 4
Ondersteuning Score: 2
Featureset Score: 4
Prijs Score: 2
Prestaties Score: 4
Sinds een aantal maanden in het bezit van dit moederbord.
Reden is de al jaren goede ervaring met ASUS.
Eigenlijk heb ik nooit enig probleem met ASUS producten ondervonden.

Maar dit bord krijg ik niet stabiel. Wat ik ook probeer
Het bord is ook al een keer omgeruild

Verder lees ik op het ASUS forum dat er toch wel heel veel problemen zijn met dit bord.
De tips en trucs die daar vermeld worden om de problemen op te lossen heb ik inmiddels allemaal uitgevoerd.

Ik gebruik het voornamelijk voor het bewerken van video's en foto's En de beeldkwaliteit van de Matrox is hier uitstekend geschikt voor

Op mijn oude PC waarin een ASUS A7V moederbord inzit heb ik totaal geen problemen alles werkt uitstekend.

Dus de volgende keer maar eens van merk veranderen.
Of wellicht wachten tot er wat meer ervaring door anderen met het product is opgedaan.

Gebruikt in combinatie met:

Heb jij ook een Asus A8V Deluxe, K8T800 Pro (Sound, LAN, SATA-RAID, 1394)?

Deel je ervaringen en help andere tweakers!

Schrijf review

Reacties (6)

Wijzig sortering
Hmmm, ik heb dit moederbord ook gehad en nog nooit zo'n stabiel moederbord gehad eigenlijk. Al die MSI's en die flutmerken werkten niet goed en stabiel, daarom maar overgestapt op Asus. Nu een Asrock (ook Asus geloof ik) en werkt gewoon perfect. De Asus heb ik doorverkocht, waar hij het ook prima doet geloof ik.
weet je wel zeker dat het je mobo is die het systeem benadeeld?
enige wat ik mee kan delen is dat bij mij onboard lan van de 1 op de andere dag er mee ophield te doen. tsja nu dus maar een pci kaartje gebruiken..
Probeer de lan driver terug te zetten naar een oudere.

De lan driver van microsoft update maakt het syteem instabiel

Ik had dit probleem ook, heb de driver terug gezet en heb nu weer een heerlijk stabiel systeem.

Hopelijk helpt dit het probleem oplossen :Y)
kan hoor, ik had al jaren een hope pet op van Epox totdat ik een 9NDA3+ kocht. Pas het derde(!) bord kreeg ik een beetje stabiel. (nog steeds werkt een warme boot niet goed) En ik dacht altijd dat MSI een hoog zuiggehalte had maar met een NF3 ultra chipset MSI bord ging alles perfect...
Ik kan me niet voorstellen dat dit bord niet stabiel draait.
Heb zelf 2 van deze borden draaien en ze lopen gewoon als een zonnetje. Misschien wat verkeerd staan in de bios ofzo..?


Om te kunnen reageren moet je ingelogd zijn



Nintendo Switch Google Pixel XL 2 LG W7 Samsung Galaxy S8 Google Pixel 2 Sony Bravia A1 OLED Microsoft Xbox One X Apple iPhone 8

© 1998 - 2017 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Hardware.Info de Persgroep Online Services B.V. Hosting door True

*