Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Gebruikers

- Reviews

Prijs
Specificaties Starterset, WiFi-AC (5GHz) 1,2Gbps, 2x 1Gbps - Bekijk alle specificaties
Productuitvoering
  Vergelijk
Bekijk alle reviews

Devolo dLAN 1200+ WiFi ac Starter Kit (NL) Review

+2
Yo_flow 23 mei 2015, laatste update op 23 januari 2017, 11.496 views

Devolo dLAN 1200+ WiFi ac Starter Kit (NL)

Erg tevreden met deze aankoop, snelheid en het wifi bereik zijn top!

Pluspunten

  • Hoge snelheid via powerline
  • Goed bereik wifi

Minpunten

  • Installatiegids te summier
  • Hoge prijs

Eindoordeel

Score: 5Per criterium
Beheerbaarheid Score: 4
Betrouwbaarheid Score: 4
Prestaties Score: 5
Featureset Score: 4
Prijs Score: 3
Ondersteuning Score: 4
Inmiddels al meerdere powerlinesetjes in huis gehad, ooit begonnen met een 200 Mbps starter setje. daarna een 600 Mbps setje gehad. Die laatste voldeed maar ik haalde nooit de volledige snelheid over het stroomnetwerk. Kabels trekken is onbegonnen werk, hoofdaansluiting en het Ziggo internet modem hangen in de meterkast voor in de woning maar ik de router staat achterin de woning ivm het draadloze signaal. Ik zou teveel muren door moeten om een kabel fatsoenlijk weg te werken dus powerline was de enige simpele oplossing.

Met de vorige powerline setjes, zowel de 200 als 600 Mbps haalde ik via Speedtest.net op diverse tijdstippen gemeten een gemiddelde snelheid van 43 Mbps. Mijn ziggo abbonement is wat tegenwoordig Ziggo Complete heet: 120 Mbps download, 12 Mbps upload.

De speedtesten waren wel redelijk onbetrouwbaar, de opstelling in de woning is als volgt;

Meterkast; Ziggo modem (bridge mode) -> Powerline adapter
Woonkamer; Powerline adapter -> Asus RT-N66U router met Merlin firmware
Eerste verdieping; TP-Link WA-890EA (draadloze adapter ) aangesloten op een PC. De PC stond vrijwel recht boven de router.

Speedtest werd uitgevoerd op de PC, eerst met een verbinding op de 2,4 Ghz maar later ben ik overgeschakeld naar de 5 Ghz frequentie vanwege de drukte op de 2,4 Ghz frequentie. Diverse instellingen van de Asus router geprobeerd maar dat gaf ook geen directe verbetering wat snelheid betreft dus ik had eigenlijk de conclusie getrokken dat de Powerline adapters niet meer aankonden dan dat gemiddelde van 43 Mbps.

Daarnaast kwam het regelmatig voor dat de Asus router eruit klapte voor een minuut waarna de verbinding weer werd hersteld, vermoedelijk zat hem dit in de brakke 2,4 Ghz verbinding. Ik was daarom bewust op zoek naar een verbetering van mijn netwerk met stabielere apparaten.

Uiteindelijk kwam ik de Devolo 1200+ Wifi AC starter kit tegen. Op verschillende sites de reviews van dit apparaat gelezen en die waren over het algemeen vrij positief, het enige nadeel vond ik het kostenplaatje. Ongeveer 185 euro voor een starter kit met wifi adapter en een normale powerline adapter. Uiteindelijk deze starter kit aangeschaft via een webshop met een rode peper als logo ;)

Vandaag binnengekregen en natuurlijk meteen proberen te installeren. De twee Powerline adapters zijn wit van kleur, de basis powerline heeft 1 ethernet ingang de wifi powerline heeft er twee. Die laatste powerline adapter is echter groot, met een hoofdletter G! Het scheelt dat je geen stopcontact kwijt bent door het ingebouwde stopcontact maar het is een behoorlijke blok wat in de wandcontactdoos hangt. Hij hangt bij mij uit het zicht dus verder geen probleem. In de verpakking zit verder een cat 5e UTP kabel van 1,5 meter.

Eerst heb ik alle oude apparatuur losgekoppeld en toen de nieuwe Powerlines van Devolo in de stopcontacten gehangen. De basis powerline in de meterkast, de wifi powerline achter in de woonkamer nabij de televisie/ps4/home cinema. Volgens de summiere handleiding zou ik de wifi Powerline met de basis Powerline moeten verbinden, iets wat niet meteen lukte. Ik heb meerdere malen de Powerlines uit het stopcontact gehaald, een keer moeten resetten maar ze konden elkaar niet 'vinden'. Toen heb ik nogmaals een reset uitgevoerd, de stappen uit de handleiding herhaald en voila... na enkele minuten hadden ze elkaar gevonden, te zien aan een constant brandende witte led indicator.

Op basis van de handleiding heb ik toen geprobeerd verbinding te maken met de Devolo wifi Powerline, kwestie van de Powerline via wifi instellingen selecteren (in mijn geval op de ipad) en de wifi code welke achter op de Powerline staat invoeren. Echter kon ik geen verbinding maken, ik kreeg geen IP adres toegewezen. Een oplossing voor dit probleem werd echter niet genoemd in de handleiding. Op tweakers.net gelezen dat een router tussen de Ziggo modem en de basis Powerline plaatsen de oplossing kon zijn. Daarom de Asus router tussen het modem en de basis Powerline gehangen, alles opnieuw opgestart en ja hoor, verbinding! De Asus router regelde eerder al de DHCP voor het netwerk en mag dit nu weer doen, daarnaast heeft de router nog een actieve 5 Ghz verbinding voor de wifi dekking aan de voorzijde van de woning.

Via Devolo de app Devolo Cockpit gedownload waarmee ik de Powerlines in het netwerk kon spotten en instellen. De standaard instellingen zijn eigenlijk prima en ik heb er weinig aan veranderd.
Voordat ik het nieuwe netwerk ging testen heb ik alle apparaten, de router, de powerlines en de TP-Link draadloze adapter een firmware upgrade gegeven. Via de Cockpit app van Devolo was dit voor de powerline erg makkelijk te doen, kind kan de was doen.

En het resultaat mag er zijn;

Speedtest via de PC boven waarbij de PC eigenlijk nog steeds vrijwel boven de Powerline staat resulteerde in een snelheid van 70 Mbps over een 5 Ghz met een signaal van ongeveer 30%. Dat is wel een knappe verbetering vergeleken met de vorige netwerk opstelling.

Beneden vind ik het lastig te bepalen of er een grote verbetering is. Mijn Ipad kan volgens mij maar een downloadsnelheid aan van 40 Mbps. Via mijn Samsung Galaxy S6 met de app Speedtest.net kwam ik uit op 93 Mbps. Dat is sowieso al een verbetering maar ik heb beneden geen vaste opstelling om te testen.

Al met al wel een aanradertje, de nieuwe technologie van deze 1200+ Powerline (MiMo, ofwel ook een signaal over de aardedraad), werpt zijn vruchten af. Waar andere Powerline adapters niet verder kwamen dan 43 Mbps halen de Devolo 1200+ adapters makkelijk het dubbele. Ik heb nu overal een zeer goede wifi dekking in huis zonder draden te hoeven trekken en dat was uiteindelijk het doel.


Edit 22/7;
Inmiddels een CAT6 kabel van de meterkast naar de woonkamer getrokken. Daar is de kabel op de Horizon Box van Ziggo aangesloten welke dienst doet als switch en AP. Kanaal van 2.4Ghz staat vast op 1, de 5Ghz op automatisch.
Snelheid beneden is de volle, jawel... de volle, 150 Mbps/15 Mbps waar ik elke maand voor betaal! Draadloos gemeten via speedtest.net op de laptop.

De devolo is niet uit beeld verdwenen, deze hangt nu boven in de slaapkamer waardoor ik wederom een volledige dekking heb in huis. Snelheid via de wifi van de Devolo is op een Samsung S6 gemeten via de speedtest.net app en komt op een gemiddelde van 100 Mbps, prima dus!!

De Asus router is al geruime tijd uit beeld verdwenen en de PC boven heeft plaats gemaakt voor een laptop.

Zo blijven we lekker bezig :)

Heb jij ook een Devolo dLAN 1200+ WiFi ac Starter Kit (NL)?

Deel je ervaringen en help andere tweakers!

Schrijf review

Reacties (21)

Wijzig sortering
Beste Yo-flow,

Even een vraagje, heb je de powerlines ook bedraad getest?

Ik heb zelf Ik heb namelijk zelf momenteel een Devolo dLan 200 en een dLan 500 wifi.
Ik wil bij mijn tv internet maar wifi is te traag.
Het liefst wil ik zo dicht mogelijk tegen de 200 Mbit aan die UPC me bedraad op de computer oplevert.

In de meest gunstige opstelling nu haal ik 59 Mbit. Nu zit de 500 wifi rechtstreeks op de router en de 200 AVplus in het stopcontact bij de TV.
Draai ik het om dan is het internet meer als 10 mBit trager. Ik gebruik dan overigens een stopcontact vlak bij de woonkamer. Gebruik ik het stopcontact in de meterkast dan kom ik in het meest gunstige geval maar tot 37 Mbit.

Nu vraag ik me af of ik veel zou kunnen winnen als ik er een Devolo 1200 aan beide zijden aanhang.

Overigens zal ik het binnenkort proefondervindelijk gaan vast stellen want ik heb een setje besteld. Ook heb ik ter vergelijk een tp-link AV1200 besteld. Ik ben benieuwd welke het wint.

Maar ik was dus vast benieuwd naar of je weet hoe veel snelheid het extra oplevert als je i.p.v. de wifi gebruikt van de Devolo, de UTP kabel erop aansluit. ;-)
Hier zijn enkel de smart tv / playstation 4 / Horizon Box Bedraad aangesloten. Apparaten waarmee ik geen fatsoenlijke speedtest kan doen. Dus over de snelheid bedraad kan ik helaas weinig zeggen.

Ik lees dat je 2 verschillende soorten powerlines hebt welke ook verschillende doorvoersnelheid hebben volgens de specificaties. Het lijkt mij beter om een setje van dezelfde powerlines te hebben dan de opstelling die jij hebt. Daarom is de snelheid bij de 1 ook wat langzamer dan bij de ander als je hem omwisselt...

De Devolo powerlines zijn nu al een paar keer geüpdate en ik kan je zeggen, mijn doorvoersnelheid is draadloos 120 Mbps, de snelheid waar ik ook voor betaal aan Ziggo. Niks anders dan lof voor de Devolo set!! Ik hoop voor je dat de TP-LINK powerlines jou dezelfde ervaring biedt.
Bij gebruik van aarde draad (AV2) zijn ze meestal ongeveer dubbel zo snel als 500Mbit (AV1) pluggen. Ik zou dus ongeveer 120Mbit verwachten in de praktijk.

Ben benieuwd wat je gaat halen :Y)
Sorry, was dubbele reactie van mijn kant. Mijn reactie even los gepost omdat die ook t.a.v. Yo_flow was.

[Reactie gewijzigd door mrroy44 op 6 januari 2016 12:51]

Hallo.

Ik heb de 1200 set gekocht. En via Clone geconnect. Daarmee versterkt die toch het huidige wifi signaal? En maakt die dus geen nieuwe wifinaam aan?

De 2.4g versterkt die prima, alleen de 5g is nog even belabbert op mijn zolder.

In de Cockpit app staat die gewoon goed ingesteld.

Kan iemand mij hiemee helpen? Ik heb er tevens een forum over geopend. Alvast erg bedankt allen.
Voor zover ik weet zorgt de wifi clone optie er enkel voor dat de naam en het wachtwoord van de reeds bestaande draadloze verbinding wordt gekopieerd zodat je apparaat automatisch het sterkste signaal pakt. Zo zie jij maar 1 netwerk en hoef je niet op 3 verschillende netwerken in te loggen bijvoorbeeld.

Wifi clone versterkt dus niet! Dus als je zegt dat de 2.4Ghz goed werkt en de 5Ghz niet dan zou ik de oorzaak gaan zoeken in;
- andere netwerken die jou signaal storen
- plaats van de devolo adapter, hang hem zo vrij mogelijk dat het wifi signaal vrij de kamer in 'straalt'
- ander wifi kanaal van de 5Ghz instellen

Etc...

[Reactie gewijzigd door Yo_flow op 23 januari 2017 09:48]

Ik weet niet helemaal waar je op doelt met 'gaat dit niet werken' maar ik denk dat je wilt vragen waarom ik mijn ziggo modem EVW3200 van UbEe niet als router gebruik en de Asus als extra access point...

Situatie is ondertussen ook alweer gewijzigd. Ik kwam erachter dat ik met de Devolo wifi adapter even goed bereik had als met de Asus N66U, resultaat is dat ik nu mijn Ziggo modem weer terug heb laten zetten naar de router functie, DHCP loopt nu dus weer via het Ziggo modem en de Devolo powerline verdeeld dat signaal draadloos. De Asus router is er nu volledig tussenuit en zit weer in de doos. De draadloze chip in de Ziggo modem is uitgeschakeld via wireless settings... Aan het draadloze signaal vanuit de meterkast had ik helemaal niets dus ik gebruik het niet. Ik ben van llan nog een tweede wifi adapter van Devolo aan te schaffen voor de eerste verdieping. Dan is de dekking helemaal super!

[Reactie gewijzigd door Yo_flow op 11 juni 2015 16:22]

Beste Yo_flow,

Je gaf eerder aan dat je een router tussen het ziggomodem en de powerline adapter plaatste, omdat je geen verbindingen kon maken en omdat je geen ip-adres kreeg toegewezen.

Je geeft nu aan dat je nu geen router meer gebruikt, omdat de adapter nu prima werkt rechtstreeks aangesloten op het ziggomodem. Hoe heb je dit voor elkaar gekregen?

Ik vraag dit omdat ik met hetzelfde probleem zit. Ik gebruik een powerline adapter van TP-link. Hij maakt prima een wifi netwerk aan. Ik kan er alleen niet mee verbinden.

Hoe kan dit? En is dit misschien verholpen als ik een powerline van Develo aanschaf?

Bvd.
Staat de dhcp functie van de powerline uit zodat je powerline automatisch een ip krijgt van de modem? Werkt dit niet dan moet je even beginnen:
- modem uitzetten
- powerlines eruit
- modem aanzetten
- de hoofd powerline aansluiten
- de wifi powerline aansluiten

Zorg er wel voor dat beide powerlines elkaar gevonden hebben, oftewel dat er sprake is van een continu brandend of snel knipperend groen led lampje op de powerline! Meestal door op de eerste powerline een knopje aan de zijkant 2 sec in te houden en vervolgens dit ook doen bij de 2e powerline...

Overigens heb ik mijn router er tussen uit gehaald.. was overbodig geworden na aanschaf van de Devolo powerline.

[Reactie gewijzigd door Yo_flow op 9 september 2015 12:15]

Top, bedankt voor je reactie.

Donderdag of vrijdag komt de Develo binnen. Hoop dat die wel werkt!
In een review op Hardware.Info las ik: "Let overigens wel op als je stopcontacten gebruikt met een aardingspin in plaats van randaarde". Is dat echt zo, het gebruik van aardingspinnen ken ik wel bij Belgische stopcontacten, maar in Nederland gebruiken we toch eigenlijk altijd randaarde? Hoe heb jij de aarding geregeld?
Ik zou me geen zorgen maken over die aardingspin. Zolang je bij een NL webshop of een NL versie besteld kan deze gewoon in een standaard geaard stopcontact. Nu heb ik wel vrij nieuwe stopcontacten maar volgens mij moet dit geen probleem zijn bij andere.
Ik begrijp er helemaal niets van. Wat doe ik verkeerd.

Gisteren een nieuwe modem van Ziggo (TC720.Z) ontvangen. In mijn meterkast heb ik een dubbele opbouw wandcontactdoos. Daar gaat het basisstation in en in de Devolo heb ik een stekkerdoos zitten.

Basisstation van Devolo 1200+ aangesloten middels de bijgeleverde kabel op de lan 1 (en 2,3,4 uitgeprobeerd). Het controle lampje blijft rood knipperen. De Wifi AC adapter maakt ook geen verbinding met het thuisnetwerk (huisje knippert rood).

Ik heb inmiddels ook geprobeerd om het basisstation middels een langere kabel in een van de andere wcd's aan te sluiten maar met hetzelfde resultaat.

Wat doe ik fout ?
De stekkerdoos..! Daar gaat het fout, er wordt niet voor niets aangeraden je powerline niet in een stekkerdoos te steken. Ik neem aan dat je dezelfde starterkit hebt gekocht als in deze review.

Je moet gewoon de stekker van je stekkerdoos eruit halen, in dat vrije stopcontact vervolgens de powerline stoppen en daar dan je stekkerdoos op aansluiten. Ik ga ervan uit dat het dan wel werkt...


Sorry verkeerd gelezen! Hoe ziet de situatie thuis eruit bij jou? Waar is de 2e powerline adapter aangesloten?

[Reactie gewijzigd door Yo_flow op 26 augustus 2015 17:37]

Ik heb een EPC3928AD van Ziggo. Is daar dit probleem ook? deze fungeert nu als mijn hoofdrouter (m.a.w. DHCP provider) en ik gebruik verder een pricewatch: Linksys Smart Wi-Fi Router AC1900 als AP/Slave. Op deze manier heb ik goeie wifi en toch 7 directe poorten ter beschikking. Gaat deze opstelling niet werken dan?
De 2e powerline adapter wil ik in de woonkamer gebruiken. Dit is ongeveer 5 meter van de basis vandaan. Huis is van 2009 en volledig geaard bedraad. Ik heb het ook geprobeerd om de basis middels een lange netwerkkabel op een andere locatie aan te sluiten waar de 2e adapter op een wcd op nog geen 2 meter vandaan aangesloten kan worden. Alles al een paar keer gereset en diverse kabels geprobeerd. Al met al heeft het controlelampje een paar minuten wit gebrand maar vooralsnog blijft hij rood knipperen.
Ok ik zou alles nogmaals resetten, vervolgens bij je powerline in de meterkast het knopje aan te zijkant 2-3 seconden indrukken, als het goed is gaat het lampje dan knipperen. Vervolgens bij de powerline in de woonkamer het knopje met het wifi logo 1-2 seconden indrukken... dan gaan de apparaten elkaar als het goed is zoeken, bevestigd door een continu brandend wit lampje... laat me weten of dit werkt.
Yo_flow, bedankt voor je reactie. Ik heb inmiddels na 14 pogingen waarbij elke keer dezelfde handelingen via de handleiding en jou tips een verbinding. Snelheid van 32 Mbps valt een beetje tegen maar heb nu eindelijk weer verbinding. Bedankt _/-\o_ _/-\o_
Die snelheid valt vies tegen joh... ik haal min 90 Mbps!
Dank jullie wel voor je reactie. Ik ben aan het testen gegaan. Ik ben iets te uitgebreid als het gaat om het kort en bondig omschrijven van mijn bevindingen, en heb er dus maar een review van gemaakt. Je kunt hem hier lezen:

productreview: Devolo dLAN 1200+ Starter Kit review door mrroy44


Om te kunnen reageren moet je ingelogd zijn



Nintendo Switch Google Pixel XL 2 LG W7 Samsung Galaxy S8 Google Pixel 2 Sony Bravia A1 OLED Microsoft Xbox One X Apple iPhone 8

© 1998 - 2017 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Hardware.Info de Persgroep Online Services B.V. Hosting door True

*