Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Britse overheid: nieuwere browsers zijn niet veiliger dan IE6

De Britse overheid stapt niet over naar een nieuwere browser dan Internet Explorer 6. Volgens de regering zorgt een upgrade van de browser er niet voor dat gebruikers veiliger kunnen internetten. Veel ontwikkelaars hekelen de oude browser.

De Britse overheid reageerde op een petitie van ruim 6200 mensen, die vonden dat de overheid een veiliger browser moesten nemen dan Internet Explorer 6, dat uit 2001 stamt en bekend staat vanwege de vele lekken en kwetsbaarheden. Ambtenaren zitten nu nog vast aan de oude browser.

Volgens het antwoord op de petitie zijn lekken een vast onderdeel van alle 'complexe software'. "Er is geen bewijs dat het upgraden van de nieuwste, volledig gepatchte versies van Internet Explorer naar andere browser onze gebruikers veiliger zullen maken. Het regulier patchen en updaten van software helpt ons onszelf te verdedigen tegen de nieuwste bedreigingen."

Ook een upgrade naar IE8 zit er niet in. "Dat is een grote operatie, die weken zal duren om te testen en uit te rollen naar alle gebruikers. Het kan maanden duren om alle webapplicaties die de overheid gebruikt te testen en dat zou in potentie significante kosten meebrengen voor de belastingbetaler."

Veel ontwikkelaars hebben IE6 al de rug toegekeerd vanwege de ouderdom, de gevoeligheid voor kwetsbaarheden en de wijze waarop de browser omgaat met standaarden. Tweakers.net besloot bijna anderhalf jaar geleden om niet langer nieuwe functies te ontwikkelen voor de oude Microsoft-browser. Ook Google heeft de ontwikkeling voor IE6 gestaakt.

Melding Tweakers.net bij gebruik IE6

Door Arnoud Wokke

Redacteur mobile

31-07-2010 • 15:51

167 Linkedin Google+

Reacties (167)

Wijzig sortering
Verplaats je eens in de britse overheid? Hun kennende doen ze het volgende;

1. De browser is d.m.v. group policy zo dichtgetimmerd dat je er al bijna niets mee kunt, javascript, activescript en al die troep staat allemaal uit daar, dat betekent veel minder vulnerabilities om mee te werken.
2. Alle users daar werken als normal user, niet als administrator.
3. Er draait een gigantisch complexe firewall voor met een whitelist die alleen sites doorlaat die nodig zijn, terwijl de rest van het internet niet toegankelijk is, maar zonder plugins en werken velen toch voor geen meter. Javascript en activescript (of hoe die troep ook heet) staat voor interne websites overigens wel aan, voor de webapplicaties.

Alle gebruikers zijn gewend te werken met wat ze nu hebben, de omgeving is perfect te beveiligen omdat men alle ins en outs kent, de software wordt nog ondersteund, alle risico's zijn al vermeden vr ze in de buurt van de browsers komen, dus waarom zouden ze over gaan op nieuwere software? Kost klauwen vol geld, maar waarom? Alle applicaties die ze nu gebruiken werken met de huidige software perfect. Als ze upgraden kost het jaren voordat dit niveau van functioneren weer gehaald gaat worden, je blijft altijd met kinderziekten zitten.

Misschien moeten die IT'ers met hun grote mond over het switchen naar nieuwe troep eens kijken hoe de praktijk werkt. Er zijn legio bedrijven die op deze oudere software blijven draaien om genoeg redenen, dan kunnen ze wel meedoen met een hype en zichzelf op kosten jagen, maar dat is absoluut nergens voor nodig. De britse overheid doet hier gewoon slim aan en switched wel tegen de tijd dat de support op de producten afgelopen is. Zo besparen ze kosten. Misschien dat je op je simpele thuisservertje wel nieuwe software wilt draaien, maar niet op een bedrijfsnetwerk met honderden servers, duizenden applicaties en honderdduizenden gebruikers toch zeker niet. Vooral die applicaties maken het een drama. Ik heb zelf met overheidssystemen gewerkt en updates uitgevoerd en het is echt heel andere koek dan de meeste IT'ers lijken te denken.

Op dit item kan niet meer gereageerd worden.


Apple iPhone XS Red Dead Redemption 2 LG W7 Google Pixel 3 XL OnePlus 6T (6GB ram) FIFA 19 Samsung Galaxy S10 Google Pixel 3

Tweakers vormt samen met Tweakers Elect, Hardware.Info, Autotrack, Nationale Vacaturebank en Intermediair de Persgroep Online Services B.V.
Alle rechten voorbehouden © 1998 - 2018 Hosting door True