Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 149 reacties
Bron: Creative

Veel gebruikers vermoedden het al, maar het is nu ook bevestigd door Creative: de bug die eigenaars van een Soundblaster Live! en een moederbord gebaseerd op een VIA chipset slapeloze nachten heeft bezorgd, en een stuk of wat driver- en BIOS updates heeft gekost om een stabiele PC te krijgen, is teruggekeerd in de Audigy serie. De complete serie van geluidskaarten heeft problemen onder alle populaire Microsoft operating systemen. De symptomen zijn lockups die gepaard gaan met een krakend geluid uit de boxen. Creative schrijft het probleem toe aan een conflict met 'andere hardware':

The Information in this article applies to:
  • Sound Blaster Audigy Gamer
  • Sound Blaster Audigy MP3
  • Sound Blaster Audigy Platinum
  • Sound Blaster Audigy Platinum eX
For Operating Systems:
  • Windows 98
  • Windows 2000
  • Windows Me
  • Windows XP
SYMPTOMS While doing activities (e.g. playing games, listening to digital audio files, using the Gold Mine demo) that use the Audigy card, the system locks and emits a squealing sound from the speakers.

Creative Labs Soundblaster Audigy

Bedankt voor de link Henkie-Penkie!

Moderatie-faq Wijzig weergave

Reacties (149)

1 2 3 ... 8
Nu kan Creative het echt wel niet meer in anderen hun schoenen schuiven , ze vertikken het gewoon een bekend probleem op te lossen en nemen het mee in een nieuwe reeks kaarten . Moeten we daarom zoveel cash neerleggen voor hun superieure geluidskaarten ?
denk dat het door VIA komt, de bug komt niet voor op Intel, SIS en andere chipsets nmlijk... dus laten we met zn allen op VIA katten ipv Creative :P
Dit probleem is al HEEL erg lang bekend bij zowel VIA als Creative. Het is dus aan beide om te werken aan een oplossing.
Het MINSTE wat je van Creative had kunnen verwachten is dat hun nieuwe produkten hier geen problemen mee zouden hebben. Let wel, het MINSTE.
Dus een nieuwe serie kaarten uitbrengen die precies hetzelfde probleem vertonen geeft wel aan dat ze bij Creative d'r dus geen FLIKKER aan gedaan hebben.
Ze hebben bijvoorbeeld dus duidelijk nagelaten hun nieuwe kaarten op VIA mobo's te testen.

Dus donder op als je alleen maar VIA de schuld gaat geven. Natuurlijk zijn zij ook deel van het probleem, maar dat Creative's nieuwe produkten hetzelfde probleem vertoond is alleen maar knullig te noemen.

En dat voor de langste en grootste speler in de geluidskaartenmarkt....djeez !
ik denk niet zozeer het een probleem is bij via of creative maar ik moet wel eerlijk zeggen dat creative sinds die van isa geluidskaarten overgestapt zijn naar pci kaarten, alleen maar slechte kaarten uitgebracht heeft. De laatste echt goede kaart van creative is de soundblaster 16 (of de awe 32/64 maar die heb ik nooit gehad) daarna zijn er alleen maar brakke kaarten uitgekomen.

de pci128 was nooit echt een kaart geweest die geliefd was en de live! series is ook niet echt je van het.

het is dat ik een amd/amd platform heb dat ik geen last heb van ruis maar de drivers installeren op win2k met een dual proc is echt heel moeilijk. ik had minstens 5 keer opnieuw moeten weghalen en herinstalleren voordat de din het met mijn speakers deed (dtt2500, en ja ik heb het ook al via de mixer geprobeerd)

verder vind ik de gametheater xp die ik ook in dat systeem heb zitten eigenlijk een volwaardige kaart die dezelfde kwaliteiten bied (op eax 2.0 na) en zelfs 6.1 levert. heb je problemen met een audigy dan is deze kaart zeker aan te raden.

overigens vind ik (op het gezeik met die drivers van de audigy na) de xp toch net iets handiger. het scheelt niet veel eigenlijk en ik zou gezien de meeste toch alleen maar games spelen en muziek luisteren, toch een audigy aanraden, heb je echter via kies dan gewoon een xp en ga de moeite niet door om voor een audigy
Ik denk dat justice doelde op het verschil met de concurentie t.o.v. creative. Vroeger waren de kaarten van creative inderdaad zo'n beetje de beste op de markt. En het is logisch dat het geluid van een Live beter is dan een SB16 alleen al de vergrote bandbreede zorgt al voor een vlakker geluid (in dit geval dan m.b.t. de elektrische eigenschappen en niet met terminologie van de audio wereld).
Kweenie of jij wel een meer dan van die plestik prutsboxjes aan je SB16 gehangen hebt.. Maar dan (met goeie installatie dus) is het geluid echt om te janken. AWE32 was _NOG_ kutter. SB Live! geeft al een stuk beter geluid. Tis nog steeds geen high-end, maar daar betaal je dan ook niet voor. Een beetje audiofiele geluidskaart met een goeie DAC kun je vanaf 200-300 euro kopen. Een goeie externe DAC wil ook nog wel helpen voor toppie geluid (geldt niet voor SB Live! en consorten, aangezien daar de fijne emu 10k1 DSP weer roet in het digitale eten gooit).

Ps. Mijn SB Live! 1024 doetut prima op mijn kt133a plankie hoor. Nix geen last van kraak/ruis.
Nou dat lijkt me sterk, Via mag dan vaak wel in de publiciteit staan omdat het bugs bevat, maar het hierop afschijven is net zo makkelijk als Creative doet..
Nou niet vergeten dat het voornamelijk creative kaarten zijn die niet goed werken met via chipsets. Komt door de slordige marnier waarop creative kaarten met de pci bus omgaat.

Ik ben dus absoluut mee eens dat creative sinds ze in het pci tijdperk zijn geen kaarten meer gemaakt heeft die beter zijn dan de concurrentie.

Het verhaal dat via niet de meest snelle en stabiele chipsets maken, tja dat weten we wel :)
Ik heb nog een Abit BE6 moederbord met 440BX chipset (m'n grote trots, kuch :P) en daar heb ik ook dat m'n SB Live! soms begint te kraken. Na een reboot werkt ie weer normaal. Dit heb ik met alle OS'es.

Dus misschien ligt de oorzaak van het probleem toch niet zo zeer bij VIA chipsets.
Mja... ik ben van een BX met een P-II 450 naar een 815EP met een P-III 1GHz gegaan en nog steeds staat mijn Live5.1 te kraken en te stotteren als ik wat anders doe :(

Ik vrees echt dat het bij Creative ligt....

Ook deze problemen schijnen vrij normaal onder 2000/XP te zijn, zoek maar eens op GoT.
Tijd dat Creative de drivers vanaf niets opnieuw gaat opbouwen.

Als ik dit geweten had had ik wel een andere kaart gekozen :(
Het live5.1 probleem ligt ook grotendeels aan het WDM model, de andere drivers op "VxD" basis (voor gewone Live!s) zijn nog steeds sneller en betrouwbaarder.
Jammer genoeg zijn er geen "VxD" drivers meer mogelijk op XP en 2000, deze zijn volledig WDM.

http://www.3dsoundsurge.com/cgi-bin/wwwthreads/showflat.pl?Cat=&Board= Forum22&Number=49678&page=0&view=collapsed&sb=5&o=14&fpart=
Toch zijn de devices van Creative diegene die de problemen geven, andere hardware geeft nooit conflicten.
Ik heb hier hetzelfde probleem met een Intel chipset, dus dat het alleen aan VIA ligt lijkt mij sterk :7
Het is wel frappant dat alleen de Creative kaarten er last van hebben... Dat kun je niet zomaar in de schoenen van VIA schuiven.

Die Creative kaarten schijnen ook belachelijk veel van de PCI bandbreedte op te snoepen.
De bug wordt door VIA veroorzaakt, stop er maar eens een profi geluidskaart en zie: dezelfde problemen!
Toch niet - bij mijn neef draait een Hoontech soundcard (een van de pro serie) zonder 1 kraakje op een Intel met Via chipset - en met dat machien heb ik totaal geen probz...
leg mij dan maar eens uit dat het probleem alleen voor lijkt te komen met creative kaarten?
Krijgen we deze problemen ook met de nieuwe
VIA KT333 en/of KT333A chipsets? :?

* 786562 miyamoto
|:(, steek je miljoenen dollars in ontwikkeling en marketing en laat je een al jaren(?) bekende bug er gewoonn inzitten |:(.
Denk dat steeds meer Tweakers nu steeds serieuzer naar laternatieven voor Creative gaan zoeken (en dus niet alleen de audiofielen onder ons).
Goh?

Toevallig dat het bij alleen icm VIA gebeurt :?

Wel eens gehoord van PCISIG waar elke fabrikant de specificaties van haalt en alle producten op compliance worden getest. VIA is een zwarte schaap in die club en niet een volledig lid en lapt de standaarden aan hun laarzen of zitten precies op de tolerantie waarden. Ooit over nagedacht |:(

Iedereen lult hier. Iedereen is tweaker :?
Wel eens gekeken naar de web-sites van Intel, AMD, SiS, Ali en nVidia? Daar staat bij hun produkt beschrijvingen (chip-sets) duidelijk aangegeven dat hun producten PCI rev 2.2 compliant zijn. Bij VIA wordt er geen woord over gerept, omdat VIA daar de licentie kosten van bespaart. Net zoals ze overal de licentie kosten op besparen (andere bussen etc..) waar ze hun eigen implementatie neerpleuren. En iedereen denkt maar aan ¤ :? Gelijk hebben ze....

Net zoals ze nog voordat de USB 2.0 specificaties bekend waren een chip-set met USB 2.0 releasden. Vreemd he?....

Dan is het zeker straks de schuld van de USB 2.0 Compliant producten producerende fabrikant en is VIA geen enkel schuld te wijzen.

De wereld is vreemd......

edit:

WTF Troll???
Iedereen is hier gek...
De waarheid is hard, ik weet het...
Waarom niet -1 Dubbelpost joh? Toe maar weer
Misschien heb je daar gelijk in, behalve dat dan nu niet voor niets Creative aangeeft dat de fout bij hun ligt.

Dat de Via chipset voor dit probleem gevoelig ligt is dan jammer voor Via, dan heeft hun ontwerp blijkbaar minder marge voor fouten..

Maar het blijft een bug van Creative!

Niet voor niets dat Creative dat toegeeft, het is hun systeem dat de pci-spec niet geheel volgt.
Dus, in dit enkele geval, is het duidelijk niet de fout van Via. Dat Via andere dingen niet goed doet mag je best vinden. Je komt verder met goede voorbeelden, waar overigens blijkbaar weinig gebruikers last van hebben (ik had die zaken nog niet gehoord), maar wat wel te denken geeft.

Als ik overigens reviews lees, kom ik tot de conclusie dat je afkeer van Via in elk geval over het algemeen niet door de reviewers gedeeld wordt.
nee. dat zie je verkeerd, lees maar eens goed wat Creative geschreven heeft op hun website. Er staat dat er problemen op kunnen duiken in combinatie met bepaalde, niet nader omschreven, andere hardware. Er staat niet dat het een fout in de EMU10kX serie is (Live+Audigy); maar een 'combinatie' probleem.

De enigste echte conclusie die je hieruit mag en kan trekken is dat het op z'n minst vreemd is dat deze problemen eigenlijk alleen maar opduiken in combinatie met een VIA chipset.

Sterker nog, ik heb vergelijkbare problemen gezien met b.v. Terratec soundcards op VIA boards. Alle kaarten, zowel de Terratec als de Creative, functioneerden prima in systemen met een Intel chipset met voor de rest identieke hardware en zelfs drivers + os.

Vreemd.
Ik heb met de BX/Live! combinatie ook problemen hoor
eenTurk: jij snapt het, petje af. 'tis zo dat hier op tweakers iedereen verwent AMD fan is en daaraan gekoppelt vaak ook 'hun' VIA-chipset de hemel inprijzen... sure, een AMD processor is zeker goed, minstens net zo goed als Intel op het hitte-probleem na dan; maar zet er alstjeblieft geen VIA chipset onder, want dan zijn de problemen -niet alleen met een (creative) soundcard- niet te overzien.

voor de moderators die dit als flame of troll willen beoordelen; leef je uit, mijn status en of 'punten' hier maken me echt geen donder uit; ik geef hier mijn mening en ervaringen weer. realiseer je alleen wel dat ik ondertussen hier heel wat jaren professionele ervaring mee heb.

qua chipsets gaat er simpelweg niets boven Intel, daar kan geen SiS, Ali, ServerWorks en zeker VIA niet aan tippen.
Het is wel heel eenvoudig de fout gewoon bij Via neer te leggen.
Hoe komt het dat er met andere (non Creative) geluidskaarten geen problemen optreden, maar alleen met Creative SB Life/Audigy geluidskaarten.

Daarbij heb ik nog iets interessants ontdekt:
Als je onder Windows 2000 de native OS (SB life WDM) drivers je geluidskaart laat aansturen is er geen enkel probleem. De problemen beginnen op het moment dat je de Creative drivers / software installeerd.
Nou ra ra hoe kan dat?
Ligt het nu nog steeds aan Via (alleen)???

Wat betreft de Via flamers: Ik heb jaren met verschillende MSI Via mainboards, met 5 van de 5/6 PCI slots vol allerhande kaarten in mijn systeem gehad. Zonder problemen!
Ik kreeg (zoals eerder vermeld) pas problemen toen ik Creative's eigen drivers installeerde. Die heb ik dan ook met lightspeed er weer afgekicked. Problem solved! Alleen werkt met de def. drivers je rear geluidspoort niet :(
Niet dat ik daar last van heb want hij staat op mijn DD5.1 amp aangesloten :P

Ik ben sinds niet al te lang trouwens over op een Tyan TigerMP. Bevalt ook prima :P
(reply op oCe) Zeg je dat je geen VIA chipzet mag gebruiken op je geweldig AMD proc, maar een Intel chipset, want SiS ALI, VIA en ServerWorks sucks |:(??

Ben ik het niet mee eens. Via mag dan wel buggy zijn en ALI en SIS niet al te geweldig, maar ServerWorks? Die maken toch wel goeie chipsets? Die dingen worden niet voor niets veel in server ingebouwd.

Verder heb ik nooit problemen gehad ment mijn oude VIA KT133. :)
4real: ees maar eens goed over ervaringen met ServerWorks chipsets; zijn prima chipsets maar qua compatibiliteit mbt andere hardware staan ze niet altijd even sterk.
Hoezo alleen creative kaarten. Mijn Xitel Storm met Aureal Vortex2 chipset heeft ook aardig last van kraken. (Alleen onder XP om 1 of andere vage reden.)
Eindelijk eens iemand op tweakers die het helemaal goed ziet.
Da's toch raar.
Mijn MSI KT266 Pro2 RU (met VIA-chipset) is volgens de handleiding wel PCI 2.2 compliant. Raar maar waar.

/edit
het is natuurlijk de Pro2 ipv Pro, anders had hij geen RU kunnen zijn
/edit
Misschien een nutteloze post van mij, maar ik wil mij hier helemaal bij aansluiten. Helaas heb ik ook een VIA chipset en een Audigy 1394 (gelukkig geen problemen), maar VIA is gewoon niet goed bezig. Jammer dat creative het niet heeft opgelost voor hun nieuwe reeks kaarten, maar de fout ligt toch gewoon bij VIA...

* 786562 Se7enth_son
Ja...

Dat is omdat de fabrikant van de mobo hun uiterste best doen en een pain in the ass werken om er een PCI 2.2 (althans iets wat er op lijkt) bus uit te krijgen door te gaan spelen met de datalijnen van de Southbridge..
Probleem: Mensen hier zijn veel te veel fan van VIA, omdat dat de grote chipsetbakker voor AMD-borden is. En AMD is hier heilig. Grappig dat die VIA chipsets voor Intel-borden nooit zo aangeslagen zijn he?
ah er zijn blijkbaar toch nog meer helderdenkende mensen aanwezig op tweakers! :>

en dit dan even ter duidelijkheid met een objectieve blik van Hillie, zonder een voorkeur aan AMD/Intel te geven, want dat staat hier los van al lijkt iedereen dit te vergeten.

persoonlijk, doe mij een Athlon XP in mijn huidige systeem ter vervanging van mijn Pentium 4, veel meer bang en zeker for the bucks! Maar dan op voorwaarde dat ik mijn Intel chipset mag houden, gelukkig is dromen toegestaan. :)
hear, hear.
Ik heb de VIA chipset actief gemeden nadat ik (over een periode van bijna een jaar) op de message boards van EQ ontzettend veel las over problemen met deze chipset en de SBLive. Ik heb nu de AliMagik1 chipset en ben daar bijzonder tevreden over. (asus a7a266)

Ik vindt wel dat de support van Creative bijzonder veel te wensen over laat, hoe ze ooit hun semi-monopolie op geluidskaarten hebben weten te veroveren is mij een raadsel.
Geen flame maar misschien een brak moederbord, of brak geheugen :?

Ik bedoel als er een OS is wat niet met bv brak geheugen wil werken is windows het wel, weet ik uit werkervaring. Dit als eens getest?
Of als je denkt dat het aan je SB Live ligt, deze er eens uithalen en dan testen?
Praat niet over oude koeien... Toen VIA eindelijk met een chipset aan kwam zetten die WEL kon concurreren met de chipsets van Intel, ging Intel de markt-toegang van die chips aan alle kanten tegenhouden.

Ik denk dat vroeger inderdaad de VIA chipsets niet helemaal kosher waren, maar dat toen VIA eindelijk wel een goede chipset hadden, Intel dat aan alle kanten gesaboteerd heeft.

Tenslotte had VIA al maanden een DDR P4 chipset liggen, terwijl Intel nog moeite had om een P4 chipset voor SDR geheugen te bakken.
Dan mag je dit ook even verklaren:

Systeem Intel 440BX chipset
Soundblaster Live!
geen netwerk
NVidia TNT 2 M64 video

= crash na crash na crash

OS = Windows 98/ME/2000

En als ik met mijn scrolwiel scrol, kraakt het geluid aan alle kanten.

Vreemd?
Die AliMagik1 chipset komt er overigens in zowat alle testen als trager en instabieler uit dan de KT266A chipset...

edit:
Rare zin :)
misschien ff IRQ-tjes goed configgen.. ? Waarschijnlijk alle apparaatjes met elkaar in conflict?...

Linuxuser????? OS=Wintel/wintel/wintel ??? :P
Waarschijnlijk zal VIA eigenlijk fout zitten, maar dan nog is het heel erg dom en klantonvriendelijk dat Creative deze eventuele bug niet omzeilt/fixt. Als ik een website maak die in geen enkele browser goed werkt omdat al die browsers bugs hebben en ik roep heel hard dat het niet mijn schuld is dat de site niet werkt, dan zijn de bezoekers van die site ook niet zo blij denk ik.
Toch frappant dat dit alleen optreed met een Creative kaart, en dat andere fabrikanten zoals bv TurtleBeach die kaarten maken met vergelijkbare specs er geen last van hebben. In dit geval is het dus duidelijk een probleem van Creative en niet van VIA. Doet echter niets af aan het juiste commentaar tov VIA wat je geeft.

oCe Dinsdag 5 Februari 2002 - 23:32:
qua chipsets gaat er simpelweg niets boven Intel, daar kan geen SiS, Ali, ServerWorks en zeker VIA niet aan tippen.
Weet niet op welke planeet jij leeft ;) , maar er is geen chipsets met betere stabiliteit en performance voor Intel CPU's dan die van ServerWorks. Daar kan Intel nog een puntje aan zuigen. Maar daar betaal je dan ook voor.
Hier zullen ze denk ik wel wat van hun goede naam aan kwijtraken (voor zover ze die al hadden na de Live! bug) Veel mensen kochten deze kaarten omdat ze goed leken, en omdat Creative verreweg de bekendste geluidskaarten-bakker is. Dit is slechte publiciteit, en best kans dat andere bedrijven deze kans pakken om hun producten extra te promoten. Ik zelf ga na mn huidige kaart (Player 5.1) denk ik ook over op een ander merk...
Idd vele mensen zullen nu zéker overstappen.
Het is veel geld voor een buggy kaartje.

Ik vind dit erg tegenvallen van Creative.
. De complete serie van geluidskaarten heeft problemen onder alle populaire Microsoft operating systemen.
Maar wat ik me afvraag is, is dit niet onder linux ofzo?
Precies... eigenlijk nogal lomp om te gaan beweren dat het de combinatie VIA/Creative is als het onder niet-MS-OS'en WEL zou werken... Zou het dan toch weer 's aan Microsoft liggen? }>
(Niet als troll bedoeld overigens :*))
MS was een tijdje terug zelfs goed bezig.Toen hebben ze Creative gedreigt hun de Windows-compatible status af te nemen wegens te brakke drivers.

De drivers voor de !Live op linux staan bekend als de beste drivers die voor die kaart beschikbaar zijn. Bleek ook uit dat pci-busmastering door Creative niet echt wordt begrepen.

* 786562 Jit
denk het niet, er zijn maar weinig mensen die uberhaupt weten dat er een via bug bestaat.
laat staan dat er een bug kan zijn in de hardware.
normale, dus geen tweakers weten daar niks af, en zijn daar helemaal niet in geinstresseerd.
meeste kaarten worden verkocht aan mensen die weinig verstand van hardware hebben.
Creative heeft nu eenmaal de grootste aandeel, en het ziet er echt niet naar uit dat dit minder gaat worden.
Kan het niet gewoon ook aan VIA liggen? Met andere chipsets zijn er toch geen problemen, of wel :?
Het hele probleem ligt toch aan het feit dat die soundblaster kaarten geen pci busmaster ondersteunen waardoor er bij hoge belasting van de pcibus die problemen voordoen. Er was geloof ik bij een test in C'T Magazine met geluidskaarten en daaruit kwam uit dat die SB kaarten de enige was die geen pci busmaster geimplementeerd heeft.
In het artikel van TecChannel waarin de slechte PCI performance van de VIA PCI controller aan het licht werd gebracht, is ook al uitgelegd waardoor het probleem met de SBLive, Audigy en sommige andere geluidskaarten wordt veroorzaakt. De PCI controller stelt te weinig tijd ter beschikking aan busmaster devices die de bus willen gebruiken. Daardoor worden bursts vaak onderbroken. De lage effectieve bandbreedte is hier een gevolg van, alsmede de problemen met bepaalde geluidskaarten.

Ik ken de PCI specificaties niet op dit gebied en kan daarom niet zeggen of het de schuld is van VIA. Wel is het zo dat PCI latencies gebruiken die afwijkend zijn van andere chipsets. Het zijn ook vreemde settings omdat iedere jojo kan bedenken dat als je bursts onnodig vaak afbreekt om te wisselen naar een andere busmaster nooit een hoge effective bandbreedte gehaald kan worden. De ontwerpers van de PCI controller hadden dat moeten kunnen overzien bij het bepalen van de latency settings.
hmm.. ik heb zelf nergens last van..
had met de live toch wel wat kleine problemen.
Volgens creative is het ook te wijten aan andere hardware. Dus niet iedereen heeft er last van. Ik heb er zelf ook geen last van.
Begint veel weg te hebben van het infame S3 - COM4 probleem-- samen met een S3 VGA kaartje kon je geen dingen op COM4 aansluiten. Daarvan zei S3 ook dat het aan anderen lag (verkeerde invulling registers in BIOS).

Oh ja... S3, S3... wat was daar ook weer mee gebeurd... overgenomen... kijk eens op hun website en zoek op het woordje "VIA" :+
Ik had er dus ook last van met de Live! maar nu ik een Audigy heb is het probleem weg.
Verder heb ik niets aan mijn overige hardware gewijzigd of weggehaald, dus lijkt het mij toch echt niet te wijten aan de andere hardware.
Ik heb dat dus wel, als ik counter-strike speel of een film kijkt, en er logt iemand aan op msn, dan hoor ik dat aanlog geluidje en meteen erna iets wat lijkt op een scheet. ik d8 al dat ut aan me boxen lag, maar ligt dus aan die drivers

phew
je moet ook geen MSN aan hebben staan tijdens counterstrike of film kijken! Je moet toch relaxt kunnen film kijken en al helemaal geconcentreerd kunnen gamen, moet er toch geen MSN aan staan... Vind het niks gek dat hij dan scheten gaat laten, zou ik ook doen.
He dat probleem heb ik ook!
Maar ik heb geen audigy, maar een live 5.1 player. Met nieuwste bios update, dus geen last meer van VIA shit (of toch wel), en nieuwste live drivers voor xp.

edit:

wat nou overbodig :?
lijkt me best relevante info dat een live hetzelfde probleem kan hebben als een audigy... valt nog mee dat ie niet op off-topic gemod is :Z
precies dat het ik ook, is dat die bug??
Het zal toch niet waar zijn :(

Ik ben van een Live naar een Sixpack gestapt om van de problemen af te komen. Terratec is echter nog slechter in het maken van drivers dan Creative, dus ik koop een Audigy. Software is meuk en ik heb weer last van tikken/ploppen, BSOD's en inderdaad precies het symptoom zoals door Creative beschreven: totale lockup met een hoge "squeal" over de speakers (gewoon tijdens een mp3).

Komt dit nou niet voor op planken met Intel of SiS chipset :? Ik was al van plan VIA gedag te zeggen, maar nu is het toch echt afgelopen :r
komt ook voor op mijn intel-bord ( 440 BX ( MSI 6119 ) ), dus het ligt niet aan Via, maar aan Creative
Sound Blaster Audigy Gamer
Sound Blaster Audigy MP3
Sound Blaster Audigy Platinum
Sound Blaster Audigy Platinum eX
Dus de Sound Blaster Audigy Player heeft dit niet :? Of zie ik iets over het hoofd?
de audigy player heeft het ook, alleen noemen ze de player bijna nergens op de creative site, hierby dus ook niet.
1 2 3 ... 8

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True