Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Esthero

Geregistreerd op 11 september 2002, laatste wijziging 2 juli 2007.

5K

karma

Reacties (2)

Wijzig sortering
Esthero... Je plaatste ooit het volgend bericht:

LOGITECH DINOVO EDGE REVIEW TEST

Ik zal ook even mijn ervaring delen met gebruikers en potentiële kopers. Ik heb het toetsenbord inmiddels wat langer. Mijn eerste ervaring was ongeveer het zelfde. Nu ik het inmiddels ongeveer een week intensief gebruikt heb inclusief 1 dag op t werk kan ik er ook wat meer over vertellen.

Om te beginnen, had ik de eerste dag een probleem met de batterijen, gaf een powererror aan, toetsenbord wou niet opladen, na meerdere keren opnieuw in de lader steken bleef hij wel laden, toen laten staan tot hij 100% opgeladen was, daarná geen problemen meer.

Nog nergens heb ik 1 gebruiker over dit probleem gehoord dus het moet dan zeldzaam zijn maar toch, mocht het gebeuren hier zijn de details.. tijdens het laden lijkt het de eerste paar seconde goed te gaan daarná knippert het laad lampje ineens groen/rood. In Setpoint>My keyboard>Keyboard batteries>komt dan een melding met stopbordje er is een fout opgetreden(in zoveel woorden).

Of er komt een melding van Setpoint dat de batterij nog maar enkele dagen te gaan heeft.

Mocht dit gebeuren dan lijkt er maar 1 oplossing, het laden forceren door je keyboard meerdere malen achter elkaar in de lader steken. Dit was de oplossing, uiteindelijk bleef hij laden.

Vandaag heb ik dit ineens ook bij het toetsenbord. Ik heb het zoals u vermelde al 100000 x opnieuw op het laadstation gestoken. Het toetsenbord is eigenlijk vrij weinig weinig gebruikt, en zou me straf lijken moest het stuk zijn. Het wilt dus gewoon niet opladen.
Heeft u misschien nog een suggestie waardoor het wel terug zou werken?

mvg

wim
Beste Wim,

Sorry voor de erg late reactie maar ik log niet vaak meer in op Tweakers. Het enige wat ik je nu nog kan aanraden is om een beroep te doen op je garantie.

Zojuist heb ik zelf een search gedaan met Google en nu kan ik niet meer met 100% zekerheid zeggen dat het onderstaande wat tussen haakjes staat, klopt. Daarom raad ik je aan om binnen 1 jaar na aankoop terug te gaan naar de winkel. Tussen 1-2 jaar na aankoop, eerst even een telefoontje te plegen naar de consumentenbond:

Bel 070 - 445 45 45
Bereikbaar van ma t/m do
8.00-20.00, vr. 8.00-17.30 uur

Ik hoop dat ze je kunnen helpen als je het bovenstaande nummer belt, al kunnen ze je maar doorverwijzen. De door hun gegeven informatie kun je dan in je achterhoofd houden als je terug naar de winkel gaat of contact opneemt met de webshop.

Je kunt natuurlijk ook zelf het internet verder afzoeken of op een forum (Tweakers?) om advies vragen.

(Je hebt ten alle tijden in Europa, 2 jaar garantie op elektronica. Dat is tegenwoordig echt zo, check het internet of contacteer de consumentenbond mocht je hier het fijne van willen weten. Maar ik zou als eerste contact opnemen met de winkel en vertellen wat het probleem is. Laat je niet afschepen met er is 1 jaar voorbij dus er zit geen garantie meer op. Sommige winkeliers weten echt niet beter en andere maken je het liefst eerst een beetje moeilijk.)

Succes Wim.

Esthero

[Reactie gewijzigd door Esthero op 1 september 2012 16:44]


Om te kunnen reageren moet je ingelogd zijn



Apple iPhone 11 Nintendo Switch Lite LG OLED C9 Google Pixel 4 FIFA 20 Samsung Galaxy S10 Sony PlayStation 5 Elektrisch rijden

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True