Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 22 reacties
Bron: Soundblaster.com

[QuAd]CrAsH Delen

Moderatie-faq Wijzig weergave

Reacties (22)

Volgens de Soundblster Live! nieuwsgroep zijn de CT4620, CT4670 and CT478x Series de eerste generatie modellen:

SoundBlaster Live!
SoundBlaster Live! Value/Player

Over deze niet-ondersteunde kaarten zegt Creative's Technical marketing Specialist:
"There may be an update to include the rest of these cards in the very
near future."

[update]
Het versienummer is 5.12.01.3227

Ik heb de drivers uitgeprobeerd en ze werken hier *WEL* met mijn Live! Value.

Hoe?
* start de EXE
* Vis de uitgepakte drivers uit de TEMP map
* Ga naar apparaatbeheer
* SBLive! > Bijwerken
* selecteer UPDDRV2K.INF om de installatie van te starten.
[/update]
Ik heb de Sound Blaster Live! 1024 (Retail) en die heeft als productnummer CT4760. Deze nieuwe drivers zouden dus ook met mijn kaart moeten werken, maar ik heb ze (nog) niet geprobeerd...
Thx voor de tip.
Ik heb ook de Value kaart van SBlive
Maar ik merk geen verschil na het opstarten in windows 2000 jij?
Met welk spel kan je direct het verschil horen?
- Unreal tournament
- Quake 3 Arena
- Counterstrike

Ondersteund hij nu wel of geen AC-3 met de value?
!!!! Ter Info!!!!!!

Deze drivers willen niet installeren onder Windows XP.
d'r staat ook niet voor niets Win2K only bij... XP drivers komen pas 25 oktober.
Hebben deze nieuwe drivers nog steeds op sommige VIA-moederborden problemen met cracks in het geluid?
Ik heb een oude SB Live en een SB PCI128 maar ik ben van plan een SB Live 5.1 te kopen.
die problemen hebben niet met de drivers van de geluidskaart te maken, maar met de chipset van het moederbord... :Z
Hoewel het deels een probleem van het moederbord is, is het ook een probleem aan de drivers.
Ik geloof dat het iets te maken had met de ondersteuning van Busmastering.
Een ander bewijs is dat de Linux drivers deze problemen niet zouden hebben op dezelfde moederborden.
Het probleem zou dus op te lossen zijn door drivers.
misschien.. ik heb het COMPLEET opgelost met bios update van m'n mobo en/of ( ;) ) chipset drivers
WinXp gebruikers met SB Live moeten even de WinXP Windowsupdate pagina bezoeken kan je ook nieuwe WinXP SB Live drivers laten installen
En dan doen je 4 speakers het niet.
Er werken er maar 2.
Je moet bij je multimedia instellingen, 4 luidsprekers inschakelen doen.
dan luister je zeker in WMP je mp3tjes.. want die gaat via DirectX en dan is het geluist inderdaad gewoon door 4 boxen maar wel brak.

Als je winamp gewoon op WaveOUT heb staan krijg je echt niet door je 2 achterste boxen geluid tenzij je deze op directX zet maar da's dus weer brak geluid :(

Wel kan je de Win2k drivers installen (drivers - only dus niet liveware).. bij de ene keer werkt dit perfect.. maar naar een adere install van XP kreeg ik weer een irri DLVR???.dll error :( da's ook weer frustie.
met die update werken er bij mij gewoon 4
en dat kraakje bij windows opstarten is dan ook weg
De Win2K-drivers die van www.soundblaster.com zijn te downloaden (location Americas!!!) voor de 5.1 series werken bij mij wel onder Windows XP. Ik krijg nu geluid uit alle speakers. De update van Microsoft heb ik overigens niet eens hoeven installeren.
Ik gebruik wel de 5 analoge uitgangen. Dus of deze met de SPDIF-out werken weet ik niet.
whoops die oude driver hebben ze voor het 'gemak' maar eraf gepleurd, dus degene die hem nog hebben, hebben geluk. Ook de center speaker werkt overigens bij mij. Het rare is dat ik het geheel in Win2K nooit (ook niet met deze drivers) aan de praat heb gekregen.
Ik heb net de drivers geinstalleerd op mijn Sound blaster live player 1024 en dat werkt niet echt.

Ik kan nu niet meer gebruik maken van de software
Een Live Player is niet hetzelfde als een Live 5.1..
Ik heb ook een sb live 5.1 en bij het openings geluid van windows xp kraakt het een heel klein beetje. Verder nergens last van.
Heb ze net geinstalleerd over de drivers die van de originele cd af kwamen.
Werkt tot nu toe prima.. nog steeds geen geluid uit de center speaker in windows, maar wel in 5.1 ondersteunende spellen en DVDs etc.
probeer die drivers eens onder windows XP dah werk gladjes
http://shs-sound.paraknowya.com/

Hier staat een manier beschreven om met niet 5.1 drivers toch wel de 5.1 liveware te installeren (komt er op neer dat je een batchfile moet maken waarin je de installatiefile van de liveware met -w aanroept). Met deze combinatie word ac3 pass-thru dan weer beschikbaar onder win2k. Ik heb het net geprobeerd met WinDVD en het werkt echt perfect!

Op dit item kan niet meer gereageerd worden.