×

Help Tweakers weer winnen!

Tweakers is dit jaar weer genomineerd voor beste nieuwssite, beste prijsvergelijker en beste community! Laten we ervoor zorgen dat heel Nederland weet dat Tweakers de beste website is. Stem op Tweakers en maak kans op mooie prijzen!

Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Firmware-update: MSI MS-6380 - K7T266 Pro (RAID)

Door , 3 reacties, bron: MSI

12-09-2001 • 13:01

3 Linkedin Google+

Bron: MSI

Op de site van MSI is de nieuwste BIOS voor de K7T266 Pro te vinden, bij deze BIOS helaas nog géén oplossing voor het welbekende USB probleem:

Update Description
  • Add Palomino CPU support for 1.5Ghz~1.7Ghz
  • Fixed problem wherein system cannot shutdown when CNR card is installed
Versienummer 1.5
Besturingssystemen Windows 9x, Windows NT, Windows 2000, Linux, BSD, Windows XP, Linux x86
Website MSI
Download http://www.msi.com.tw/php/upload/bios_files/6380v15.exe

Reacties (3)

Wijzig sortering
Waarschijnlijk herkent hij hem niet, of hij weet de naam niet. Als hij hem niet herkent, dan zal je SSE waarschijnlijk niet door de bios herkend worden, maar flashen zal je hem dan wel kunnen doen.
Umm nu vraag ik me dus af...

Als je de K7T266 koopt met een iets ouder biosje...
En je hebt er ook een Palominootje bijgenomen...
Moet je dan eerst met een Athlon of Duron opstarten,en vervolgens het bios flashen voor het gebruik met de Palomino?

Dat zou ik leep vinden nl.
Bij upgraden van 1.0 (de default) naar 1.4 kreeg ik na opnieuw opstarten beschermingsfouten van win2k te zien en kon opnieuw installeren. Ik bootte toen vanaf een raid 0 duo schijven. Ik durf sindsdien nietmeer te flashen (misschien als usb probleem wordt aangepakt) want ook mijn intelli eye wordt soms bij opstarten gewoon niet ingeschakeld. Iemand hier ook last van gehad (zowel beschermingsfouten als de muis?)

just my 2 cents

Op dit item kan niet meer gereageerd worden.


Apple iPhone X Google Pixel 2 XL LG W7 Samsung Galaxy S8 Google Pixel 2 Sony Bravia A1 OLED Microsoft Xbox One X Apple iPhone 8

© 1998 - 2017 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Hardware.Info de Persgroep Online Services B.V. Hosting door True

*