Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 17 reacties
Bron: The Ctrl-Alt-Del

Pulsar_ Delen

Moderatie-faq Wijzig weergave

Reacties (17)

Weet iemand of hier die 75 Hz 'bug' inzit.
Dat probleem is nog altijd NIET opgelost. Grrrrr..... :(
Ik heb maar weer good old 6.47 geinstalleerd.
Dat probleem had ik eerst ook maar nu niet meer, ik weet niet zeker dat het hieraan ligt maar heb jij je monitor soms als default monitor ingesteld in wink2?

Sinds ik mijn LG915ft plust heb ik geinstalleerd heb ik het probleem niet meer. Ik heb het niet getest, maar het lijkt me het enige wat verandert is aan mijn systeem en wat een beetje verband zou kunnen hebben met het probleem.
Ik heb een Iiyama Vision Master Pro 17", maar het maakt niet uit welke INF file ik gebruik. Zelfs met de modernste 21" IIyama INF blijft het probleem hardnekkig bestaan. Met 6-serie van de drivers werkt alles volmaakt tot 160Hz aan toe, maar in de praktijk gebruik ik 100Hz in 1024*768. Nu kom ik zelfs met 640x480 niet boven de 75Hz uit.
Try Powerstrip
icoontje plaatsen in opstartgroep en je hebt weer je custom refreshrate
Niet ideaal
Wel werkbaar
Gebruik anders de tool EXPERTool van CARDExpert, daar kun je ook de refreshrate in aanpassen, ik weet niet of hij die uit Windows haalt of zelf weet te traceren.

Ik heb dit probleem niet, dus kan het ook niet testen :(

Heeft iemand trouwens nog maar last van slechte beeldkwaliteit met een refreshrate van 75 of hoger bij hogere resoluties, 1024x768 en hoger dus.

Ik breng de kaart terug, want dit is niet te lezen bij 1024x768@100Hz , ik heb btw een CARDExpert GeForce MX Golden Sample met 5,5ns SDRAM
en bij een AGP snelheid van 68MHz of hoger doet hij het niet meer in Windows :'( Ik zie bussnelheden van 166MHz enzo, dus dat moet wel kunnen met zo'n kaart. Trouwens m'n "oude" Voodoo3 3000 deed het ook goed op 124MHz bussnelheid.
Nooit last van die 'bug' gehad, kan gewoon boven de 75hz draaien met 7.58 Ben ik nou de enige die ergens last van heeft :?
nee hoor ik ben ook zo'n gebruiker die overal tussendoor fietst, ik haal gewoon 100 hz bij vrijwel alle resoluties met een Elsa Gladiac gts.
Mazzel??
Alweer een nieuwe!! Die lui zitten ook niet stil...

7.58 draait heel lekker, ben benieuwd wat deze me brengt, 2 3dmarks misschien???
ik draai nu 6.50 (ME+2000)
zijn deze aan te bevelen?
Als je graag een andere versie wilt proberen, dan zou ik de 10.xx of 11.xx serie proberen. Deze geven onder DirectX 8 goede performance en zijn vrij stabiel
heeft iemand het verschil tussen de 7.58 en 7.59 al bekeken??? (vooral in 3dmark2000)
Is 3dmark punten een doel op zich dan?
Ik dacht dat veel fps in games en stabiliteit twee doelen op zich waren
een leuke 3dmark score is nooit weg,
maar er zijn belangrijker dingen.
Bijv wat doe je in de volgende (imaginaire) situatie:
3dm2000 q3 hq ut
det 6.50 1000 100 100
det.7.58 2000 75 75
det.11.01 3000 50 50

precies
6.50 installeren en niet 3dmark optimized drivers....
7.58 rules...was 330 punten hoger dan de 6.50 met win98se
voor mensen met een iiyama en het 75 hz max probleem in w2k:

ik had dat ook, maar nu niet meer! :) de oplossing was om m'n vmpro510 via een bnc-kabel aansluiten, en de boel opnieuw starten. De monitor werd daarna door w2k ge-reinstalled als default monitor, en alle normale refreshrates werkte weer!!! :) hehe 1600x1200@85hz }>
Absoluut heel behulpzaam, maar helaas nog geen oplossing voor de mensen die niet de gelukkige eigenaar zijn van een monitor met BNC :(
Waarom had ik deze al twee weken dan ? :)
Die versie die ik had geen overclocking slider.
Ik gebruik de 7.58 WHQL in whistler.

Op dit item kan niet meer gereageerd worden.