Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 25 reacties
Bron: Erg vaag

Zeer snel na de release van de 4-in-1 4.27 drivers is nu versie 4.28 verschenen. Er lijkt weinig veranderd te zijn, behalve een nieuwe INF. Dat zou wel eens te maken kunnen hebben met wat problemen die optraden bij de installatie van versie 4.27.

vernieuwingen volgens de Release.doc:

1. Update via inf version 1.20
2. Add AGP 4.05 catalog file

[break]Mensen die er niet van houden om dingen te downloaden bij vage Taiwanese sites kunnen ook terecht bij VIAHardware

Bedankt Erik65 voor de Delen

Lees meer over

Versienummer:4.28
Besturingssystemen:Windows 9x, Windows NT, Windows 2000
Website:Erg vaag
Download:http://driver.am.nthu.edu.tw/stuff/MB_patch/VIA/4IN1/4in1428a.zip
Moderatie-faq Wijzig weergave

Reacties (25)

Met 4.27 liep mijn w2000 volledig vast. De installatie verliep ook niet vlekkeloos. Ik raad aan om te wachten op een officiele release.
Er staat:
Er lijkt weinig veranderd te zijn, behalve een nieuwe INF. Dat zou wel eens te maken kunnen hebben met wat problemen die optraden bij de installatie van versie 4.27.
Dus ik denk dat die problemen die jij en meerdere mensen hadden opgelost zijn...
het heeft mij tijden gekost om erachter te komen waardoor je pc vast loopt
oplossing: zet je agp op 2x

:>
het hielp bij mij, ik liet het afweten die dingen te installeren en liet zo aardig wat performance liggen, totdat iemand mij de hint gaf om agp op 2x te zetten
(bedankt winky^), en toen zag ik alsnog mijn dps van 90 naar 130 gaan (TNT2, win2k detonator 6.31, 640*480, 16bits, picmip1, snd high bla bla)

agp 2x is vaak de oplossing voor die crashes !
effe wat testresultaten...
via 427 3dmark 6553
via428 3dmark 6668

Het lijkt er op dat de 428 toch iets sneller is ..
Jippie
Aan de AGP drivers hebben ze in deze release helemaal niks veranderd, dus ik denk dat die afwijking je 3D Mark gewoon stom toeval is ;)
niet alleen de agp drivers zorgen voor een goede score hoor, alhoewel het in dit geval best toeval zou kunnen zijn ja.
Sinds het updaten naar 4.28 van 4.25a werdern mijn normale IDE controller gezien als VIA Bus Master Ultra DMA Channels (mobo: A7V met Promise ATA100). Dit heeft als gevolg dat mijn oude trouwe (IDE) cd writer in W2K herkend werd als 8100 SCSI cd rom device (???, alles wat niet conventionele IDE is wordt volgens mij direct in W2K als SCSI gezien, of het nu Ultra100 of RAID is) en het burnen van cd's opeens onmogelijk was. Die 4.28 dus maar weer snel ge-removed en 4.25a maar weer geinstalleerd, dat werkt tenminste (foutloos, voor zover ik weet).
dat probleem heb ik ook gehad met de 4.26 drivers geloof ik.. ik had opeens 2 SCSI harde schijven, m'n brander werd alleen maar herkend als Unknown device.. had ik in Whistler trouwens.. heb ik er weer afgegegooid omdat ik er niet zo tevreden over was.. (vooral erg traag)
Heren het is een kwestie van die Ultra DMA drivers niet, ja NIET installeren, en je hept er geen last van.

Ik heb het ook gehad, dan uninstall je ze toch, gelukkig werkt dat bij VIA nou net wel :)
Dit komt door de VIA 4-in-1 drivers... vanaf versie 4.27 (geloof ik) worden door de drivers alle schijven en aanverwante items als SCSI gezien.... ik denk dan ook dat hierdoor de snelsheidswinst komt wanneer je drivers van 4.25a of lager update naar 4.27 of hoger...
Goed beschouwd is Viahardware ook een wazige site. De enige officiele sites zijn http://www.via.com.tw , http://www.viatech.com en http://www.via-tech.de/. En die houden nog steeds aan de 4.25a vast. Waarschijnlijk niet zonder reden.
Die reden is simpel: achter de posting staat de extensie BETA, of wel, geen "productieversie". hetzelfde geldt voor 4.27, 4.26. Versie 4.25 was de laatste echte release
Ik dacht dat je alleen drivers moest installeren voor een Via chipset waar een AMD op zat :?
Nee hoor, ALLE mobo's met een VIA-chipset kunnen overweg met deze drivers.
Bij mij werken ze prima onder W2000, ik moet zeggen dat ik met de 4.27 versie ook geen enkel probleem heb ondervonden.

Uiteraard houdt VIA zelf aan een oudere versie vast. Dat doet NVidia ook, maar toch komen er steeds nieuwe Detonator drivers uit. Dan moet je die ook niet installeren. Ik vind het juist wel leuk om wat te experimenteren. :)
BAH mijn w2k wou niet opstarten na de driverinstall

gelukkig werkte "load last system profile" nog :)
Bij mij werkten die 4.28-drivers absoluut niet goed. Onder Win2K was het hibernate-bestand steeds corrupt en kreeg ik gewoon uit het niets ineens een BSOD. Toch nog niet helemaal perfect dus...

4.27 er weer opgezet en alles deed het weer goed.
Bij mij kapt ie de install wizard af met een of andere vage reg fout (win98se).. k probeer 27 wel ff (die had ik overgeslagen :Z
Dit had ik ook, jij hebt zeker geen ide devices op je mobo aangesloten (of ze zijn niet goed geinstalleerd)!
Ik draai hier nog tevreden met de 4.25 versie, deze werkt vlekkeloos, waarom zou ik nieuwe gaan installeren.

Kun je de drivers ook updaten als je alles hebt geinstalleerd?? Of krijg je dan foutmeldingen?? :?
4.25 werkte bij mij niet zo lekker
4.26 werkte prima
4.27 werkte ook niet zo lekker
4.28 is weer ok (in het uurtje dat het nu draait :))

Je kan het er gewoon overheen gooien.

Op dit item kan niet meer gereageerd worden.