Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 18 reacties
Bron: AVM, submitter: Vwbeetle

AVM GmbH logo (45 pix)AVM heeft nieuwe firmware uitgebracht voor zijn AVM Fritz!box Fon Wlan 7390. De 7390 is een adsl 2-modem, gigabitrouter, access point tot en met 802.11n en dect-basestation voor maximaal zes handsets in één. Verder beschikt het apparaat over twee usb-aansluitingen, waarmee een printer of externe opslagcapaciteit op het netwerk kan worden gedeeld. Terugkeren naar de oorspronkelijke firmware is altijd mogelijk, zorg dus voor een back-up. Bijwerken van de firmware kan vanuit de gebruikersinterface zelf, maar los downloaden kan ook. De nieuwe firmware bevat Fritz!OS 6.06 en brengt de volgende verbeteringen.

DSL:
    Fixes a problem, that could cause certain line cards to crash when changing settings in the FRITZ!Box Fixes a problem with bandplan 997
System:
  • General stability improved

AVM Fritz!box Fon Wlan 7390

Moderatie-faq Wijzig weergave

Reacties (18)

Geen problemen hier (ook xs4all glasvezel)....
Ik ben benieuwd of je na een paar dagen nog dezelfde mening hebt?
So far still good. Alle pagina´s staan telkens ogenblikkelijk op mijn scherm. Heb na een hele dag nog geen enkele time-out of traagheid ervaren. Sneller dan wat ik nu heb kan bijna niet. Misschien een verschil in bepaalde instellingen op de Fritz!box? Maar heb niet echt veel getweaked of zo. Gewoon internet, telefonie en wireless allemaal vrij standaard ingesteld.
Getest:
In combinatie met de glasvezel.
De stabiliteit was juist slechter met deze versie.
Slechte bereikbaarheid van websites en traag reageren.
Downgrade naar 6.03 was hier de oplossing.
Hetzelfde probleem hier (XS4ALL via glasvezel). Downgrade van 6.06 naar 6.03 was bij mij ook de oplossing. Overigens heb ik vergelijkbare issues gehad met 6.01 die opgelost werden door de upgrade naar 6.03.

Na de upgrade naar 6.06 kreeg ik vertragingen in sites als Google, Youtube, etc. Soms werken ze goed, soms werken ze traag. Wat voorbeelden: als ik rondklik in Gmail krijg je soms meteen reactie, soms een vertraging en soms een timeout. De Google two-factor authentication werkt het ene moment niet (omdat het te lang duurt) en bij een tweede poging direct erna vaak wel. Als ik in Youtube een spelend filmpje van b.v. 360p naar 720p omschakel dan speelt deze door (in 360p) tot het moment dat ik switchte (m.a.w. lijkt de buffer leeg te spelen, maar krijgt geen 720p binnen). Dat soort vage dingen: rare vertragingen, timeouts en dingen die je niet echt kan pinpointen maar 'den gevoelichen mensch' ongelukkig maken.

Het lijkt geen (tijdelijk) bandbreedte issue te zijn: als ik de 100MB testfile van de XS4ALL FTP server download terwijl mijn Gmail sessie hangt komt de testfile op volle snelheid binnen. Ik heb nog een reset naar factory defaults geprobeerd: lost het niet op. Het is niet gerelateerd aan het OS: ik had het zowel onder Windows als Ubuntu en Android. Ook geen DNS issue: switchen van DNS servers lost het niet op.
Dezelfde problemen hier met glas, facebook, google & youtube zijn traag
Zie elders in dit topic: je kan IPv6 uitzetten of downgraden naar 84.06.03. Beide fixen het (d.w.z. geven je een werkbare workaround tot er een echte fix van AVM is).

Downgraden heeft als (potentieel) nadeel dat je ook terugvalt naar de factory defaults, m.a.w. als je geen export van je 84.06.03 settings hebt zal je alles opnieuw moeten instellen.

[Reactie gewijzigd door bh140429 op 1 mei 2014 18:39]

Ook problemen met IPV6. Ik kreeg bij 06.03 foutmeldingen outlook bij verschillende e-mail boxen. Niet steeds overigens. Nu bij 06.06 krijg ik foutmeldingen van de google accounts (imap). Bovendien is browsen trager geworden. Zelfde problemen met zoekopdracht Google.
Ik dacht dat het aan Avast-free lag. Maar ESET NOD32 blijkt geen oplossing. Ik werk met Win7. Op onze Win 8.1 machine hebben we die problemen niet. De oorzaak? XS4All, Google, Microsoft? Ik kom er niet achter.

Resteert het uitzetten van IPV6 bij het account. Dan werkt alles gewoon.
Heeft iemand enig idee of en zo ja, wanneer ze de SMB functionaliteit weer terugbrengen? Die is er ergens in 6.02 ofzo uitgehaald, maar was toch wel erg handig.....
afgelopen zaterdag geupgrade.
ISDN issue/bug wat in ver 84.06.01 was ontstaan is opgelost.
Afgelopen zondag waren een aantal pagina's van sites tijdelijk slecht/niet bereikbaar, weet (nog) niet of een ISP issue was of een Fritzbox issue.
Heb hier dezelfde problemen, vooral met google.nl en facebook werken traag.
Firmware van 7390 in weekend geupgrade naar 6.06, sindsdien problemen met surfen. Andere pc's in netwerk vertonen hetzelfde beeld.
Hier ook het probleem na de upgrade van versie 6.0.6 dat o.a. Google websites slecht of traag wilden laden. Na het uitzetten van IPV6 in het modem werkte alles weer als een zonnetje!
Kan ik bevestigen: disablen van IPv6 na een update naar 84.06.06 fixed het ook bij mij.

Volgens https://groups.google.com.../YXM9n4juSzY/JthFoq3sXIkJ gaat het fout met deze combinatie:
- 7390
- FritzOS 6.06
- PPPoE over LAN1
- wired connection via LAN2/3/4
- IPv6

AVM is op de hoogte. Heb je er last van dan kan je downgraden naar 6.03 (via ftp://service.avm.de/Down...e-es-it-fr.84.06.03.image).

Edit: informatie uit xs4all.general newsgroup toegevoegd.

[Reactie gewijzigd door bh140429 op 30 april 2014 15:27]

Ja hier ook dezelfde setup. IPv6 staat standaard ook aan in de router.
Uitzetten van IPv6: Inloggen FritzBox > Internet > Account Information > IPv6 > vinkje uitzetten
Wel even onderaan de 'View:' op 'Advanced' zetten als ie daar nog niet op staat, anders zie je het IPv6 tabblad gewoon niet ;)
Dank!

Ik had het juiste vinkje nog niet gespot. Fijn nu weer terug met Google te kunnen zoeken & YouTube te kijken :)
Bedankt. Prima tip. Werkt bij mij ook. Jammer dat XS4all er zelf niet over zegt op de site!!
Heb hier een paar dagen geleden de update geinstalleerd. Geen problemen tot nu toe, maar ik heb ADSL :)
Ook hier geen problemen met adsl2+ XS4ALL :)

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True