Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 9 reacties
Bron: Joomla!, submitter: area51_bis

Joomla! logo (75 pix)Versie 3.2.3 van Joomla is uitgekomen. Joomla is een dynamisch, in php geschreven contentmanagementsysteem, dat kan worden gebruikt om bijvoorbeeld een weblog, website of collaboratiesite te maken. Om het programma in het Nederlands te gebruiken kun je onder andere op Joomla Community terecht. Nieuw in versie 3.2 is onder meer de mogelijkheid om verschillende versies van de content bij te houden en het is eenvoudiger geworden om nieuwe extensies te vinden en te installeren. In versie 3.2.3 zijn verder nog ruim 40 problemen verholpen.

What's in 3.2.3?

Thanks to the hard work of over 30 different volunteer contributors, over 40 bugs have been resolved with the 3.2.3 release of the Joomla! CMS, including 4 security issues.

See here for details of the tracker items fixed.

Security Issues Fixed The Production Leadership Team's goal is to continue to provide regular, frequent updates to the Joomla community. Learn more about Joomla! development at the Joomla! Developer Network.

Joomla! 3.0 dashboard screenshot (620 pix)

Versienummer:3.2.3
Releasestatus:Final
Besturingssystemen:Scripttaal
Website:Joomla!
Download:http://joomla.org/download
Bestandsgrootte:9,12MB
Licentietype:Voorwaarden (GNU/BSD/etc.)
Moderatie-faq Wijzig weergave

Reacties (9)

Belangrijk, Voor degene die gaan updaten:

Je krijg een database error, die kan je niet repareren, gelukkig kan hij ook geen kwaad en bij de volgende release is de melding dan ook weer verdwenen.
thanks voor de tip/waarschuwing.
Voor de 2.5 gebruikers is versie 2.5.19 ook uitgekomen.
http://www.joomla.org/ann...omla-2-5-19-released.html
Ik heb pas een site gemaakt voor een klant en deze op bij een andere host moeten plaatsen.
Na de installatie van Joomla 3.2.3 geeft hij, U heeft postinstallatie berichten met de melding : Vanaf Joomla! 3.3 wordt de PHP versie die deze website gebruikt niet langer ondersteund. Joomla! 3.3 vereist ten minste PHP versie 5.3.10 ten einde verbeterde veiligheidsmogelijkheden te kunnen blijven bieden voor de gebruikers.

Zeker op letten als je een bepaalde hoster kiest.
PHP 5.3.10 is in februari 2012 uitgekomen, lijkt me dat die hoster toch achterloopt in zijn versie.
Maar inderdaad, als gebruiker is het wel handig om dit eerst te controleren. Als ik me niet vergis is er een check bij het installeren van updates of de server voldoet aan de eisen, indien niet het geval is wordt de installatie afgebroken.
Het probleem met versiechecks is dat niet elke versie hetzelfde is. Vooral linux distributies hebben er een handje van om security bugs te fixen in oude versies, zonder te upgraden naar een nieuwe versie. Zo heeft Debian squeeze nog PHP 5.3.3, waar nog steeds beveiligingsupdates voor uitkomen (overigens niet lang meer, squeeze zou 1 jaar na release van wheezy onderhouden worden, wat neer komt op mei 2014).
Niet alleen debian overigens, Ubuntu heeft in de LTS versies ook nog 5.3.2 en 5.3.10 zitten.

Overigens zijn er ook nog altijd hosters die PHP 5.2.x aanbieden aan nieuwe klanten. Dat je oude klanten blijft hosten op zulke oude meuk omdat die klanten anders gaan janken dat hun scripts niet meer werken is tot daaraantoe, maar om je nieuwe klanten op zo'n server neer te zetten...
Als in Ubuntu LTS 5.3.10 zit klopt dat aardig he, die LTS kwam in 2012 uit namelijk.
Gedurende ochtend 25 sites naar 3.2.3 en 2.5.19 getild. Geen problemen ondervonden.
Ik heb dit probleem niet bij mijn hoster maar die klant had al een domein bij een andere host en hij wou niet verhuizen.

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True