Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 6 reacties
Bron: Joomla!, submitter: Hmmbob

Joomla! logo (60 pix)Maandag is versie 2.5.5 van Joomla uitgebracht en nu al is er een opvolger verschenen. Joomla is een dynamisch, in php geschreven contentmanagementsysteem, dat kan worden gebruikt om bijvoorbeeld een weblog, website of collaboratiesite te maken. Om het programma in het Nederlands te gebruiken kun je onder andere op Joomla Community terecht. In versie 2.5 zijn onder meer de installatie en het updaten verder vereenvoudigd. Daarnaast is de zoekfunctionaliteit flink verbeterd en is ondersteuning voor nieuwe databases toegevoegd. In versie 2.5.6 zijn de volgende twaalf problemen verholpen:

Tracker Issues Fixed

Joomla! 1.6 backend screenshot
Joomla! backend screenshot, klik op de afbeelding voor een grotere versie.

Moderatie-faq Wijzig weergave

Reacties (6)

da's wel snel een nieuwe update. Maar goed dat ik nog gewacht heb met de vorige. Ook met deze wacht ik wel een weekje.
Dat kwam door de bovenstaande 12 problemen, die volgens http://www.joomlacommunit...omla-256-vrijgegeven.html een hoge prioriteit hadden en hiermee dus opgelost zijn.
ik krijg de volgende error met updaten:

Error: Invallid login.


--Warning: file_put_contents(/home/pcrepara/public_html/administrator/components/com_joomlaupdate/restoration.php) [function.file-put-contents]: failed to open stream: Permission denied in /home/pcrepara/public_html/libraries/joomla/filesystem/file.php on line 418--


Ik ik krijg dit met zowel directe update als via FTP.

ik heb versie 2.5.4 draaien iemand een idee wat ik fout doe?

oplossing om via extension manager cache te legen e.d. werkt niet.

[Reactie gewijzigd door Frogy op 20 juni 2012 12:07]

Probeer eens een permission fix te doen via bijvoorbeeld "admin tools"
ook te vinden op: https://www.akeebabackup....77-admin-tools-2-2-7.html

[Reactie gewijzigd door martijndemulder op 20 juni 2012 13:40]

Zo snel achter elkaar wil gewoon zeggen dat die updates slecht getest zijn. Ik wacht wel even met updaten. Blijf niet aan de gang.
(Dat laatste is niet waar)
Ik heb meer dan 10 sites op verschillende servers geüpdatet van 2.5.4 naar 2.5.5. Heb vrijwel geen enkel probleem ondervonden. Ook daarna niet van 2.5.5 naar 2.5.6.

De meeste problemen doen zich voor met 3th party extensions en voor Joomla! en slecht geconfigureerde servers. Zolang sommige Joomla! gebruikers (niet de bezoekers natuurlijk) Joomla! nog steeds willen hosten bij providers die weigeren iets als FastCGI of suPHP te installeren en/of met verouderde PHP 5.2 of MySQL werken, moeten die zelf niet lopen klagen. Als je met de ingebouwde FTPlayer moet werken vanwege map- en bestandsrechten heb je simpelweg voor een verkeerde provider gekozen.
Daarnaast moeten extensiebouwers de nieuwe ontwikkelingen volgen. Er zijn ruim voldoende testmogelijkheden voor extensiebouwers voordat er een nieuwe versie gereleased wordt. Joomla! gebruikers kunnen bij de keuze van extensies hier ook rekening mee houden!
En als laatste: het zijn allemaal mensen die hier aan werken. En mensen kunnen fouten maken...

Wat dat 'slecht' testen betreft zoals je dat noemt: Joomla! moet kunnen werken met duizenden verschillen extensies op duizenden verschillend geconfigureerde servers. Het is daarom per definitie onmogelijk om op elk mogelijke configuratie te testen. Er zullen altijd wel ergens problemen opduiken. Dit heeft dus niets met 'slecht testen' te maken.

Ik gebruik zelf per definitie zo weinig mogelijk extensies en zorg dat ik een goede geconfigureerde host gebruik. En ja dat kan prima voor pak weg 3 tientjes per jaar!

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True