Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 17 reacties
Bron: nVidia

LollieStick meldde ons dat nVidia nieuwe detonator drivers heeft uitgebracht voor Linux. De nVidia Detonator drivers voor Linux bestaan uit een kernel driver en een GLX driver. Versie 29.60 van de Linux detonator drivers bevat het volgende changelog:

  • Improved SPEC Viewperf performance
  • GeForce4 and Quadro4 Support
  • OpenGL® 1.3 with NVIDIA extensions

Lees meer over

Versienummer:29.60
Besturingssystemen:Linux, Linux x86
Website:nVidia
Download:http://download.nvidia.com/XFree86_40/1.0-2960/NVIDIA_kernel-1.0-2960.tar.gz
Moderatie-faq Wijzig weergave

Reacties (17)

Dus de versie nummers van de linuxdrivers lopen niet gelijk met die van Windows.

Zijn die drivers niet op een universeel model gebaseerd? Dus Windows en Linux met één gezamenlijke codebase?

edit:
Twee zielen, één gedachte
De drivers van Nvidia zijn wel universeel, maar op die manier dat je ze op elke Geforce chipset kan installeren, niet op elk OS.

1 driver die het op Linux doet én Windows bestaat nog niet. (voor zover ik weet)
nee want Linux maakt geen gebruik van *.inf files maar van kernel modules. bijvoorbeeld in /lib/modules/2.2.0/NVdriver.o <- dan is *.o de driver.

In Windows heb je c:\winnt\inf\nvdriver.inf :)
De Windows en Linux drivers zijn gebaseerd op dezelfde codebase. 90% tot 95% van de code is niet platform specifiek. Die overige 5%- 10% is Linux / Windows specifiek
29.60
Waar haal je die punt vandaan ?

Volgens de site van NVidia is het nog altijd versie: 1.0-2960

Zou dit in het verhaaltje aangepast kunnen worden ?
We laten hier meestal 1.0 weg en maken er 29.60 van. Lijkt ook wat hoger snappie }>

Ze draaien overigens goed, ik heb nog geen trouble kunnen ontdekken :)
Sorry, maar ik, als Windows gebruiker, begrijp niet helemaal wat het punt van ergenis is?

Wat klopt hier niet?
Voor windows is pas versie 29.41 voor win9x uit en voor 2k/xp is pas 29.40 uit. De linux gebruiker lopen nu dus "voor". Dus zuller binnenkort ook wel 29.60 of hoger voor windows uit komen.
Er is dus nu al een 29.60 voor linux uit. Ik denk dat het dus niet echt lang meer zal duren voordat er ook windows versies uit zullen komen.
Wordt toch eens tijd dat ze die uitbrengen voor de huis,tuin en keuken OS'sen. :P
Pas op hè :+
Waaronder dus ook Linux valt :)

i didn't get the point :+
AAch, maak van die nvdriver.inf ff lekker /etc/modules.conf of /etc/modules.autoload, gewoon /etc/modules is mooier........

Hehehehehehehehehehehehehe, leven is zooooooo simpel
Ik had een tijdje geleden ook al gemeld dat er verschillende drivers ook voor WinNT4,98,ME,2000 en XP te krijgen zijn.
Hier zijn ook Bechmarks te vinden zodat je ze kunt verglijken.


Deze zijn te downloaden op:

http://www.aznil.nl

Detonator 29.41 Win9x/ME
Detonator 29.40 WinXP/2000
Detonator 29.20 Win9x/ME
Detonator29.20 WinXP/2000
Detonator 28.90 Win9x/ME
Detonator 28.90 WinXP/2000
Detonator 28.85 WinNT4
With all due respect... mag ik vragen wat Linux mensen IN GODSNAAM aan Windows detonators hebben?
Leeeeeesch den titel: nVidia Detonator 29.60 (Linux)
Of ben je er zo een die denkt dat Linux een progje is dat onder Windows draait?
En dan ook nog zo'n site... beetje spammerig is dit wel hoor.
En dan krijg ik -1 Troll :(

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True