Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 27 reacties
Bron: Asus, submitter: Guardian Angel

Asus heeft een nieuw bios uitgebracht voor de P5B Deluxe-moederborden, waartoe ook het P5B Deluxe/WiFi-AP-plankje behoort. Het nieuwe bios heeft versienummer 1216 beta meegekregen en kan vanaf deze of deze mirrorserver gedownload worden als zip-bestand. De ontwikkelaars hebben in versie 1216 het detectie-algoritme verbeterd van de sensor die de temperatuur meet van de processor. Wat er allemaal veranderd is sinds de laatste vermelding van het P5B Deluxe-bios kan hieronder gelezen worden:

version 1216
  1. Finetune CPU temperature detection algorithm
version 1215
  1. Enhance memory compatibility under FSB1333 mode
version 1212
  1. Add new CPU uCode to support new processors
  2. Revise SLP 2.0 rule
  3. Enable support for SATA hot plug function under AHCI mode
  4. Fix after downgrade CPU ratio, the Conroe L frequency not correct under ASUSCPU
[break]
Asus P5B Deluxe/WiFi-AP
Moderatie-faq Wijzig weergave

Reacties (27)

Misschien ook nuttig, bij mij wordt mijn E6550 vanaf deze bios correct herkend als een cpu met FSB1333 ipv FSB1066 met de vorige 1215 bios :)
:(
Ik dat ding flashen via die tool van Asus. (Al vele malen gedaan, ook met vorige borden van Asus)
"Firmware update ok, reboot"
Dus ik rebooten, ding dood. :(

Zwart scherm, niks meer.

Manual stond nog iets van recovery via de CD van asus, maar zover komt ie niet eens.
Wordt dus een RMA denk ik want er zit geen BIOS chip meer op dit bord.
Hopelijk willen ze mij een nieuwe sturen voordat ik mijn oude moet terug sturen.
Scheelt tijd en ik hoef niet al mijn onderdelen her en der neer te leggen.
Ik heb hetzelfde gehad.

Helaas is door de flash 1 van mijn 4 memory modules overleden (onverklaarbare reden).

Wat je moet doen is even 1 DIMM in DIMM_A2 plaatsen en dan opstarten. Je krijgt dan een foutmelding bij opstarten. Gewoon weer standaard waarden herstellen, PC weer uitzetten en je overige modules erin zetten.

Dan moet het weer werken.

In het vervolg overigens flashen met EZ Flash via het BIOS en niet via Windows. Staat ook duidelijk op de Asus site/forum.
Helaas, werkt ook niet.
Blijft zwart op het scherm.
Fans draaien wel, maar geen piep en ook geen numlock LED op het keyboard dat gaat branden.
Bord lijkt dus goed dood!

Toch bedankt voor de tip.

Wat betreft EZ Flash, heeft voorheen altijd gewoon goed gewerkt via Windows.
Ook met dit bord (en vorige borden), maar dit was dus ook eens maar nooit meer!
Het is een bekend probleem. Ik update mn mobo maar niet meer en volgende keer kan Asus de boom in met zn mobo's want een maand zonder PC door dit soort grappen (mn P5B-VM was ook compleet dood, geen piepje kon er van af) kan ik niet echt waarderen en blijkbaar hebben ze hun 'bug' nog steeds niet verholpen.

Ik snap ook niet dat ze EZflash gewoon een nieuwe BIOS laten flashen voor deze borden zonder een uitdrukkelijke waarschuwing oid te geven (jij bent duidelijk niet de eerste met dit probleem). Misschien dat er wel mogelijkheden zijn om dit te voorkomen (bv. met BIOS update functie van het bord zelf??!?) maar Asus geeft geen info hierover.

Het valt mij in ieder geval zwaar tegen van Asus dat toch door velen als A-merk wordt gezien. Voor mij geen Asus meer.
In dat opzicht kunnen ze nog wat van Dell leren.
Daar kun je je bios update downloaden in Windows, dubbelklikken.
Ding reboot en gaat dan pas flashen!

Prima geregeld lijkt mij!

Niet dat ik nou een Dell zal gaan kopen, maar toch vind ik dat wel een goeie feature!
Ik heb exact hetzelfde probleem gehad, de truukjes werkten bij mij ook allemaal niet. Wordt opsturen. Valt wel onder RMA omdat je niks fout hebt gedaan.
Gaan je fans ook niet meer draaien ? Indien ze wel draaien gewoon ff stroom er 10s. afhalen, dan reset de BIOS weer naar defaults en zou ie 't weer moeten doen ...
Hoeft niet eens zo te zijn dat n van je reepjes dood is, bij mij precies hetzelfde;
heb 2 van de 4 dimm's eruit gehaald, reboot en toen deed ie het weer. Sluit me verder helemaal aan bij Juize: flashen via Bios!
Ik had dit ook gehad, maar bij mij komt het omdat ik overklok geheugen heb dat pas op 2V werkt, maar 1.8 in de SPD heeft staan.

Ik heb dus hier een recovery dimm liggen die ik voor een tientje heb gekocht, om in dit soort gevallen mijn bios te kunnen booten om de settings goed te zetten.
Waar op de Asus-site staat dat het hier om een beta gaat?
volgens mij is he inderdaad geen beta meer.
Van de: Finetune CPU temperature detection algorithm, merk ik helemaal niks.
De temp sensor in asus probe geeft nog steeds 50C aan terwijl de koeler (zalman 9500 AT) koel blijgt.

Ja de koeler zit er goed op en niet te veel koelpasta....

Ik heb trouwens een E6600.
Ik denk dat er het Q-Fan algo mee bedoeld wordt.

PS: Die 50C van Asus Probe zal prima kloppen hoor; heb zelf ook een E6600 met een Freezer Pro en ook die blijft lauw als Probe (of Speedfan) ~48C aangeeft. Dat is dan de CPU temp in de IHS, dus logisch dat niet je hele koeler 50C wordt. De Core temp zoals TAT of CoreTemp of Speedfan (kan beiden) aangeeft ligt daar dan ~10C boven.
Ik merk weinig verschil met mijn vorig bios, 1004. Heb geprobeert hogere te clocken, maar dat wou niet erg lukken en ik kan nog steeds geen 2,2V vDimm instellen...
Huh? Da's vreemd aangezien het bord tot 2.45 volt gaat!
Ja dat klopt, maar de optie 2,2 volt mist uit het lijstje. Springt zeg maar van 2,15V naar 2,25V... Dat mogen ze mij wel ff fixen want mijn geheugen mag tot 2,2V zonder dat ik me garantie kwijt raak zeg maar.
Hmm, ja, ok... Dat is inderdaad zo, maar ik denk niet dat het een probleem is om je ram op 2.25 te laten draaien. Ik weet niet eens of ze dat kunnen nagaan, maar goed. Je ram werkt niet goed op 2.15?
Nog even voor de duidelijkheid, voor de P5B Deluxe was BIOS 1215 een beta maar deze heeft nooit als final op de website gestaan.

BIOS 1216 heeft daarentegen nooit als beta op de website gestaan maar kwam direct als een final.

Vanaf de releaseversie van het BIOS tot heden heb ik geen enkel probleem gehad.

[Reactie gewijzigd door Guardian Angel op 22 augustus 2007 22:58]

Volgens mij heb je een brilletje nodig, er staat toch duidelijk:

Beta Version 1216

http://support.asus.com/d...odel=P5B%20Deluxe/WiFi-AP
Ik heb sinds 2 weken een nieuwe bril en lezen kon ik al langer.

Je kunt hier helaas geen screenshot posten maar hier http://support.asus.com/d...odel=P5B%20Deluxe/WiFi-AP staat het i.i.g. absoluut niet. Op een andere pagina dan weer wel.

Typisch ASUS gevalletje, verwarring stichten. We hebben beide dus gelijk. :)

Op de Pagina BIOS staat het niet, op de pagina Latest weer wel. 8)7

[Reactie gewijzigd door Guardian Angel op 23 augustus 2007 13:03]

En om de verwarring compleet te maken: ik heb de 1215 dus weer wl als final gedownload en geflashed. Ik flash nl nooit beta's op productie PC's. Idd is het bij ASUS vaak erg verwarrend...
alt-F2 recovery bios tool
Ik zou liever hebben dat ze eens werken aan sounddrivers voor vista die ook de Dolby Digital Live functionaliteit kunnen benutten. Indertijd dit bord gekocht vanwege die functie om nu te ontdekken dat het op XP wel leuk werkt, maar in Vista krijg je mooi geen DDL.
Hij ondersteunt afaik sowieso geen DDL, wel Dolby Digital. DTS Connect daarentegen zou ie wel ondersteunen. Ik heb de onboard audio nog niet gebruikt, gebruik een X-Fi XM kaartje, dus pin me nergens op vast. En ook met de X-Fi heb ik last van digitale signalen die 9 van de 10 keer niet verstuurd worden.

[Reactie gewijzigd door Flipjack op 24 augustus 2007 18:44]

Helaas is mijn moederbord overleden na het updaten naar deze BIOS versie. Van alles geprobeerd, zoals geheugen eruit en maar 1 bankje erin (alle slots geprobeerd), stroom eraf (als poging om de BIOS te resetten), alles los behalve memory en CPU. Niets mag baten helaas.

Dit wordt dus een nieuw moederbord... Ik baal er goed van.

Normaal zou ik voor RMA gaan, maar ik ben Asus zo onderhand goed zat. Website werkt zelden echt goed, download snelheid van de website is belabberd slecht en ook dit soort acties helpt het niet om Asus hoog in het vaandel te houden.

Ik ga voor een Gigabyte, denk ik.

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True