Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Moderatie-faq Wijzig weergave

Reacties (5)

Deze driver lijkt erg veel op de sblive driver (zelfs de documentatie is gelijk).
Niet te vergeten dat de filename met emu10k1 begint en dat terwijl er op een Audigy een emu10k2 zit... :?
ik vermoed dat de beide chips kwa programmerign weingi verschillen dus dta ze kleine veranderen aan de sblive driver moesten doen voor het werkte. er schijnt ergens een maillist archive te zijn waar je alles op kan vinden.
Als deze af zijn ga ik weer eens naar Linux booten.

Gelijk het zwakke punt van linux: Hardware support. Alle nieuwe hardware heeft even tijd nodig voor het onder linux werkt. Onder Windoos werkt het altijd gelijk.
Met software is het verhaal omgekeerd, maar de software op het Windows platform is redelijk "af" dus hoef je niet continu development versies te draaien.
Cool eindelijk weer geluid onder linux en tot nu toe lijkt de driver goed te werken.
dit ga ik dus gelijk proberen als ik thuis ben
net wat je zegt
eindelijk weer geluid :)

Op dit item kan niet meer gereageerd worden.



© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True