Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 22 reacties
Bron: ECS

Driez Voor de K7S5A-LAN is het bios hier neer te halen. Hieronder het changelog.

Release Note:
1. Fixed Duron Morgan 1.3GHz CPU showed wrong frequency in CMOS setup menu
2. Fixed Symbios DC390U SCSI device can't boot
3. Fixed Iwill RAID card can't work properly
4. Adjust timing for stability and compatibility
Moderatie-faq Wijzig weergave

Reacties (22)

Even een reactie op Casper, ik neem aan dat dat inderdaad als grapje bedoeld is: zolang het mobo werkt kun je nog steeds flashen, al wat je nodig hebt is het juiste rom file.

Maar ja zonder gebruikersnaam en password middels de bovenstaande links wordt dat toch wat moeilijk vrees ik :?

Aha bemerk zojuist (18:10 uur) dat de beide links zijn bijgwewerkt: requested file does not excist, download aborted :Z
Zeg ik dat dan niet? Ok, ik noem het BIOS jij ROM, maar voor de rest staat dat er toch?
Beste Casper dat heb je ook geschreven maar de bios flash je met een rom file, dit even om misverstanden onder de minder vergevorderden onder ons te voorkomen en dit is zeker niet negatief bedoeld je lijkt me best een aardige gast.

Evenals TerraGuy die als een van de weinigen even een wel werkende link aangaf waarvoor mijn hartelijke dank, ik ben weer helemaal happy :9

Ik heb ook al menige bios doodgeflasht: niet verder vertellen a.u.b., ben benieuwd wat deze nieuwe versie doet :*)
Ok, no offence taken :)
Alweer een nieuwe bios. Ze zijn goed bezig daaro @ ECS. :)
Alleen heeft het voor mij geen zin om me bios up te graden. Heb ik vorige week nog gedaan. :)

Ik wacht nog steeds op een bios waar je de FSB settings kan instellen.... }>

(Ik weet dat er een oc-bios is @ www.ocworkbench.com) Deze ga ik niet gebruiken, is nog een oude exemplaar.... dus minder snel...

Mensen met problemen moet ff langs fietsen bij OC Workbench en klik op het forum.

\[edit, fout in url]
Juist jah...
is dit waterdicht?

Ik bedoel dat je niet je mobo mis flasht...
Dat proggie is toch voor moederbordfabrikanten? :?
je edit alleen maar de cmos hoor, als dta misgaat kun je zo ff een cmosreset doen
Je verandert alleen een setting, net zoals je in het BIOS zelf zou doen alleen dan met een andere interface.
(nl. dit DOS programma'tje ipv. het BIOS)

Gaat het mis kan je door de reset-jumper je fout herstellen.
Juist jah, het is al aardig duidelijk.
Nu ben ik net ff aan het klooien geslagen, maar kom er niet echt uit.

Hoe breng ik die waardes in de cmos in? :?
Kan iemand dat vertellen.

Moet ik eerst de csmos settings naar een file schrijven en bewerkt weer terug zetten?

[update] Inmiddels heb ik de cmos settings naar een file geschreven, alleen is het niet te lezen. (Hex editor maybe?)
Gewoon adres invullen in 1e veldje, de waarde in 't tweede veldje, en dan op 't knopje drukken...

Rebooten en... tada!
Wel leuk truukje trouwens, heb nu eindelijk memtest86 op 150MHz kunnen draaien zonder fouten... dus 't is m'n athlonnetje die 't opgeeft in windhoos met een FSB van 150MHz en niet m'n geheugen. Tijd voor de voltage-mod... }>
De bios versies staan verkeerd op de site van ecs..
In de lan zipfile zit de nonlan bios en andersom
kwam ik achter..
Maakt verder niet zoveel uit. Ik heb dus de LAN-bios geflashed op mijn Non-Lan bord. Je moet gewoon even "LAN disabled" aangeven in de bios dan draaid het verder prima.
Maar als je dus de Non-LAN Bios hebt geflashed op je LAN-bord, dan wordt het vrij lastig als je niet nog ergens de oude BIOS hebt, of een extra netwerkkaartje om weer te kunnen internetten ;)
Je kan de FBS toch ook met CoolCPU veranderen. Scheelt nog opnieuw opstarten ook.
Maar dan kun je geen memtest doen om te kijekn of het geheugehn het foutloos aankan en wanneer de mem of pci divider verandert crasht cpufsb :(
Voor de duidelijkheid, het BIOS in de link (bij "hier") is de versie met LAN.
Degene achter "Download:" de versie zonder LAN>
Kan aan mij liggen maar bij beide downloads wordt om een gebruikersnaam en password gevraagd :?

Gemodereerd: ja dat helpt niet echt, kan iemand even checken hoe het zit als je probeert te downloaden, ik heb het vanf 2 verschillende locaties geprobeerd maar moet echt een gebruiker en pass ingeven :(
De bovenstaande url doet het inderdaad nog steeds niet, met deze link kom je op een pagina waar je ze ook kunt downloaden, vanaf de amerikaanse site.

Op dit item kan niet meer gereageerd worden.



© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True