Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 57 reacties

De nieuwste firmware-update voor Apples Airport en Time Capsule heeft tot gevolg dat het tunnelen van ipv6 over ipv4 niet langer mogelijk is, klagen gebruikers op Apples officiŽle supportforum. De enige oplossing is voorlopig om een eventuele update terug te draaien.

Apple logoVerschillende gebruikers klagen op het supportforum van Apple dat ipv6-tunneling niet meer werkt in de laatste firmware-update, zo ontdekte 9to5mac. Airports en Time Capsules die zijn bijgewerkt, melden de gebruiker dat de ipv6-verbinding is verbroken. De enige manier om het probleem te omzeilen lijkt vooralsnog het niet installeren van de update.

Wie de update al heeft geïnstalleerd, kan het probleem verhelpen door een oude firmware-versie te installeren. Apple heeft nog niet gereageerd op het probleem, waardoor het nog onduidelijk is waardoor het wordt veroorzaakt en wanneer het wordt verholpen. Ipv6-tunneling maakt het mogelijk om een ipv6-verbinding over een ipv4-verbinding te gebruiken. De protocollen zijn niet compatibel, waardoor een gebruiker zijn verbinding moet tunnelen als zijn internetprovider geen ipv6-ondersteuning heeft.

Reacties (57)

Reactiefilter:-157051+124+24+30
Moderatie-faq Wijzig weergave
Volgens mij was dat veld er al in een vorige versie, want toen had ik hem al ingesteld. Maar het werkt nu nog precies even slecht. Of er staan hier teveel routers achter elkaar. Soms werkte het nl wel.
Als het kan, wordt tunneling van ipv6 over 4 en consoorten best vermeden, draai gewoon dual stack en bestook je provider met vragen rond IPv6. Ik doe dat ook.
Ik heb twee keer linksys gehad, echt pure bagger zooi van plastic wat op den duur gewoon al uit elkaar valt.

Maar Airports zijn prima apparaten en werk er al jaren mee.

En mijn reactie is puur uit het feit dat mensen al ongegrond gaan klagen.
Ik zeg altijd eerst de handleiding lezen en begrijpen hoe het werkt.

[Reactie gewijzigd door BoringDay op 12 februari 2013 19:54]

Dat is dan probleem 2 binnen een week.

Ik kan me niet voorstellen dat dit niet uit tests naar voren is gekomen.
Ze worden slordig met updates...
Een update is ook software!
@nexhil : Op mijn iPhone 3G (iOS 4.2.1) ging dit niet. Ald ik een pictogram ingedrukt hield kwam er een kruisje bij te staan om de betreffende app te verwijderen (bij niet-systeem apps). Om het allemaal te organiseren moest ik constant met iTunes in de weer, waar ik echt horendol van werd.

Met beltonen was helemaal lomp; moest omslachtig bestanden converteren en vervolgens bestaande beltonen overschrijven, waarbij de maximale speelduur 30 seconden mocht zijn. Ik kon vroeger op mijn Samsung D500 al MP3 bestanden als beltoon instellen.

Maar goed, we dwalen te ver af.
Ik heb daarom iOS versie 6.1.1 nog niet op mijn iPhone gezet.
Wacht eerst minimaal 1 maand en zie dan wel wat ik doe.
Het gaat hier juist om het tunnelen van IPv6 over 4; juist met een IPv4 only verbinding zou je dit goed kunnen testen.
*HEEL* veel appleproducten hebben sowieso problemen met IPv6. Verschillende modems werken niet samen met macs of hun eigen APs.
Ik ben blij dat ik al jaren eerst ff de kinderziekten afwacht voordat ik een update uitvoer. :)
Dan kunnen ze even een andere frequentie proberen, dat list bijna altijd wel het probleem op als een reset niet lukt.
Maar veel gaan ook zeuren om eerst te kijken wat er mis gaat dus die forum berichten neem ik veelal met een korrel zout. Het komt regelmatig voor dat na een update de router gereset moet worden of een andere frequentie moet proberen. Maar vrij weinig die de moeite nemen
Dat zou ook zeker kunnen, die antenna-gate vond ik echt belachelijk :+ Maar ook toen leverde Apple veel clicks op, dat is niet sinds de dood van Jobs ;)

Het aantal mensen dat het gebruikt enz. vind ik geen goed argument. Je verkoopt een product met functionaliteit X. Dit moet dan ook gewoon werken en niet zomaar kapot gaan bij een firmware update. Zelfde verhaal met die PS3 firmware update die Linux installeren onmogelijk maakte. Daar is mee naar buiten getreden door Sony dat dat kon, dan kan je dat niet zomaar verwijderen. Niet het aantal mensen dat het gebruikt is de maatstaf voor wat het wel of niet kan, maar wat er jou beloofd is bij aankoop.
met een marketingcampagne die maar om 1 ding draait, USABILITY is het toch zuur dat verschillende updates over verschillende apparaten verschillende dingen stuk maken.

Of blijkt het dan toch een menselijk bedrijf te zijn?

Op dit item kan niet meer gereageerd worden.



LG G4 Battlefield Hardline Samsung Galaxy S6 Edge Microsoft Windows 10 Samsung Galaxy S6 HTC One (M9) Grand Theft Auto V Apple iPad Air 2

© 1998 - 2015 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True