Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Je kunt ook een cookievrije versie van de website bezoeken met minder functionaliteit. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , reacties: 97, views: 22.104 •

Bezitters van OS X Lion die de bèta van Apples chatclient Messages hebben geïnstalleerd, kunnen deze vanaf 14 december niet meer gebruiken. Dan verloopt de bèta, en alleen op Macs met Mountain Lion is de dienst dan nog te bereiken.

Apple logoGebruikers van OS X Lion, de vorige versie van Apples besturingssysteem, konden de bèta van Messages al niet meer downloaden sinds half juni. Gebruikers die de bèta al hadden geïnstalleerd konden deze echter nog gebruiken. Daar komt op 14 december een eind aan, schrijft Computerworld: dan verloopt de bèta en kunnen alleen bezitters van de nieuwste OS X-versie, Mountain Lion, de dienst gebruiken. Een upgrade naar Mountain Lion kost 18 euro, maar niet alle Macs kunnen de nieuwste versie draaien.

De Messages-software voor de desktop is zowel de opvolger van chatclient iChat als een dienst waarmee OS X-gebruikers kunnen communiceren met elkaar en met gebruikers van iOS. Op de iPhone is de dienst min of meer een vervanging van sms: als iOS herkent dat een conversatiegenoot ook over iOS beschikt, worden bericht niet over sms verstuurd, maar via Messages.

Reacties (97)

Een upgrade naar Lion kost 20 dollar, maar niet alle Macs mogen de nieuwste versie draaien.
kleine aanpassing ;)
Dan wil ik graag van jouw een Technisch document waarin bewezen word dat een niet ondersteunende MAC ALLE functies van het nieuwe OS ondersteund, zonder problemen of vertragingen. En binnen de marges/normen die Apple stelt.

Ik kan op een bak van 10 jaar geleden ook wel Windows7 krijgen, en dat mag van MS... De performance is dan natuurlijk waardeloos.

He, maar als je dat wilt... ga je gang en koop een ander merk. Apple behoed zijn klanten voor dit soort problemen. Of je het daar mee eens bent boeit niemand iets. Ik ben er blij mee. Dat ik af en toe iets afschrijf wat nog werkt vind ik niet zo erg. Ik zou het veel erger vinden als ik talloze opties heb in mijn OS die mijn hardware niet ondersteund, of traag en slecht draaien.

De 1 koopt zijn zekerheid, en de anders bespaard door risico te nemen.
Is dit niet dezelfde discussie als Android telefoons die niet de nieuwste versies kunnen/mogen draaien? (S2 bijvoorbeeld)

Ik vind persoonlijk dat je wel erg goed over Apple praat. Net zoals SoloH aangeeft, is het probleem dat Apple met OSX ML (volledig) is overgestapt op 64-bit. Wat ze vervolgens 'vergeten' zijn is het omschrijven van sommige 32-bit drivers (kexts/frameworks) naar een 64-bitter. Als deze geport waren naar een 64-bit kext, was er echt geen (grote) performance verliest geweest.

Het is voor sommige mensen van bijvoorbeeld een S2 die 400 euro kosten drie jaar terug, ook raar dat ze geen upgrades meer krijgen. Hetzelfde is dat voor Mac's die ook maar een paar jaar oud zijn en opeens geen upgrade krijgen. Terwijl ze die upgrade zonder problemen zouden kunnen draaien. Sterker nog, je zou in theorie zelfs een 64-bit kernel kunnen booten op een oudere Mac met een 32-bit EFI. (Chameleon, etc.) Maar dit staat weer buiten deze discussie. ;)

En ook daarvoor koop je een duurder toestel, omdat je toch verwacht dat het nog wat langer ondersteuning zou meekrijgen. Dat het apparaat niet meer bruikbaar zou zijn staat buiten deze discussie.

Wat ik overigens wel vreemd vind, is dat je eerst een nieuwe dienst introduceert in Lion, vervolgens deze er weer uithaalt, en deze alleen laat draaien op Mac's met ML, terwijl deze (waarschijnlijk) ook weer zonder problemen draait op Lion. Pfff.. vooruitgang. :P

[Reactie gewijzigd door beta990 op 20 november 2012 12:32]

Het is niet eens kwestie van mogen.
http://www.apple.com/osx/specs/

http://arstechnica.com/ap...tly-into-that-good-night/

Volgens deze website heeft het te maken met dat ML alleen nog maar 64-bit in de kernel wil draaien en dat de oude Macs een videokaart hebben die niet ondersteunt wordt in 64-bit.
Waarom dat dan niet kan blijft onduidelijk.
Waarom ondersteunen ze het niet meer? Ik heb hier een MacMini die geen ML meer kan draaien (dat weigert het systeem te installeren) daar kan ik straks geen Messages op draaien.

Kleine moeite om het te laten werken... moet Apple nu perse het verwijderen zodat de enige oplossing een nieuwe MacMini kopen is?

Op dit item kan niet meer gereageerd worden.



Populair:Apple iPhone 6Samsung Galaxy Note 4Apple iPad Air 2FIFA 15Motorola Nexus 6Call of Duty: Advanced WarfareApple WatchWorld of Warcraft: Warlords of Draenor, PC (Windows)Microsoft Xbox One 500GBTablets

© 1998 - 2014 Tweakers.net B.V. Tweakers is onderdeel van De Persgroep en partner van Computable, Autotrack en Carsom.nl Hosting door True

Beste nieuwssite en prijsvergelijker van het jaar 2013