Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Je kunt ook een cookievrije versie van de website bezoeken met minder functionaliteit. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 97 reacties, 22.189 views •

Bezitters van OS X Lion die de bèta van Apples chatclient Messages hebben geïnstalleerd, kunnen deze vanaf 14 december niet meer gebruiken. Dan verloopt de bèta, en alleen op Macs met Mountain Lion is de dienst dan nog te bereiken.

Apple logoGebruikers van OS X Lion, de vorige versie van Apples besturingssysteem, konden de bèta van Messages al niet meer downloaden sinds half juni. Gebruikers die de bèta al hadden geïnstalleerd konden deze echter nog gebruiken. Daar komt op 14 december een eind aan, schrijft Computerworld: dan verloopt de bèta en kunnen alleen bezitters van de nieuwste OS X-versie, Mountain Lion, de dienst gebruiken. Een upgrade naar Mountain Lion kost 18 euro, maar niet alle Macs kunnen de nieuwste versie draaien.

De Messages-software voor de desktop is zowel de opvolger van chatclient iChat als een dienst waarmee OS X-gebruikers kunnen communiceren met elkaar en met gebruikers van iOS. Op de iPhone is de dienst min of meer een vervanging van sms: als iOS herkent dat een conversatiegenoot ook over iOS beschikt, worden bericht niet over sms verstuurd, maar via Messages.

Reacties (97)

Reactiefilter:-197094+156+23+30
Moderatie-faq Wijzig weergave
Ik vraag me wel eens af of je met Nederlands consumentenrecht niet mag verwachten van Apple (of eigenlijk: de winkelier) dat de softwaresupplier langer met updates blijft komen. Nu wordt je bij een premium product door Apple eigenlijk zeer actief naar een nieuwe computer gedwongen, omdat nieuwe features en beveiligingsupdates na ongeveer 2 jaar niet meer worden aangeboden. Dat lijkt me met de Nederlandse wetgeving niet legaal, laat staan dat je zo met je premium klanten moet omgaan.
Begin eens met het artikel opnieuw te lezen.

Er staat niet "Apple beëindigt Lion ondersteuning".

Als jij een Apple koopt, dan kun je er zeker van zijn dat je jarenlang ondersteuning hebt al zal je zo'n beetje eens per 1 a 2 jaar een OS upgrade moeten aanschaffen (heb je meer Macs, dan volstaat aanschaf van 1 upgrade via de App Store, kost je dus maar twee tientjes).

We hebben hier nog een oude MacBook Pro 2,2 van ehm... 2005? Dat ding draait OS-X Lion, werkt prima, wordt elke dag gebruikt. En deze wordt netjes ondersteund door Apple. Mountain Lion gaat niet werken op deze machine. 7 jaar vind ik netjes. Trouwens, er staat hier ook nog een hele oude Mac Mini G4. Die wordt niet meer ondersteund maar draait Leopard en veel software draait daar gewoon goed genoeg op - wel Java uitgeschakeld.

Maar goed, er staat hier ook een oude Windows laptop met XP, ook een jaar of 6 oud. Ook al vertoont die hardwarematig veel mankementen, het ding doet het wel.

Al met al, ik zou het best terecht vinden dat 5 jaar software ondersteuning de standaard wordt voor hardware. En ik wil daar best meer voor betalen, bv. door te betalen voor verlengde ondersteuning of zo. Is altijd goedkoper dan nieuwe hardware aanschaffen - en zeg nou zelf, wie wil er nu een werkende MacBook Pro G5 bij het grof vuil zetten? Of een oude Mac Pro?
Zie boven voor een argumentatie waarom binnen het ecosysteem "Apple" je als klant langer dan nu veelal het geval ook recht hebt op nieuwe software. Loop naar een Apple-winkel en zie hoe ze je een Apple-product aanprijzen met een verwijzing naar al het nieuws dat uitkomt. Daarmee schep je een verwachting. Die verwachting kan in rechte afdwingbaar zijn. Juist wanneer Apple binnen de promotie van Beta naar RTM actief differentieert naar productlevensduur.

[Reactie gewijzigd door paknaald op 19 november 2012 10:25]

Twee zaken:
1. een verkoper is alleen verplicht garantie te leveren op producten zoals verkocht. Daar vallen de verplichting tot updates niet onder (tenzij die nodig zijn voor het oplossen van non-conformiteit) en al helemaal geen ondersteuning voor extra features die na aankoop als tijdelijke beta beschikbaar zijn gesteld.

2. Apple dwingt je helemaal niet tot het aanschaffen van een nieuwe computer. Je kunt een Mac van 2 jaar oud gewoon upgraden naar OS X Mountain Lion.
Je kunt een Mac van 2 jaar oud gewoon upgraden naar OS X Mountain Lion.
Maar alleen als je amerikaanse onzin-kaarten (credit cards) hebt. Ik heb zo'n ding niet en wil zo'n ding niet. Zolang je niet met je bankrekening of iDeal kan betalen kan ik niks kopen in die gare app store.
Niet dat het mij wat uitmaakt, ik gebruik m'n mac mini voornamelijk als mediaplayer op de TV en het ding draait nog snow leopard, dus dat iMessage zal me worst wezen, maar ik vind dat als ze hier in NL producten verkopen, dat ze die aan moeten bieden op een manier waarop een Nederlander er iets aan heeft. Ik ken maar bar weinig mensen met een credit card.
Apple is rijk genoeg om iets simpels als iDeal betalingen in te bouwen.
Dan loop je gewoon naar de Albert Hein, Intertoys, of één van de vele andere verkooppunten en koopt een iTunes card. Daarmee kun je gewoon in de Appstore betalen.
Daarnaast kun je ook betalen via Clickandbuy, waarbij je geen creditcard nodig hebt, en het bedrag gewoon van je bankrekening afgeschreven wordt.
Dat jij niet een dergelijke kaart hebt, wil nog niet direct zeggen dat Apple per se andere betaalwegen moet accepteren. Als ze morgen besluiten dat ze uitsluitend betaald willen worden in roze bierdopjes, dan gaan ze hun gang maar, daar hebben ze alle recht toe.

De marktpenetratie van creditcards is in Nederland ook vrij groot moet ik trouwens zeggen. Een groot deel, zo niet alle, van mijn vrienden heeft er wel 1. Dat wil niet zeggen dat ze hem dagelijks gebruiken, dat ben ik met je eens. Maar CCs zijn nou eenmaal de defacto standaard voor kopen op afstand.
Dat lijkt me met de Nederlandse wetgeving niet legaal, laat staan dat je zo met je premium klanten moet omgaan.
Het punt is dat het hier niet ging om een betaald premium product, maar om een gratis te downloaden beta versie. Als de hard- en software eisen voor de uiteindelijke versie anders zijn dan die van de beta-versie, dan kan je waarschijnlijk hoog en laag springen, maar heb je geen poot om op te staan.
Ik denk dat mijn opmerking maar deels off-topic lijkt.

Het is moeilijk uit consumentenrecht een recht op nieuwe functies te verwachten.

Tenzij het nieuwe functies ontvangen deel is van het product dat je koopt! En dat is het geval bij Apple. Een deel van de charme is dat het ecosysteem van Apple 'leeft'. Nu gooit Apple telkens klanten met een iets ouder product uit het ecosysteem. Dat was niet waarom je een Apple (als onderdeel van het ecosysteem) gekocht had. Ergo, verdedigbaar recht op updates en nieuwe software!

Apple is ook nog inconsistent door oudere producten in andere lijnen (bijv. iPods, iPads) langer van updates te voorzien dan het product waarbij updaten het gemakkelijkst is (de pc).

Overigens is het wel een interessante vraag of de technologische vooruitgang in deze markt nu niet zo hoog is, dat je niet meer dan 2 jaar levensduur binnen het ecosysteem moet mogen verwachten. Maar dat is aan de rechter en wetgever.

[Reactie gewijzigd door paknaald op 19 november 2012 10:19]

Laten we vooral de wetgever laten bepalen hoe een commercieel bedrijf om gaat met backwards compatibility. Dit lijkt me niet wenselijk. Als consumenten vinden dat ze te weinig nieuwe functionaliteiten krijgen na aanschaf, dan moeten ze het product niet meer kopen.

Binnen afzienbare tijd zullen consumenten een merk links laten liggen als een concurrent een betere service levert. De markt is een veel betere handhaver dan een wetgever.
Je zat met je oudere product nooit echt in het eco-systeem. Het was beta-software en als Apple om wat voor reden ook vind dat het niet voldoet op Lion, kunnen ze het schrappen. Het zat er nooit standaard in.
Niemand gooit jou uit het ecosysteem. Dat slaat helemaal nergens op! Zolang jij niet upgrade wordt je mac niet ineens trager of mist hij dingen. Nee hij werkt nog net zo als op de dag dat je hem kocht. Dat jij nou liever de functies hebt die nieuwe kopers ook krijgen... Tsja natuurlijk mag je daarvoor betalen of dacht je dat ze je auto ook maar even gratis upgraden met nieuwe functies als stoelverwarming?
Nog even los van of ze het moeten doen, moet je je wel realiseren dat het een beta-programma was om Messages te testen voor de uiteindelijk Mountain Lion release. Dat is vanaf de eerste dag zo aangekondigd. Het is nooit onderdeel geweest van Lion en ook nooit uitgebracht als product voor Lion. Dus er is helemaal geen sprake van het wegnemen van functionaliteit of het dwingen naar een upgrade. Als je deelgenomen hebt aan het beta-programma wist je dit vanaf dag 1, tenzij je de voorwaarden bij het aanmelden niet gelezen hebt (maar dat is dan je eigen schuld...)
Kan je dat ook staven met iets? Of is het een onderbuikbewering? Het product kan toch nog steeds wat het bij aanschaf kon?
Euhm, "onderbuikbewering"?? Messages is gewoon aangekondigd als bèta met de uitdrukkelijke melding dat dit enkel in Mountain Lion beschikbaar zou worden.
Ergens jammer dat dit niet meer uitgebracht wordt op Lion, maar het enige wat je ervoor moet doen is een update van 20 EUR kopen.
Trouwens, Microsoft doet vaak net hetzelfde. Er zijn al genoeg pakketten te vinden die wel op 7 of 8 werken, maar niet op XP of Vista.
Trouwens, Microsoft doet vaak net hetzelfde. Er zijn al genoeg pakketten te vinden die wel op 7 of 8 werken, maar niet op XP of Vista.
Maar Messages werkt gewoon op lion, dat heeft de beta bewezen..
Dat het erop werkt ja, maar het hoort bij hoort bij de nieuwe versie.
Nog geen anderhalf jaar naar release wordt de ondersteuning al opgeheven?

Dat is wel heel snel.

En kan dat zomaar wel?

Volgens mij heb je minimaal 2 jaar garantie op je gekocht product in Nederland.
Zonder ondersteuning heb je geen garantie dat het allemaal naar behoren blijft werken.
Lezen is een vak: "BETA". As in: tijdelijke testversie zonder ondersteuning, garanties of wat dan ook.
Je aangeschaft product werkt nog altijd nét zoals werd beloofd bij de aankoop. Lion heeft nooit iMessage gehad, en het werd ook niet aangekondigd dat het wel ooit iMessage zou hebben. Enkel de beta werd uitgebracht met de melding dat dit een tijdelijke testversie was voor een release op Mountain Lion. Dus ja, het kan "zomaar" wel... :O
Beta houd ook in 'geen aansprakelijkheid' in de us (als ik mij goed herinner. Dat verklaard veel bij langdurige beta's.
Het is geen gekocht produkt, maar een beta.
Lion blijft prima werken, je kunt alleen geen messages draaien ;)

Vind het overigens wel belachelijk dat een OS nu al softwarematig niet meer wordt ondersteund terwijl het half 2011 uit is gekomen, net iets meer dan een jaar uit...

Kan me herinneren dat een bedrijf uit redmond een OS uit 2001 nog steeds ondersteund
Kan me herinneren dat een bedrijf uit redmond een OS uit 2001 nog steeds ondersteund
Praktisch geen enkele nieuwe feature van Vista, laat staan Windows 7 of 8, is ooit beschikbaar geweest voor Windows XP. En bijvoorbeeld DirectX 11.1 gaat Microsoft niet eens meer voor Windows 7 uitbrengen.

Apple ondersteunt volgens mij zelfs OS X 10.4 nog gewoon met security updates, dus ongeveer net als Microsoft met Windows XP doet. Het enige wat in dit artikel staat is dat ze de beta versie van Messages niet als final uit gaan brengen voor Lion.

Overdrijven is ook een kunst, maarja het gaat over Apple dus dan is alles geoorloofd... :X
Mjah, maar dit gaat over een messaging client, niet echt rocket science om dat beschikbaar te maken voor een oudere OS versie, jij doet alsof MSN of Windows Messenger ineens alleen beschikbaar was voor Vista bij Microsoft.

Dus ja, inderdaad, voor Apple gelden andere regels blijkbaar....RDF regels.

[Reactie gewijzigd door Tijger op 19 november 2012 12:34]

Er wordt geen ondersteuning meer gegeven op een heel klein stukje extra beta software die veel later werd toegevoegd aan Lion.

Lion zelf wordt nog prima ondersteund.
een upgrade kost 20 euro naar mountain lion ipv lion :)
ik heb nog elke dag spijt dat ik die 20 euro uitgegeven heb en de upgrade gekocht heb, sinds dien is m'n Macbook Pro (mid 2010) namelijk niet meer vooruit te branden.

- OS opstarten duur langer.
- applicaties starten duurt langer.
- zelfs het tonen van m'n login scherm nadat 'ie uit de slaapstand moet komen duurt (veel) langer.

dit was een service pack die ik liever overgeslagen had, maar ja omdat m'n Macbook uit 2010 komt zal dit wel de laatste 'update' zijn die ondersteund wordt...
Je zou eens moeten kijken naar een herinstallatie ipv een update. Update op Update op Update werkt net als bij Windows niet geheel optimaal. Een herinstallatie zou de performance echt weer op top niveau moeten brengen ;-).
Ik kom vanaf Leopard met de macpro 2008. Update op update, geen issues.
Je kunt van Windows 3.1 tot Windows 8 upgraden zonder noemenswaardige problemen anders... En ja, er zijn mensen zo gek om dit uit te testen.
Ja, zo kan ik het ook. 3.1 en 8 hebben een ander filesystem, dus er zal wel een complete format worden gedaan tijdens op "upgrade". Alsof er op een 3.1 machine iets staat wat de "upgrade" mee neemt naar 8...
Zo kan ik ook beweren dat Windows upgraden naar Ubuntu zonder problemen mogelijk is ;)
Van FAT16 naar FAT32 is een conversiescript van Microsoft voor. Zonder verlies van data.

Dit zelfde geldt van FAT32 naar NTFS.
Dat is niet waar wat je daar zegt...

FAT: File Allocation Table
NTFS: New Technology File System

FAT is een bestandssysteem dat alle verwijzingen naar de data opslaat in een centrale plaats. Het enige verschil tussen FAT16 en FAT32 is het aantal entry bit clusters. FAT16 maakt gebruik van 4 bytes van 16-bit entry clusters, FAT32 heeft 4 bytes van 32-bit entry clusters. NTFS daarentegen maakt gebruik van $MFT's (Master File Table attributen), $DATA attributen, en nog veel en veel meer. FAT32 kan niet zomaar naar NTFS omgezet worden zonder dat er data verloren gaat, puur omdat de data op een compleet andere manier wordt opgeslagen.
Het is wel waar wat hij zegt. Met 'Convert' (cmd->convert) kan je gewoon FAT naar NTFS omzetten.

Dat er wellicht geschoven wordt met data, who cares ;)
Het kan wel. Het belangrijkste verschil tussen NTFS en FAT is dat FAT alle file metadata in een lange lijst heeft staan (de 'directory' zelf), terwijl NTFS voor elke file een speciale node heeft die de metadata bevat.
Maar de files zelf zijn gewoon een verzameling clusters.
Bij de conversie blijven de files gewoon waar ze zijn, alleen de metadata wordt geconverteerd. En verder nog wat minor spul als de FAT zelf. Maar qua hoeveelheden data stelt dat niets voor.
Een *schone* installatie upgraden gaat best ja...
Uh nee. Er zitten tenminste 3 bestandssysteem revisies tussen (FAT16 -> FAT32 -> NTFS -> ReFS), de applicaties kunnen absoluut niet geupgrade worden, en Windows 8 weigert dit dan ook gewoon keihard. Sterker nog, je kan niet eens upgraden vanaf Windows XP. Sommige gevallen bokt ie zelfs bij Windows vista/7 upgrades.
Ja dat kon vroeger, ik herinner me een artikel waarbij iemand alle upgrades vanaf MSDOS 6 naar Vista deed, en dat pas bij Windows XP er dingen mis begonnen te gaan, desalniettemin zou ik het persoonlijk gewoon een verse installatie doen.

Sterker nog, computers over het algemeen lopen na een tijdje vol met rotzooi. Dat kan je een tijd opvangen met dingen zoals ccleaner, maar zelf vind ik het beste om gewoon eens in de zoveel maanden een image terug te zetten, of gewoon een reinstall en dan een batch met alle apps en updates die je wilt uit te voeren, loopt ie weer als een tierelier. Ik ben vrij schuw over die OS upgrades, want het werkt vrijwel nooit echt goed en snel. Niet op Windows, niet op Mac, niet op Linux (tenzij je een rolling distro hebt, maar zelfs dan is het aan te raden om af en toe eventjes de olie te verversen).

Edit: Ligt het aan mij, is de nieuwe tweakers comment layout nou zo onoverzichtelijk, of worden mijn comments steeds als reply op de verkeerde persoon toegevoegd? :|

[Reactie gewijzigd door Alex_dragon op 19 november 2012 12:52]

MacBook Pro early 2008 draait hier anders nog prima ML, denk wel dat het voor mijn laptop de laatste major update is. De 2010 versie gaat nog wel updates krijgen.
Sterker nog; die van mij komt uit eind 2007, was nog zonder unibody, etc. Loopt mountain lion prima IMO. In ieder geval niks merkbaar in vergelijking met Lion.
Ik heb ook een beetje spijt. Niet mdat het slecht draait, maar meer omdat Apple besloten heeft de mogelijkheid om websites te draaien (egenlijk meer om te sharen, lokaal draaien gaat wel nog) eruit gehaald heeft. Dus nu moet ik 3rd party apps gebruiken om mijn website te hosten. Of ik moet de server versie kopen. In 10.7 zat dit gewoon ingebakken (ook support voor meerdere virtual sites op 1 host).
Ja, soms verwijdert Apple dingen. Irritant. Had een upgrade naar Lion gedaan, niks aan het handje en deed daarna een clean install omdat ik hem verkocht en toen was iPhoto weg. Moest je ineens kopen.
Eh die kan je gewoon vanaf snow leopard discje afhalen hoor. De standaard dvd die erbij wordt geleverd.
Neem gewoon MAMP Pro , werkt uitstekend voor webhosting (lokaal/internet) en support meerdere pagina's met php, mysql, phpmyadmin
Ja, dat weet ik. Maar de ingebouwde functionaliteit werkte ook goed voor me. En nu moet ik weer betalen voor deze features.
Heb dezelfde ervaring met een Macbook pro 13 uit 2010 . Na de update werkt bluetooth niet meer. Oplossing van de dealer was dat ik maar een bleutooth dongle moest gebruiken. Heb uiteindelijk de oude software er maar weer opgezet om bluetooth werkend te krijgen.
Dat is natuurlijk complete onzin. De hardware komt van Apple zelf en wordt ook gewoon ondersteund.
Een fresh install doen en daarna via TimeMachine enkel de gegevens terugzetten die je nodig hebt lost volgens mij je probleem gegarandeerd op.
Premium reseller (iCentre) is er een dag mee bezig geweest maar kreeg bluetooth niet werkend.
Lijkt me stug!!

Als apple jouw macbook ondersteund met ML dan werkt BT ook normaal.. Mogelijk zit er of een applicatie of andere software in de weg. idd ff een complete schone install..

Zelf MBP e2008 ML werkt goed.. Al merk ik wel dat iPhoto Lib e.d. wel wat trager en stropiriger werkt.. ergens volgend jaar maar nieuwe MBP kopen!!
BT-issues icm ML is een bekend probleem, zoek maar op. Net als wifi-issues. Hier een gloednieuwe Retina Macbook Pro. Verliest om de haverklap verbinding met wifi-modem (zowel Ziggo-modem thuis als Draytek op werk). Alleen met een Apple Airport-modem houd ik een goede verbinding. Al 3x clean install gedaan, probleem blijft. M'n oudere Macs hadden geen probleem op SL, maar na een upgrade naar ML (ook via clean install) exact dezelfde probemen. Ligt dus niet aan Mac-hardware, maar gewoon aan ML.
Ik had WiFi issues met mijn MacBook Air uit 2012. Bij mij in de buurt zijn veel WiFi netwerken, het probleem lag waarschijnlijk aan het kanaal dat gebruikt werd. Heb het kanaal in de router veranderd en nu loopt WiFi weer als een zonnetje.
Bij de dealer waren ze net zo eigenwijs als jij nu maar ook een nieuwe installatie lost van Lion lost het bluetooth probleem niet op
Bij welke iCentre ben je geweest dan? Voor zover ik weet is de enige iCentre vestiging met een in-house technische afdeling namelijk de vestiging in Uitgeest. Als je dus niet naar Uitgeest bent geweest, heeft er een verkoper met je Mac zitten prutsen, en dat staat (helaas) niet altijd garant voor kwaliteit.
Ik heb ook een mid 2010 13" pro maar heb tot nog toe nergens last van hoor!
Weet niet wat je gedaan hebt.

Ik heb nergens last van op mijn MBP 2011 editie van 10.7 => 10.8.

Of heb je er maar 2GB in zitten ?
Dan zou ik naar de Mycom gaan en 8GB (of 4GB) voor een paar tientjes halen. Doet niks onder aan de originele Apple memory upgrade van 200 euro.
Als je binnen de eerste 90 dagen na aankoop zit, of je hebt een AppleCare ondersteuning aangeschaft, kun je gewoon eens de Apple helpdesk opbellen.

Een herinstallatie lijkt me wat overdreven. Er zijn zat stappen die je eerst zou kunnen uitvoeren, zoals het verwijderen van caches, controleren van schijfbevoegdheden, etc.

En Mountain Lion is overigens geen "Service Pack" (dat concept bestaat niet bij Apple), maar een upgrade met een behoorlijk aantal nieuwe functies. Beetje vergelijkbaar met de upgrade van Windows Vista naar Windows 7 (I know, appels en peren, maar goed), alleen een stuk goedkoper dan bij de concurrenten uit Redmond ;)

[Reactie gewijzigd door Q-collective op 19 november 2012 09:28]

Overweeg eens een SSD. Een ssd doet wonderen:
http://www.youtube.com/watch?v=lD51oLTMsYU
Ik had hetzelfde met mijn Alu Macbook 2008. Opstarten van OS en programma's was zo traag als dikke stroop geworden na de upgrade. Als de boel eenmaal op gang was draaide het wel redelijk.

Ik kwam er achter dat de voornaamste oorzaak mijn trage harde schijf was. (Het werkgeheugen had ik al eens verdubbeld tot 4GB) Ik had er een forse, maar langzame Samsung 1TB inzitten. Blijkbaar heeft ML een veel intensiever schijftoegang dan Lion.

Ik heb er nu een snelle Seagate MomentusXT hybride schijf in gezet, en alles start en draait weer perfect.

Overigens wel een heel vervelend beleid van Apple om nieuwe features alleen op nieuwe hardware (en OS versies) aan te bieden. Dat beleid is er puur op gericht om ons te verleiden tot nieuwe aankopen en heeft vaak bijzonder weinig met spec's te maken.
Probeer eens een clean install zou ik zeggen. Bij zowel m'n eigen iMac (2011 model) en die van m'n vriendin (2008 model) heb ik een upgrade gedaan, terwijl ik bang was voor problemen zoals jij die beschrijft, maar alles is heel gladjes verlopen. Beide systemen zijn zelfs sneller geworden, want je merkt dat ML redelijk opgeschoond is. Dat jij precies het omgekeerde ervaart zou echt niet zo moeten zijn.
Hier ook geen last hoor... Draait prima!
Onlangs wel een Fresh Install gedaan, omdat ik zelf de bomen door het bos niet meer zag qua meuk wat er op stond.
ik heb ook de upgrade gedaan, geen van beide last zowel op een ssd als op normale hdd!
Dan ligt dat toch echt aan jezelf en niet aan je macbook... Maar dat terzijde.
Ligt het toch echt bij jouw, sinds de overgang van Snow Leopard naar Lion had ik spijt. Nu ik van Lion naar Mountain Lion ben gegaan ben ik weer een blij man.

Mijn MacBook Pro 5.4 (2.53GHz mid 2009) draait sneller en beter dan onder Lion.
Schakel Spotlight uit door je hele schijf uit te sluiten. Kijk of dat scheelt.
Ik denk het probleem dan meer aan je beheer van het OS ligt.
- Schijfhulp programma al geprobeerd?
- Geprobeerd met ander gebruikers account en/of extern bootable systeem?
- Misschien ooit zelf eens het geheugen vervangen?
- Schijf eens gechekt met disc warrior?

Het lijkt me zeer sterk als het bij velen wel goed gaat en bij enkele niet dat het aan het OS ligt.
Ik heb ook een mid 2010, met Lion was ik al nooit blij, Mountain Lion zou sneller zijn, maar helaas, wat verwachtte ik ook met een OS met features die niet niet geschikt zijn voor m'n hardware....
Heb begin deze maand m'n verlies genomen en Snow Leopard opnieuw geinstalleerd. Alles draait weer als een zonnetje en de accuduur is opeens weer verlengd :-)
Daar heb je niks aan voor oudere systemen, maar ja, die draaien ook al geen lion meer:
"x86-64 CPU (64-bit Macs, with an Intel Core 2 Duo, Intel Core i3, Intel Core i5, Intel Core i7, or Xeon processor.)"
dat denk je, maar mijn macbookuit 2006 heeft een 64bit c2d, die draait prima lion, maar mountain lion wil niet installeren, de installer zegt gewoon doodleuk dat de macbook te oud is!
Als je de requirements pagina erop naleest staat dat dan ook duidelijk aangegeven:

MacBook (Late 2008 Aluminum, or Early 2009 or newer)
MacBook Pro (Mid/Late 2007 or newer)
Heeft met de 64Bit EFI te maken, dat heeft jouw Macbook niet.
Van Apple zelf
Dear [User],

The Messages Beta program for Lion will end on Friday, December 14, 2012. We hope you've enjoyed the opportunity to preview Messages.

If you'd like to continue using Messages, upgrade to OS X Mountain Lion from the Mac App Store. Messages is one of many great new apps and features built right into OS X Mountain Lion. Learn More.

Thank you for your participation in the Messages Beta program.
Tegenvaller dit... Ik zou graag met Lion users blijven chatten... Echter  Apple wil wel eens op deze wijze een dienst annuleren, om hem na enkele maanden op een andere manier te introduceren. Al was dat voor het iWeb debacle... dus of ze dat nu nog doen.
Je kon het sowieso enkel als developer als ik me niet vergis downloaden voor Lion (als beta). Het is niet dat het ooit als feature voor Lion is aangekondigd.
Nee hoor, je kon hem als normale gebruiker ook gewoon downloaden. Het is wel altijd als Beta aangeboden.
Tja, maar Siri op de iPhone 4s ook. Als dat nu uit de iPhone 4s gehaald zou worden zou dat ook raar zijn.
Siri is BETA maar word verkocht als feature van de 4s.

Messages is BETA maar is nooit verkocht als feature onder Lion.

[Reactie gewijzigd door World Citizen op 19 november 2012 13:39]

Messages is altijd gebracht als de opvolger van iChat in Mountain Lion. Dat er een Developers Preview is uitgekomen voor Lion is dan ook bijzaak. iChat is toch prima te gebruiken, met de meeste features onder Lion? Sterker nog, iChat kan tenminste videochatten buiten iMessage om.
Messages is altijd gebracht als de opvolger van iChat in Mountain Lion.
Idd. zoek maar eens op iChat in spotlight in 10.8: staat Messages bovenaan :-) (Idem voor Address Book -> Contacts en iCal -> Calendar)
Dit was toch gewoon bekend, dat de BETA van Messages tiijdelijk was voor Lion
Idd, dat werd er vanaf het begin bij gemeld dat de beta tijdelijk was.
Toch is het zonde, had dan net als FaceTime 80 cent gevraagd voor mensen met oudere versies
Denk dat dit ook ingegeven zal zijn door de gebruikscijfers van Messages. Als ik een beetje in mijn vriendenkring rondkijk dan hebben mensen of 10.6 Snow Leopard, of 10.8 Mountain Lion, maar geen 10.7 Lion meer.

Om dan nog voor dat kleine groepje de Beta te laten draaien levert meer problemen op dan dat het functionaliteit levert (volgens mij hebben ze al wat gracetime gehad, het was vrij duidelijk gecommuniceerd dat het tijdelijk was).

Wat betreft de integratie van iOS en OS X is Mountain Lion ook echt beter. Toch heb ik het idee dat zowel iOS 6 als 10.8 nog steeds een overgangsfase vertegenwoordigen naar echt naadloos geintegreerde Mobiel/Desktop/Cloud-omgevingen.
Waarom ondersteunen ze het niet meer? Ik heb hier een MacMini die geen ML meer kan draaien (dat weigert het systeem te installeren) daar kan ik straks geen Messages op draaien.

Kleine moeite om het te laten werken... moet Apple nu perse het verwijderen zodat de enige oplossing een nieuwe MacMini kopen is?
Een upgrade naar Lion kost 20 dollar, maar niet alle Macs mogen de nieuwste versie draaien.
kleine aanpassing ;)
Dan wil ik graag van jouw een Technisch document waarin bewezen word dat een niet ondersteunende MAC ALLE functies van het nieuwe OS ondersteund, zonder problemen of vertragingen. En binnen de marges/normen die Apple stelt.

Ik kan op een bak van 10 jaar geleden ook wel Windows7 krijgen, en dat mag van MS... De performance is dan natuurlijk waardeloos.

He, maar als je dat wilt... ga je gang en koop een ander merk. Apple behoed zijn klanten voor dit soort problemen. Of je het daar mee eens bent boeit niemand iets. Ik ben er blij mee. Dat ik af en toe iets afschrijf wat nog werkt vind ik niet zo erg. Ik zou het veel erger vinden als ik talloze opties heb in mijn OS die mijn hardware niet ondersteund, of traag en slecht draaien.

De 1 koopt zijn zekerheid, en de anders bespaard door risico te nemen.
Is dit niet dezelfde discussie als Android telefoons die niet de nieuwste versies kunnen/mogen draaien? (S2 bijvoorbeeld)

Ik vind persoonlijk dat je wel erg goed over Apple praat. Net zoals SoloH aangeeft, is het probleem dat Apple met OSX ML (volledig) is overgestapt op 64-bit. Wat ze vervolgens 'vergeten' zijn is het omschrijven van sommige 32-bit drivers (kexts/frameworks) naar een 64-bitter. Als deze geport waren naar een 64-bit kext, was er echt geen (grote) performance verliest geweest.

Het is voor sommige mensen van bijvoorbeeld een S2 die 400 euro kosten drie jaar terug, ook raar dat ze geen upgrades meer krijgen. Hetzelfde is dat voor Mac's die ook maar een paar jaar oud zijn en opeens geen upgrade krijgen. Terwijl ze die upgrade zonder problemen zouden kunnen draaien. Sterker nog, je zou in theorie zelfs een 64-bit kernel kunnen booten op een oudere Mac met een 32-bit EFI. (Chameleon, etc.) Maar dit staat weer buiten deze discussie. ;)

En ook daarvoor koop je een duurder toestel, omdat je toch verwacht dat het nog wat langer ondersteuning zou meekrijgen. Dat het apparaat niet meer bruikbaar zou zijn staat buiten deze discussie.

Wat ik overigens wel vreemd vind, is dat je eerst een nieuwe dienst introduceert in Lion, vervolgens deze er weer uithaalt, en deze alleen laat draaien op Mac's met ML, terwijl deze (waarschijnlijk) ook weer zonder problemen draait op Lion. Pfff.. vooruitgang. :P

[Reactie gewijzigd door beta990 op 20 november 2012 12:32]

Het is niet eens kwestie van mogen.
http://www.apple.com/osx/specs/

http://arstechnica.com/ap...tly-into-that-good-night/

Volgens deze website heeft het te maken met dat ML alleen nog maar 64-bit in de kernel wil draaien en dat de oude Macs een videokaart hebben die niet ondersteunt wordt in 64-bit.
Waarom dat dan niet kan blijft onduidelijk.
de ondersteuning die apple bied voor zijn producten lijkt tegenwoordig toch wel vrij kort. Gelukkig is er nog ubuntu dat de mac naar mijn mening zelfs beter afgaat dan zijn eigen OSx en dat de levensduur van je kistje appelen makklijk met 5 jaar kan rekken maar dat kan toch de bedoeling niet zijn. Het is tevens geen optie voor gebruikers van adobe of MS software.
Idd heb al tijden (alleen) Ubuntu draaien op mijn MacBook, werkt snel en wordt ondersteund!

Op dit item kan niet meer gereageerd worden.



HTC One (M9) Samsung Galaxy S6 Grand Theft Auto V Microsoft Windows 10 Apple iPad Air 2 FIFA 15 Motorola Nexus 6 Apple iPhone 6

© 1998 - 2015 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True