Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Je kunt ook een cookievrije versie van de website bezoeken met minder functionaliteit. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , reacties: 17, views: 10.772 •

Paypal ontkent dat het de Safari-browser van Apple als onveilig gaat aanmerken en deze mogelijk gaat blokkeren. De dienst zou alleen verouderde en niet meer ondersteunde browsers willen weren.

Michael Barrett, hoofd van de afdeling Informatiebeveiliging bij Paypal, maakte donderdag bekend dat de online betaaldienst browsers als 'onveilig' ging bestempelen als deze niet in staat zijn phishing-sites te herkennen en geen ondersteuning voor evssl-certificaten bieden. Uiteindelijk zouden transacties via die browsers zelfs geweigerd kunnen worden. Hij noemde alleen oude versies van Internet Explorer als voorbeeld, maar algemeen werd aangenomen dat ook Safari-gebruikers zich zorgen moesten maken, aangezien de browser van Apple niet aan de gestelde criteria voldoet.

Vrijdagavond liet Paypal echter aan Computerworld weten dat de dienst niet van plan is om Apples Safari, of welke recente versies van browsers dan ook, te gaan blokkeren. "Paypal werkt aan mogelijkheden om gebruikers te blokkeren die gedateerde browsers gebruiken op verouderde of niet meer ondersteunde besturingssystemen", zo verduidelijkte een woordvoerster. Als voorbeeld noemde zij Internet Explorer 4 die op Windows 98 draait.

Apple ondersteunt zelfs de voorganger van de laatste versie van zijn browser, Safari 2.0, nog - dus gebruikers van die software zullen niet met een blokkade geconfronteerd worden. Ook gebruikers van Internet Explorer 5 hoeven zich geen zorgen te maken: Microsoft zal de ondersteuning pas halverwege 2010 staken, als Windows 2000 met pensioen gaat.

Reacties (17)

Waarom Safari viseren, terwijl Firefox en Opera een groter marktaandeel hebben en ook niet in orde zijn met de 'regels van PayPal'?
Omdat de aankomende nieuwe versies wel ondersteuning bieden voor evssl.
drogreden, van Safari is ook al bekend dat de nieuwere versies evssl zullen ondersteunen.
Bij mijn weten is Opera een stuk minder gebruikt dan Safari.

Ik heb nog nooit een marktaandeel lijstje gezien waar Safari niet minstens twee maal groter was dan Opera, soms wel vijf keer zo groot (niet dat dat groot is ;) )

http://en.wikipedia.org/wiki/Usage_share_of_web_browsers

[Reactie gewijzigd door Maurits van Baerle op 21 april 2008 18:47]

dit komt omdat oudere versies van opera zich "voordoen" als internet explorer
Dat was jaren geleden en heeft dus verwaarloosbare invloed op het marktaandeel van Q1 2008...
Firefox kan phishing sites detecteren, dat doet hij toch bij mij...

(moest reactie zijn op multimediacar)

[Reactie gewijzigd door Sorcix op 21 april 2008 18:13]

Maar waarom dan nog een IE4 blokkeren als er andere browsers zijn die toch ook niet voldoen?
Omdat nu nog IE4 gebruiken wel een erg duidelijk signaal is: veiligheid kan me niets schelen.
Het blijft jammer dat dit soort berichtgeving alleen maar voor commotie zorgt in de Tweaker wereld, en dat de consument waar het voor bedoeld is er vaak geen benul van heeft.

Wat ik juist het meest interessant vond aan het PayPal rapport was dat er nog mensen zijn die IE3 en IE4 gebruiken. Het ligt vermoedelijk aan het type websites wat op onze servers staan, maar dat soort oude browsers kom ik toch echt niet tegen in de logs.
Ik vind het eerlijk gezegd wel jammer dat ze de lat zo laag leggen. Het was voor het web als geheel juist wel goed geweest als PayPal het lef had gehad om alles onder IE6 / Firefox 2 / Safari 2 / Opera 8 de toegang te ontzeggen voor dit soort gevoelige handelingen.

Bovendien kan PayPal er goed mee weg komen, ze hebben een hele goede reden om het te eisen en als je zo graag van hun diensten gebruik wil maken is het niet teveel gevraagd om aan een aantal vrij simpel te halen criteria moeten voldoen. Zelfs Windows 98 gebruikers zouden dan nog steeds een geschikte browser kunnen installeren.

[Reactie gewijzigd door Maurits van Baerle op 21 april 2008 19:00]

Gevoelige handelingen? Paypal kun je toch niet vertrouwen boven hun verzekerde limiet ($300) net zoals je Western Union niet kunt vertrouwen. Het is geen echte bank en hoeft zich dus niet aan de regels te houden voor banken, Paypal is gewoon een bedrijf die betalingen accepteert en doorgeeft of als ze er zin in hebben blokkeren ze je account en houden ze het geld. Zoek maar eens op "paypal blocked account" in Google.

IE6, Firefox 2, Safari 2 en Opera 8 zijn nog steeds goed ondersteunde browsers met relatief weinig veiligheidslekken (behalve IE6 dan).

Ik zie niet goed in wat Paypal hiermee wil bereiken eigenlijk. Phishing sites gaan die browsers niet blokkeren en virussen en the like kunnen ze er ook niet mee detecteren. Het enige wat ze doen is mensen forceren om up te graden, iets wat niet altijd mogelijk is . En wat zal er gebeuren als iemand een andere (onbekende) browser gebruikt zoals Lynx of de reeks browsers voor blinde/gehandicapte mensen?
IE6, Firefox 2, Safari 2 en Opera 8 zijn nog steeds goed ondersteunde browsers met relatief weinig veiligheidslekken (behalve IE6 dan).
En daarom schreef ik dus browsers onder die versies, IE5.5, Safari 1 etc.

Ze zouden natuurlijk de lat zo hoog kunnen leggen dat ze inderdaad alleen browsers die phishing sites kunnen blokkeren zouden toelaten. Dan zouden bijvoorbeeld IE6 en Safari 3.1.1 afvallen en dat zou helaas nu nog teveel ophef veroorzaken.

Een andere optie zou kunnen zijn om alleen door de producent ondersteunde (en dus hopelijk nog regelmatig gepatched voor security issues) browsers toe te laten. Dan zouden bijvoorbeeld Safari 2/3 en IE6 nog wel toegang hebben maar IE5.5 niet. Zou ook niet onaardig zijn.

Lynx is heel simpel, als je van PayPal gebruik wil maken moet je geen Lynx gebruiken. Als ik van de snelweg gebruik wil maken kan ik ook niet m'n fiets pakken en eisen dat ik er op mag omdat ik nou eenmaal weiger de auto te pakken. Simpel. En als PayPal nu al rekening houdt met browsers voor gehandicapten zal ze dat ook kunnen doen met haar minimumeisen, dat maakt niets uit.
Het is geen echte bank en hoeft zich dus niet aan de regels te houden voor banken
In Europa is Paypal wel een bank hoor:
http://en.wikipedia.org/wiki/PayPal#Bank_status
gebruikers van Internet Explorer 5 hoeven zich geen zorgen te maken: Microsoft zal de ondersteuning pas halverwege 2010 staken, als Windows 2000 met pensioen gaat.
Kan IE5 niet gewoon worden afgedaan door Microsoft? Het is een onmogelijk product voor webdevelopers.

Vrij off-topic, maar goed :)
Windows Explorer blokkeren omdat jij je default browser niet goed weet in te stellen :?
Lees maar eens wat security advisories, je zit met IE7 (of Camino voor Mac gebruikers) momenteel toch een stuk beter dan met Safari.

Op dit item kan niet meer gereageerd worden.



Populair: Samsung Intel Smartphones Processors Sony Microsoft Games Apple Politiek en recht Smartwatches

© 1998 - 2014 Tweakers.net B.V. Tweakers is onderdeel van De Persgroep en partner van Computable, Autotrack en Carsom.nl Hosting door True

Beste nieuwssite en prijsvergelijker van het jaar 2013