Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

TP-Link

312 producten en 358 uitvoeringen

Datumbereik

Categorieën

AND

Onderwerpen

AND

Subforum

Topicstarter

Topicstatus

456 topics - Pagina 1 van 19

Tele2 router + TP-Link TL-WR1043ND

12-02 23:25 discussie 5
Beste Tweakers,

Wegens onvrede over de prestaties van mijn Tele2-router heb ik een TP-Link TL-WR1043ND gekocht. Dit voornamelijk door alle goede recensies hier in de pricewatch.

Eerst over mijn situatie:
Ik woon met 2-3 anderen in een studentenhuis. Hier hebben we een Tele2-50Mbit-abbonnement waarbij we een Comtrend CT-6373 bij hebben gekregen. Nu wil ik dus een tweede wifi-signaal hebben omdat de ontvangst in mijn kamer bedroevend slecht is.

Ik heb dus (voor mezelf) de nieuwe router gekocht. Nu leek het me redelijk makkelijk deze te configureren als een "access-point". Wat ik heb gedaan is:
- TP-Link wifi ingesteld met wachtwoord(redelijk logische eerste stap).
- IP-adres TP-link gewijzigd naar 192.168.1.10 (ipv .1)
- DHCP uitgeschakeld
- Aangesloten(Lan4) met een netwerkkabel op de Comtrend(Lan4).

Dit leek vervolgens prima te werken. Ik kon in mijn kamer opeens downloaden met 20Mbit en gamen ging erg soepel. Echter na +-30 minuten begaf de Comtrend het opeens zonder fatsoenlijke reden. Hij bleef wel aan, hij deed echter niets meer. Ik kon de TP-link wel nog bereiken, echter kon ik niet meer op internet omdat dit via de comtrend gaat. Proberen in te loggen op het Comtrend-netwerk faalde en daarna kon ik ook niet meer op de TP-link. Dit was ook wel logisch aangezien de TP-link geen IP-adressen verdeelt maar de Comtrend en die deed niks.

Uit en weer aanzetten van de Comtrend leek het probleem te verhelpen. Echter gebeurde dit nu om de ca. 30 minuten(als het netwerk belast werd). Het uitzetten van de TP-link heeft ervoor gezorgd dat de Comtrend niet meer crasht.

Ik dacht toen eerst nog dat het misschien een IP-conflict was. Dat de router meteen crasht klinkt minder logisch maar ik had geen ip gereserveerd voor de TP-link. Nu wilde ik dit dus gaan proberen, dan zie ik dat Tele2 die optie uit de firmware heeft gesloopt(!!!). Ik kan dus geen IP-adres reserveren voor de TP-link(wat ik echt een enorm knullige actie van Tele2 vind).
Nu heb ik geprobeerd een workaround te vinden door het ip-adres van de TP-link te veranderen naar 192.168.1.200. Dit met de gedachte dat de comtrend waarschijnlijk onderin begin met ip-adressen uitdelen(192.168.1.10+) en dus niet zo snel iemand anders de .200 zou geven. Het probleem blijft echter maar optreden.

Nu was mijn vraag om jullie nog een idee hadden waar het verder aan zou kunnen liggen. Is het toch het IP-adres wat het probleem veroorzaakt of hebben jullie nog een idee hoe ik dit op zou kunnen lossen?(bij voorkeur met het behoud van de twee wifi-signalen, dus niet de comtrend enkel als modem te laten fungeren)

Netgear en TP-Link managed switches

11-02 17:25 vraag 6

Vraag

Allereerst even wat achtergrond informatie.
Ik heb 120/12Mbit van Ziggo en maak gebruik van een Cisco modem, transparant. Hier heb ik een eigen Asus RT-N66U achter gezet.
Dit is oorspronkelijk ontstaan omdat ik problemen ondervond met ArmA engine games (ArmA2/3 en DayZ SA) (Zie http://feedback.arma3.com/view.php?id=19437 voor de geinteresseerden). Bij het verversen van de serverlijst viel de internet verbinding weg voor enkele minuten omdat de router de overvloed aan response niet verwerkt krijgt.
Dit was op te lossen door een reset van de Ziggo router of wachten. De UBEE router had hier veel last van en de Cisco router iets minder, maar nog steeds last van. Sinds de Asus RT-N66U heb ik hier geen last meer van.
Op deze router heb ik een NAS aangesloten en één kabel richting de studeerkamer en één naar de huiskamer.

In de studeerkamer staat een Asus RT-AC68U als AP geconfigureerd. Hierop heb ik een aantal 1Gb apparaten en één 100Mb apparaat aangesloten.
In de huiskamer staat een simpele Sitecom switch voor de TV en andere HT apparatuur. Dit is volgens mij allemaal 100Mb.

De huiskamer Sitecom wordt vervangen door een Netgear GS105Ev2.
De studeerkamer wil ik de Asus RT-AC68U vervangen door een switch; Netgear GS108Ev3 of TP-Link TL-SG108E. Dit zijn vrijwel identieke apparaten op de buffersize na. De Asus RT-AC68U wil ik vervolgens als AP op de switch aansluiten zodat deze wat meer centraal in huis, en niet direct naast mijn hoofd, staat.

Hier komt dan mijn eigenlijke vraag:
De Netgear GS108Ev3 beschikt over 192KB buffer terwijl de TP-Link over 2MB buffer beschikt. Waarom is dit verschilt zo groot en zou dit problemen kunnen gaan opleveren?
Ik begrijp dat dit vooral van toepassing is bij veel netwerkverkeer en als je een mix hebt van 100Mb en 1Gb apparatuur op je netwerk.
Het verkeer dat hier overheen zal gaan is gaming en tegelijk Twitch broadcasting en surfen. Daarnaast via een tweede machine het monitoren van mijn Twitch stream via beeld, geluid en chat.
Daarnaast zal sporadisch de 100Mbit printer aan staan en muziek gestreamed worden van de NAS naar een van mijn machines.

Ik moet eerlijk zijn, ik heb werkelijk geen idee hoeveel bovenstaande beschrijving de buffer zal belasten en kan ook maar weinig vinden over buffersize behalve dat een te grote buffer, bufferbloat kan veroorzaken en een te kleine buffer problemen kan veroorzaken bij veel verkeer en een mix van 100Mbit 1Gbit verkeer.

Lenovo laptop wil niet verbinden met WDR-4300

10-02 17:59 vraag 6

Vraag

De laptop van mijn vriendin wil niet verbinden met mijn WDR-4300.

Ik heb de beschikbare kanalen gecheckt in mijn omgeving en daar de meest vrij beschikbare van gekozen, laptop ziet het netwerk maar wil niet verbinden. Vervolgens de wachtwoord-protocols aangepast, nog steeds geen verbinding. Daarna geprobeerd het IP van de laptop vast te zetten om te kijken of dat wilde helpen, ook geen verbinding. Vervolgens de nieuwste firmware van TP geïnstalleerd op de router en ook dat helpt niet.

Het lijkt er op dat alles wat ik probeer er in resulteert dat het ding niet wil verbinden. Steek ik er echter een netwerk kabel in werkt de hele handel via de kabel wel. Flush ik het IP en vraag ik een nieuwe aan helpt dit niks voor de WIFI verbinding.

Heeft iemand ervaring met dit probleem en weet wat ik nog kan proberen?

WLAN routers met DFS/TPC, meld ze hier

10-02 11:41 discussie 76
Het lijkt mij nuttig een lijst aan te leggen met draadloze routers die DFS/TPC (802.11h) geïmplementeerd hebben (laten we openwrt/ddwrt/tomato even buiten beschouwing laten).

Bij het ontbreken van de hogere kanalen, ben je de klos als je meerdere 5GHz APs met brede channel width in de buurt van elkaar hebt, door simpelweg te weinig kanalen.

Fabrikanten zijn er onduidelijk over. Vaak moet je uit de changelog van firmwares vernemen of er DFS ondersteuning is. Dat zoekt niet handig.

Ik weet dat de Asus RT-AC68U tegenwoordig DFS heeft.
Maar waar zijn de goedkope opties voor de huis-tuin-keuken gebruiker die met zekerheid DFS hebben?

[Ervaringen] TP-Link TL-WR1043ND v1

05-02 14:58 discussie 5515
Ervaringen - TP-Link TL-WR1043ND
VoorwoordHet lijkt mij wel leuk om een eigen topic aan te maken voor deze nu al legendarische router, de TP-Link TL-WR1043ND. De laatste tijd zie ik steeds meer topic's verschijnen met kleine vragen over deze router. Het lijkt mij handig om een centrale plek te hebben om over deze router te discussiëren. Ik heb alvast een klein begin gemaakt, maar ik ben slecht in het maken van topicstarts dus ik nodig vrijwilligers uit tot mede-auteur (stuur maar een DM ).

IntroductieDe TP-Link TL-WR1043ND is op het moment een populaire, scherp geprijsde (draadloze) router. Je koopt er al een voor ¤45-50 Euro. Het beschikt over een ingebouwde 4-poorts gigabit-switch en over een gigabit WAN-poort. Daarnaast beschikt de TL-WR1043ND over een 2.4Ghz radio die in combinatie met de drie verwisselbare antenne's snelheden mogelijk maakt tot 300Mbit/s. Tot slot zit er ook een USB-poort op voor het aansluiten van een USB-stick of externe hdd.
Overige specificaties: pricewatch: TP-Link TL-WR1043ND en http://www.tp-link.com/pr...pe&pmodel=TL-WR1043ND



ReviewsEr zijn veel goede reviews te vinden over de TL-WR1043ND waaronder hier op Tweakers.net. Ook onze vrienden van Hardware.info hebben een hele aardige review gemaakt. Ze hebben in mijn ogen alleen één klein foutje gemaakt door het volgende te beweren:quote:Hardware.info schreef op woensdag 17 november 2010:
Er kunnen maximaal drie antennes gebruikt worden. Deze zijn verwisselbaar, maar losse voor 802.11n geschikte antennes zijn zeldzaam en verre van goedkoop - op een router in deze prijsklasse is dit een opmerkelijke designkeuze.Dit is natuurlijk nonsens, het is welliswaar een N-router maar het beschikt enkel over een 2.4Ghz radio. Iedere willekeurige 2.4Ghz SMA-antenne past er dus op, TP-Link biedt hier zelf verschillende antenne's voor aan waaronder de TL-ANT2405CL en TL-ANT2408CL.

Must read reviews:
• productreview: TP-Link TL-WR1043ND review door Nivk
• productreview: TP-Link TL-WR1043ND review door rapture
• productreview: TP-Link TL-WR1043ND review door bas-r

FirmwareRecent (28 april 2013) heeft TP-Link een nieuwe firmware uitgebracht (130428). Naar verluidt is er ook (nog) geen IPv6-support, mogelijk komt dit er wel in een latere versie. Advies is om bij problemen de officiële firmware 100820 te installeren (100820). Verder heeft Prolution een beta firmware opgeduikeld, gebruiken op eigen risico (110523).

Voor als je wilt experimenteren met de verschillende firmware versies die er zijn, ThinkPad stuurde mij een handige link naar een pagina met daarop alle uitgebrachte originele firmware's:
http://tl-wr1043nd.weebly.com/

Daarnaast zijn er verschillende alternatieve firmware's beschikbaar, waaronder DD-WRT en OpenWRT. Let op! deze alternatieve firmware's zijn geheel op eigen risico, er worden geen garanties geboden.

DD-WRTWanneer je de router flashed naar DD-WRT loop je tegen wat performance "probleempjes" aan. Wat je moet doen is ervoor zorgen dat de beveiliging op WPA2 staat met AES encryptie. In combinatie met 40Mhz kanalen (Tubro Mode) haal je de meest optimale snelheid. Er bestaat wat onduidelijkheid over "DD-WRT Superchannel Extension" deze hoef je niet aan te schaffen! 130Mbps is op dit moment de hoogst haalbare snelheid met DD-WRT, 300Mbps werkt niet stabiel en valt al snel terug op 130Mbps. Dit komt omdat de router scant naar naburige netwerken en zodoende terugschakelt om geen storing te veroorzaken.

Releases
De ontwikkelaar van DD-WRT (Eko) heeft onlangs een nieuwe unstable release uitgebracht: r18687 (08-03-2012).

OpenWRTMet OpenWRT ben je nog meer 'baas' over je router dan met DD-WRT. Je kunt namelijk naar eigen inzicht pakketten installeren en configureren. De drempel ligt wel wat hoger dan bijvoorbeeld bij dd-wrt. Meerdere Tweakers hebben eigen Builds gecompiled, waaronder Ultraman, mk13139, Eymey en Prolution. Voor je aan de slag gaat met OpenWRT is het goed om je even in te lezen, lees onder andere deze post van Magnetra. Als je van een bepaalde built wilt flashen naar DD-WRT of een andere firmware dan doe je er goed aan om eerst terug te gaan naar de stock firmware, als je het veilig op wil spelen.
Lees meer over OpenWRT -Link-

Terug naar de originele firmware
Wil je van OpenWRT terug naar de officiële firmware? Dat kan, mk13139 heeft hiervoor een revert file beschikbaar gesteld, zowel voor de v1 als voor de v2. -Link-

Webinterface
Bevalt de standaard LuCI -webinterface je niet? Neem dan een kijkje naar de op Twitter Bootstrap gebaseerde theme van David: David in "[Ervaringen] TP-Link TL-WR1043ND"

Community releases:
• mk13139 builds (Barrier Breaker 14.07 & Trunk), huidige versies resp: r44952 & r45066

• Ultraman builds (Attitude Adjustment), huidige versie: r37838


GargoyleWil je de stabiliteit van OpenWRT, maar staan alle toeters en bellen je tegen? Dan is Gargoyle iets voor jou! Gargoyle is niets anders dan OpenWRT met een gebruiksvriendelijke schil, lijkend op standaard router software.
Gargoyle is gebaseerd op OpenWRT Attitude Adjustment en staat bekend om zijn krachtige, doch simpele instelmogelijkheden. Met name haar monitor en QoS mogelijkheden blinken uit.

http://www.gargoyle-router.com/index.php

ClonesEr zijn nogal wat routers die grote overeenkomsten vertonen met die van TP-Link. Vaak gaat het om dezelfde hardware. Soms kan de firmware hierdoor met elkaar worden uitgewisseld. Een voorbeelden van dergelijke "clones" zijn ICIDU, Imicro en Proware -Bron-.

Handige linksVerzameling van alle originele firmwares. (bedankt ThinkPad!)
• Web interface simulator
• OpenWRT Wiki
• InfoDepot Wikia
• DD-WRT Atheros settings

Special thanksIk heb de header schaamteloos gejat van Nivk vanuit zijn uitstekende productreview: TP-Link TL-WR1043ND review door Nivk.

Laatste updateDe TS is voor het laatst bijgewerkt op zaterdag, 28 maart 2015.

Archer 1750 Open-WRT terugzetten

03-02 12:58 discussie 7
hallo daar,

Ik hoop dat iemand van jullie mij kan helpen.
Ik heb een TP-Link Archer C7v2 router gekocht en daarom Open-WRT geïnstalleerd.
Nu is dit toch even te veel gedoe voor mij en wil ik terug naar de fabrieks firmware. Nu lees ik dat ik geen BIN bestand terug kan zetten maar dat ik deze moet omzetten naar een ander soort bestand. (32bit verwijderen ofzo). Zou iemand mij daar mee kunnen helpen?

Alvast bedankt,
Alex

Dit was de oplossing voor mijn probleem::quote:arjanmoes schreef op woensdag 13 januari 2016 @ 09:27:
YouTube: How To Restore TP-Link MR3040 Factory Firmware from OpenWRT by Agratv


Misschien heb je hier wat aan?

vage lagg op lol

03-02 11:36 discussie 13
beste tweakers

recent ben ik verhuist. hier heb ik beschikking over wifi van het pand tegen over mij en pas in juni ben ik gelegen om glasvezel aan te leggen. tot die tijd moet ik het doen met de huidige omstandigheden wat erg vervelend is. de situatie ziet er als volgt uit:

router: tp-link TD-W8970
adsl: 8mb solcon
adapter: intel dual band wireless-ac 7260

door het testen heen lijkt de ping via www.speedtest.net wisselend te zijn. van een nette 12 ping tot 1241. maar is over het algemeen rond de 20ping.
als ik curse of lol aan heb staan/speel lijkt de ping op te bouwen. te beginnen rond 86 ping stijgend naar een stabiele 350-450. waarbij lol spijkt tot 5800ping. ook een cmd test naar de router lijkt wisselend te zijn. het begint rond 350 ping en blijft wisselen tussen 2 en 20 ping. ik heb alles uitgezet wat internet kan gebruiken en ook dat helpt niet. verder heb ik de handleiding voor lagg van lol gevolgd maar ook dat heeft geen resultaat. iemand advies?

groet
jos

Archer c7 v2 wil niet starten.

01-02 22:46 vraag 5

Vraag

ik heb een archer c7 v2

staat op plug en play,

cd erin aansluiten op de computer, andere draad in de ziggo modem., en installeren

nou de computer voorzien van windows 10

het wil gewoon niet werken

hij geeft aan netwerkprotocollen niet aanwezig.... en als ik op zoeken tik dan vind hij niks

het probleem is als ik de netwerkkabel eruit heb om de archer c7 erin te doen heb ik ook geen internet meer.

wie kan mij helpen

2 TP-Link accespoints problemen

24-01 17:34 discussie 6
Beste tweakers,
Ik heb 2x de: pricewatch: TP-Link TL-WA850RE
Nu heb ik er 1 boven hangen en 1 beneden, de verbinding valt nu continue weg..
Sinds ik de 2e accespoint heb aangeschaft (met 1 accespoint was de verbinding prima)

Ik heb een beetje in de settings van de accespoints gekeken, blijkt dat ze met elkaar verbinden als router, ipv met de echte router. Ik ga ervan uit dat hier het probleem licht.

bij het instellen van 1 van de accespoints geef ik aan dat ik met de router wil verbinden, alles lijkt prima te gaan, totdat ik later in de settings onder router het mac adres van het andere accespoint vind..

Bijde accespoints zitten op hetzelfde ssid als de router.

Kan iemand mij helpen?

Avast bedankt!

Wie komt hier uit ? Switch werkt niet op Powerline

22-01 18:40 discussie 11
Beste Tweakers,

Normaal gesproken kom ik er wel uit maar nu loop ik ergens op vast wat echt vervelend is.

Een poos terug is de kabel kapot getrokken van beneden ( woonkamer naar boven ( zolder )
in de oude situatie ging er een kabel van beneden naar boven een switch in.

De kabel ging kapot en er kwam een TL-PA4010P Powerline Adapter. Nu krijg ik het NIET voor elkaar om een switch werkend te krijgen, Als ik de kabel uit de powerline in Port1 doe werkt enkel port 2 en de rest is gewoon niet actief.

conclusie, powerline werkt 1 op 1, of doe ik iets verkeerd?

Link Powerline
http://www.tp-link.com/en/download/TL-PA4010P.html#FAQs

Uitgesloten:
-Switch is goed
-Op een router is ook ook, of wifi signaal of 1 apparaat op de switch
-Netwerk kaart is goed

Als ik een laptop verbind ziet hij de kabel gewoon niet eens.

Verschillende WIFI-snelheden met TP-Link WR1043ND

21-01 15:55 vraag 2

Vraag

Hallo allen,

ik heb hier een vreemd probleem met mijn TP-Link WR1043ND Router (V1, dus de witte, V2 en V3 zijn blauwe/nieuwe variant). Instellingen: B/G/N 20/40mhz auto, WPA2, alles op automatisch.

Het probleem is als volgt:
Het wifi is op sommige apparaten goed, op andere apparaten slecht.
Getest met Speedtest. Internetsnelheid met directe kabelverbinding: 21Mbps, Ping +-15ms
Internetverbinding via wifi op mijn telefoon, mijn prive-laptop, tablet: 20Mbps Ping +-15-20ms (dus prima)
Internetverbinding op laptop vriendin: 1Mbps, ping 200+, onwerkbaar
Internetverbinding op mijn werk-laptop: 2,5Mbps, Ping +-30, net werkbaar
Internetverbinding op xbox360, +-5Mbps (is voorzien van Wifi adapter, officieel van Microsoft)

Alle apparaten staan binnen een straal van 1 meter op deze test, en allemaal binnen 1 meter van de router

Geteste oplossingen:
Kanalen proberen, beveiliging wijzigen/uitzetten, update naar nieuwste firmware, reset, wifi drivers geupdate op gebruikte apparaten met problemen. Geen oplossingen.

Oplossing die enigzins werkt: Oude TP-Link 54G router aangesloten, stabiele verbinding van +-11Mbps op alle apparaten.

Wat zou hier aan de hand kunnen zijn? Ik zie meerdere wifi-snelheidsproblemen met mijn router terug op google, maar nergens een oplossing oid.

Heeft Range Extender invloed op internetsnelheid Powerline?

21-01 15:42 vraag 6

Vraag

Goedendag Tweakers,

Om eerst even wat achtergrondinformatie te geven: onze modem/router combo zit bij ons op de begane grond. Ik zit zelf met mijn pc op de 1e verdieping. (De modem/router staat in het midden van het huis dus de positie van mn pc maakt niet uit xD) Ik heb via een powerline internet op mijn pc. Dit domweg omdat het bijna onmogelijk is om een kabel vanaf de router naar mijn pc te leiden. Nou is ons wifi bereik op de 1e verdieping niet al te best. Daarom zou ik graag deze willen aanschaffen http://http://tweakers.ne...400769/tp-link-re200.html. De Range Extender komt ongeveer recht boven de modem/router combo te staan. (met natuurlijk plafond en vloer ertussen)

Maar ik zit alleen met een dilemma. Als ik die Range Extender installeer heeft hij (of zij ) dan ook invloed op de internetsnelheid die ik krijg op mijn pc?

Ik heb dit opgezocht op o.a. Google en andere fora maar ik kan geen duidelijk antwoord op mijn specifieke vraag vinden. Dus probeer ik het maar in deze awesome community.

Derpiederp

WA801ND wel werkend als Access Point, maar niet als Repeater

19-01 15:14 vraag 12

Vraag

Onlangs heb ik een TP-LINK WA801ND gekocht om in eerste instantie als repeater te gebruiken en later als Access Point. Mijn modemrouter is een door Telfort geleverde Zyxel P-2812HNU-F1.
Als AP (dus via ethernetkabel verbonden met Zyxel) is de TP-LINK werkend, maar als repeater (draadloos verbonden met Zyxel) niet. De volgende verbindingen zijn in repeatermode wél werkend:tussen Router en Repeater,tussen wireless devices en Repeatertussen wireless devices verbonden met Repeater en Router (alle devices krijgen ook netjes het IP-adres toegewezen dat ze horen te krijgen en de Router ziet ook dat ze ingelogd zijn),tussen devices verbonden met Router (met of zonder draad) en devices verbonden met Repeater,Wat echter níet werkt is het verbinding maken tussen het internet en devices verbonden via de Repeater... en laat dat nou juist het doel van het apparaat zijn. Ik weet echt niet meer waar het aan kan liggen. Zoals gezegd werkt het met identieke instellingen (waar mogelijk) en devices wél door de TP-LINK als Access Point te gebruiken.

Ik heb het volgende geprobeerd (tussen haakjes het resultaat)::Quick setup netjes volgen (zelfs na 10 keer doet-ie het niet)Handmatige setup netjes volgen (ook dit werkt na minstens 10 pogingen niet)IP-adres van Repeater in Router wel/niet reserveren (maakt geen verschil, Router wijst altijd hetzelfde IP-adres toe)IP-adres van Repeater in Repeater-client buiten DHCP-range of buiten subnet leggen. (de Router wijst nog steeds gewoon hetzelfde IP-adres toe. De Repeater is dan niet te benaderen via het IP-adres dat het heeft gekregen van de Router en vaak ook niet via zijn eigen opgegeven IP-adres: resultaat is dus een onvindbare TP-LINK)IP-adres van TP-LINK laten toewijzen door DHCP (resulteert in onvindbare TP-LINK)Verschillende wireless devices (geen verschil)Wired (geen verschil)Beveiliging veranderen: WEP, WPA2 etc. (geen verschil)Gateway opgeven aan Repeater (dus IP-adres van Router i.p.v. 0.0.0.0)Mijn instelling van de Repeater (staat ook zo in Access Point en dat werkt, is ook conform quick start setup) zijn als volgt:

Met deze waardes heb ik dus veel geklooid, zie bovenstaande opsomming.

Mijn instellingen van de Zyxel:


Dit laatste plaatje vind ik overigens typisch: twee verschillende IP-adressen en benamingen voor hetzelfde apparaat (onderste is de TP-LINK als Access Point, de bovenste als Repeater)! Bovendien krijgt het hetzelfde IP-adres toegewezen. Sowieso had de Zyxel er een handje van om de Repeater hetzelfde IP-adres toe te wijzen als een van de andere devices in mijn netwerk die een vast IP-adres toegekend hebben én zelfs al online zijn!

Goed, een lang verhaal, maar de vraag is kort: help! Hoe krijg ik de Repeater aan de praat, wat zie ik over het hoofd? Alvast bedankt voor jullie input!

Probleem met NAS en SMART-TV

19-01 12:09 discussie 4
Beste,


Ik ben een klant bij Telenet, waarbij ik een UTP-kabel heb lopen naar een TP-Link TLSG108-switch.
Van hieruit vertrekken dan heel wat UTP-kabels, zoals naar:
1: Zyxel 325 V2 NAS-server
2: DSL-2641B -router (oud beestje, maar dient enkel voor draadloos internet op de bovenverdieping)
3: Digicorder van Telenet
4: Netgear n750-access point van Telenet (dient voor draadloos internet, alsook voor de TV met het netwerk te verbinden)

(Zij die graag een vlug getekend schema willen zien, kunnen dat hier bekijken: http://imgur.com/YOzJnKm)

Nu is het probleem echter dat ik mijn NAS niet via het internet kan bereiken, maar wel binnen het eigen netwerk.
De tv kan ik daarentegen niet via het eigen netwerk bereiken.


Iemand hier een oplossing voor?


Alvast bedankt.

bricked router reageert niet op tftp server

19-01 00:47 vraag 26

Vraag

ik heb mijn router gebricked door een verkeerde openwrt instalatie
mijn router is de tp-link tl wr1043nd v2
ik heb al gekeken naar dit forum: https://wiki.openwrt.org/toh/tp-link/tl-wr1043nd
maar ik heb problemen met mijn tftp setup, ik moet namelijk deze commando uitvoeren: tftp 0x80060000 firmware.bin maar dat lukt niet

(mijn output waneer ik de commando uitvoer:
eth0 link down
Using eth1 device
TFTP from server 192.168.0.100; our IP address is 192.168.1.5
Filename 'firmware.bin'.
Load address: 0x80060000
Loading: T T T T T T T T T T
Retry count exceeded; starting again
eth0 link down)


kan iemand mij helpen

Wifi & Ethernet limited Windows 10

16-01 11:14 vraag 26

Vraag

Beste Tweakers,

Een weekje terug had ik een nieuwe pc inelkaar gezet. Alles werkte perfect na het opstarten waaronder het internet, maar sinds eergisteren kan ik niet via het draadloos en bekabeld netwerk verbinden. Af en toe kan het wel weer, maar dan valt het na enkele minuten weer weg. Ik heb een TP-Link WN881ND netwerk kaart, maar in device manager staat dat ik een Qualcomm Atheros AR9287 netwerk kaart heb. Ik heb veel nieuwere en oudere drivers geprobeerd te installeren, maar zonder succes. Besturing systeem is Windows 10 Pro 64bit.

Ik hoop dat heb probleem snel opgelost word, alvast bedankt!

Zone

Beste antwoord

Heb je toevallig via Windows Update driver updates ontvangen?
Ik heb een keer problemen gehad toen de originele driver werd vervangen door een een generice driver van Microsoft. Die update heb ik toen verwijderd en de originele (oudere) driver weer gebruikt.

Problemen internet snelheid

15-01 20:22 discussie 1
Hallo,

Een tijdje terug heb ik al een ander bericht geplaatst over problemen met ontvangst. Hierbij een korte samenvatting.

Na het veranderen van de connectoren die in mijn tv, tevens monitor, gaat naar een vernieuwde versie hiervan. Dit gedaan, omdat de oude heel storingsgevoelig was en mijn tv ook stoorde als ik tv ging kijken. Dit probleem was hiermee opgelost en mijn tv doet het goed, helaas is tegelijkertijd met het vervangen hiervan mijn ontvangst van mijn 5Ghz verbinding weggevallen en haalde ik op de 2,4ghz verbinding de helft van de snelheid die ik normaal haalde. Nou leek het mij niet dat het te maken kon hebben met het vervangen van die aansluiting en had toen een andere netwerk kaart gekocht, omdat de oude ook niet meer wilde updaten met windows 10. Dit mocht niet baten en de snelheid bleef 50% en 5Ghz was nergens te bekken.

Computer heeft beneden naast de router gestaan, snelheid was gewoon 100% en 5Ghz was weer te bekennen. Aangezien er geen gat in de vloer komt voor een LAN verbinding is dit dus ook geen optie.

Nu heb ik van de week een powerline adapter gekocht. TP-LINK TL-WPA4220KIT om precies te zijn. Mijn internet is hierdoor stabiel geworden, maar op die ene specifieke plek nogsteeds 50% download, upload is wel gewoon 100%.

Ik heb twee stopcontacten in mijn kamer, als ik diegene aan de andere kant probeer haal ik wel 100%, dit heb ik getest met mijn laptop, omdat ik geen LAN kabel van een paar meter in huis heb, deze heb ik ook gebruikt op het andere stopcontact en toen zoals gewoonlijk de 50%.

Nu is mijn vraag, kan het vervangen van de aansluiting op mijn tv iets hebben veroorzaakt, waardoor er op de plek waar mijn tv staat een storingsveld is ontstaan en is dit oplosbaar?

Alvast bedankt.
Jaap

Verbinding IP camera valt steeds weg

14-01 17:29 vraag 12

Vraag

De verbinding van mijn tp-link nc200 over wifi valt steeds weg. Toch is het signaal prima waar hij hangt.

Ik zou dit graag snel oplossen, dus denk alsjeblieft met mij mee.

DD-WRT USB NAS automatisch uit laten schakelen bij inactivit

10-01 15:09 discussie 5
Goedemiddag,

Router: TP-Link TL-WR1043ND
DD-WRT versie: DD-WRT v24-sp2 (12/12/13) std - build 23082.

Ik heb een tijdje een goedkopere NAS gebruikt van Seagate maar deze is een tijdje geleden dood gegaan; op diverse manieren getest maar de drive wil niet eens opspinnen. Ik vermoed dat deze is heengegaan omdat deze 24/7 aan staat en ook 24/7 daadwerkelijk 'draaide'. Ik weet dat duurdere NAS'en een feature hebben dat de HDD automatisch wordt uitgeschakeld als er een bepaalde tijd geen netwerkactiviteit is, maar ik wil momenteel nog geen dure NAS kopen. Ik heb nog een oude externe HDD liggen en deze inmiddels op de TP-Link aangesloten en via DD-WRT als NAS ingesteld. Maar ook deze staat continu aan.

Mijn vraag luidt dus of er een manier is om via DD-WRT in te stellen dat de HDD/NAS uitgeschakeld moet worden bij inactiviteit. Google leert mij niks, helaas.

Nieuwe router

07-01 17:48 vraag 10

Vraag

Om je beter te kunnen helpen, vragen we je om tenminste op de onderstaanden vragen antwoord te geven. Je mag de toelichting in italic wissen en daar je antwoord geven. Natuurlijk mag je ook zelf vragen of wensen toevoegen. Hoe meer informatie we hebben, hoe beter we je kunnen helpen.

Ik zoek een?
Nieuwe router. Vanochtend heeft mijn Belkin F5D8235-4 v2 het begeven. Heb geprobeerd om het op te lossen maar ik krijg het niet voor elkaar. Hij was 5/6 jaar oud dus hij mag best vervangen worden.

Wat is je budget?
+- 100 euro. Kan eventueel wel iets hoger mits het product het waard is.

Heb je bepaalde (merk)voorkeuren?
Heb qua merk geen bepaalde voorkeur. Woon in een studentenflat (met persoonlijke glasvezel aansluiting) en 5ghz is daarom wel een must. Staan hier veel routers en dat levert anders voor wat problemen. Heb er niet veel verstand van maar om NAT perikelen te voorkomen bij gaming zou IPv6 handig zijn heb ik ergens gelezen.

Specificeer het systeem en de omgeving waarin je het product gaat gebruiken.?
Heb hier 2 laptops waar van 1 altijd aan de kabel ligt. Daarnaast een smart TV en een XB1 ook bekabeld. Daarnaast een paar draadloze apparaten zoals telefoons en tablets.

Heb zelf een lijstje waar wel een aantal interessante routers tussen staan volgens mij.

http://tweakers.net/pricewatch/395200/tp-link-archer-c8.html
http://tweakers.net/pricewatch/346251/asus-rt-ac56u.html

Hier een pricewatch lijstje met meer vergelijkbare routers: http://tweakers.net/categ...-wrj7KVyyZdGbXirigN82X5AA

Heb geen ervaring met de merken in dat lijstje en dus ook niet hoe makkelijk ze in omgang zijn. Mocht iemand advies hebben, alle kennis is welkom!

Beste antwoord

Uit persoonlijke ervaring kan ik de http://tweakers.net/product/313228/asus-rt-ac66u/ aanraden. App erbij, cloudshare, etc. Erg snel, mijn 500+mbit verbinding kan ik goed benutten. AC standaard werkt prima. Je kan ook nog kiezen voor de iets duurdere maar nieuwere variant: http://tweakers.net/product/343663/asus-rt-ac68u/

Zie ook bijv. deze review: productreview: Asus RT-AC66U Zwart review door wootah

Internet langzamer met 2e monitor

06-01 22:10 discussie 25
Beste Tweakers,

het internet hier in huis (WiFi in studentenhuis) is niet al te best bij vlagen, maar het vreemde is dat wanneer ik een 2e monitor aansluit op mijn videokaart (Radeon r280X) via de DVI aansluiting het internet ineens veel trager wordt. De hoofdmonitor zit aangesloten met een HDMI kabel. Wifi ontvang ik met een TP-LINK TL-WDN4800 PCI card. Die 3 antennes steken dus net onder mijn videokaart de kast uit, maar de kabels van de monitoren zitten ook weer niet zo dichtbij de antennes dat deze het signaal zouden moeten storen. Ligt het probleem misschien bij een overbelasting van het moederbord ofzo? Ik kan zelf geen reden hiervoor bedenken. Alvast bedankt.

ip camera netwerkje met voeding PoE

04-01 21:17 discussie 6
Hoi Ik zit met een probleempje. Het volgende, misschien kan iemand van jullie mij verder helpen omdat ik niet veel verstand heb van Switch'es en routers;

Ik wil een camera systeem met meerdere camera's aansluiten op de volgende wijze; Ik heb mijn KPN router (Experiabox V9) met een netwerkkabel verbonden met mijn switch (TP link TL-SF1008P) poort 8. Vanaf mijn switch heb ik een netwerkkabel verbonden (poort 7) met mijn Hikvision DVR om beelden van mijn camera op te nemen. Vanaf mijn switch heb ik een netwerkkabel aangesloten vanaf de PoE poort (poort 1) naar mijn Hikvision IP camera (model DS-2CD2132F-1) t.b.v. data overdracht en voeding van de camera. Ik heb hiervoor een netwerk kabeltje gebruikt van ca. 1m lengte om te testen. Alles werkt dan perfect ik heb beeld van de camera en ook de voeding via mijn netwerkkabel vanaf de PoE poort van mijn switch naar de camera functioneert goed (beide controle lampjes van de PoE poort branden dan).

Maar wanneer ik een kabel van 20 meter gebruik tussen de PoE poort (zowel PoE Poort 1,2,3 of 4) van mijn switch en de camera dan werkt het ineens niet meer? Ook de lampjes van de PoE poorten op de switch branden dan niet meer? Het lijkt of de camera dan geen voeding meer krijgt. Hoe kan dat? Ik heb deze langere kabels nodig omdat de camera ca. 17-20 meter vanaf de switch komt te hangen en ik de camera zonder extra losse 12v voeding via de netwerk kabel wil voeden zodat ik maar 1 kabel hoef te trekken. Weten jullie mogelijk wat de oorzaak zou kunnen zijn? Ik heb zowel een cat5 kabel van 20m geprobeerd maar ook een CAT6 SSTP/PIMF 20m dan werkt het ook niet. Als ik de 20m kabel probeer tussen mijn pc en de switch heb ik gewoon verbinding met mijn netwerk.

Zou de PoE poorten van de TP Switch defect kunnen zijn of levert deze Switch niet voldoende stroom op 20m afstand? Zo niet welke Switch levert wel voldoende stroom voor IP camera's over 20 meter?

Gastnetwerk op aparte VLAN.

04-01 13:21 discussie 14
Hallo iedereen,

Dit is mijn huidige netwerk setup: https://maxtheking.nl/image/2016-01-01_21-06-37.jpg
Ik heb twee Ubiquiti UniFi AP's, een pfSense router en een TP-LINK TL-SG108E Managed Gigabit Switch.
Ik heb een privé draadloos netwerk, en een gastnetwerk. Met de huidige configuratie kunnen mijn gasten rustig bij mijn NAS, netwerkprinter etc. komen, dit is natuurlijk niet de bedoeling.
Dus mijn vraag is: hoe kan ik er voor zorgen dat het gastnetwerk op een VLAN komt, zodat gasten geen toegang hebben tot mijn netwerk, maar púúr toegang hebben tot internet.
Moet ik hiervoor ook nog bepaalde VLAN-related dingen instellen in mijn pfSense box?

Bij voorbaat dank.

Groet, Max

Raspberry pi: WiFi Repeater maken

03-01 22:29 discussie 3
Hallo forum gebruikers,

Ik ga aankomende vakantie naar een appartement in het buitenland en ben hier eerder geweest de wifi deed het alleen in de badkamer goed. Nou had ik het idee om mijn RPi mee te nemen met 2 wifi adapters ( TPLink wn722 ofs ) want deze heb ik allemaal al. Ik weet dat deze adapters werken met het uitzenden van een wifi signaal.

Ik probeer nu dus al een beetje thuis mijn RPi in te stellen om met 1 adapter te verbinden met het huidige wifi, en vervolgens met de 2de adapter een nieuw wifi signaal uit te zenden. Ik ben ondertussen zover dat adapter 1 verbonden is en verbind bij opstarten en dat adapter 2 met hostapd een nieuw signaal uit zend. Alleen ik krijg geen ip-adres en kan dus niet verbinden verder had ik ook mijn twijfels of ik adapter 1 en 2 nog moet linken ofzo om de internet verbinding door te schakelen.

Ik ben vrij nieuw met netwerken maar wil het graag leren.

Alvast bedankt.

Probleem met 5Ghz ontvangst

03-01 00:35 discussie 13
Hallo,

Sinds ik mijn computer ongeveer twee jaar terug gekocht te hebben was er nooit een probleem met mijn 5Ghz ontvangst. Er zat een TP-Link tl-wdn3800 in. Helaas ontving ik ineens niks meer.
Mijn beeld begon strepen te vertonen met een VGA aansluiting en deze heb ik vervangen met een HDMI aansluiting. Hiermee was dit probleem opgelost. Ook deden de tv's in huis het niet, aangezien wij nog oude plastic beschermkapjes aan het einde van de coax kabel hadden, was er storing door onder andere het 3g signaal. Deze vervangen door nieuwe.
Hierna ontving ik ineens mijn 5Ghz netwerk nietmeer. Ik had het idee dat mijn netwerkadapter het niet meer goed deed en dus eerst opnieuw de drivers proberen te installeren. Helaas is TP-link heel aardig hiermee en mocht ik de drivers voor de wdn3800 niet op mijn windows 10 computer downloaden. Hiermee dus de keuze gemaakt om dan maar een andere netwerk adapter te kopen. Aangezien TP-link ondanks dat geintje een goed merk is de archer T9E gekocht. Drivers voor windows 10 gedownload. Helaas mocht dit ook niet baten en ontvang ik mijn 5Ghz soms heel slecht en vaak niet.

Mijn vraag aan jullie is of jullie hier iets voor weten dat kan helpen. Aangezien het altijd erg fijn is om als enigste computer in huis op de 5Ghz te zitten.

Mijn mobiel ontvangt de 5Ghz wel gewoon.

Mvg.
Resultaten per pagina: 25 | 50 | 100
1 2 3 ... 19


Samsung Galaxy S7 edge Athom Homey Xcom 2 Samsung Galaxy S7 Fallout 4 Apple iPhone 6C Hitman (2016) LG G5

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True