Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Je kunt ook een cookievrije versie van de website bezoeken met minder functionaliteit. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , reacties: 15, views: 944 •
Bron: Guru3D, submitter: iyanic

Op Guru3D zijn de nieuwste bètadrivers te vinden voor de nVidia GeForce-videokaartenserie. Het pakket heeft de pakkende naam ForceWare 77.13 meegekregen. Volgens verschillende gebruikers zijn de prestaties van deze release zeer goed te noemen. Guru3D heeft de volgende aankondiging achtergelaten:

Versienummer:77.13 beta
Besturingssystemen:Windows 2000, Windows XP
Website:Guru3D
Download:http://files.tweakers.net/nVidia/nvidiaforceware7713.exe
Licentietype:Freeware

Reacties (15)

Beste driver tot op heden, nog geen bugs ontdekt. Zelfs voor de 5xxx serie zijn ze goed.

Bron: Guru3D
Helemaal mee eens zeer merkbaar in halflife 2 waar de figuren stuk beter geacentueerd zijn

Bron: Me 8-)
Vraag: zijn deze drivers ook te gebruiken met MediaCenter 2005? Op de nvidia site lopen de versies van de drivers tussen MCE en XP/2k ook niet gelijk. Kan ik deze driver gebruiken?
zal ook gewoon werken hoor ze hebben ze alleen nog niet getest, maar dat is logisch want dit is en BETA. :Y)

MCE = XP met media center erop (8>
Ze zijn wel te gebruiken op MCE.
Alleen moeten de drivers wel speciaal voor MCE geschikt zijn als je de Media Center applicatie volledig wilt kunnen gebruiken. Je krijgt anders vage problemen dat je bv geen DVDs kan afspelen of dat je TV kaart dienst weigert binnen die applicatie.
Tazios,

Dit wist ik al. Ik heb pas sinds 1 week een nvidia kaart (6800 GT). Hiervoor dus een ATI. Op de ATI site staan, net als bij nvidia, de drivers voor MCE en XP apart vermeld. Driver versie bij nvidia voor MCE is alleen 2 versies lager dan de XP/2k driver. Dit in tegenstelling tot de ati site waar de versies van de catalyst drivers voor MCE en XP wél gelijk zijn. Daarom vroeg ik me af of je zonder problemen dit soort beta drivers van nvidia zou kunnen gebruiken op MCE.
Dat is jouw probleem :D misschien even inloggen...
Prima drivers. Behoorlijke IQ verbetering en stabiel (World of Warcraft, Halflife 2, Winning Eleven 8). Aanrader.
Bij mij komt ie niet door de Windows Logo test heen. Dat zou controleren of het goed op xp draait. Is dat heel erg of moet ik een andere nemen?
ik ga ze proberen
Ik kan die nVidia drivers echt niet meer bijhouden, nou is 77.30 al weer uit :D

Guru3D
ja als je de BF2 demo wil spellen dan is het handig als je de 77.30 instalerd daar zat die namelijk bij ;)
Ik heb een probleem met de 77.xx drivers. Ik kan geen videobestanden meer afspelen want dan hangt me mediaspeler. Met de 72.13 (en oudere) drivers had ik dit probleem niet.

Zie dit topic: http://gathering.tweakers.net/forum/list_messages/1044254/

Op dit item kan niet meer gereageerd worden.



Populair:Apple iPhone 6Samsung Galaxy Note 4Apple iPad Air 2FIFA 15Motorola Nexus 6Call of Duty: Advanced WarfareApple WatchWorld of Warcraft: Warlords of Draenor, PC (Windows)Microsoft Xbox One 500GBGrand Theft Auto V

© 1998 - 2014 Tweakers.net B.V. Tweakers is onderdeel van De Persgroep en partner van Computable, Autotrack en Carsom.nl Hosting door True

Beste nieuwssite en prijsvergelijker van het jaar 2013