Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Je kunt ook een cookievrije versie van de website bezoeken met minder functionaliteit. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , reacties: 63, views: 3.648 •
Bron: VIAHardware.com

VIA zelf heeft het nog niet voor elkaar, maar een lezer van VIAHardware.com heeft een fix gemaakt voor de beruchte data corruption bug in de VIA 686B southbridge. De problemen komen voor als een groot bestand (groter dan 100MB) van de ene harde schijf naar de andere wordt gekopieerd, terwijl deze aan verschillende IDE controllers hangen. Op dat moment kan de computer spontaan vastlopen. Het probleem schijnt veel voor te komen bij het gebruik van een SoundBlaster Live! geluidskaart.

Als de voorgenoemde problemen je bekend voorkomen, kan je deze fix downloaden. De driver die je hiermee installeert past alleen wat dingen aan als Windows opstart, en je hebt er dus verder geen 'last' van.

Reacties (63)

kdan... gebruikers zijn sneller met fixes dan de mensen die de hradware maken jottum...
Inderdaad, da's grappig. Maar je moet wel even bedenken dat VIA veel meer moet doen, om een patch uit te brengen.

Zo moeten ze eerst veel testwerk doen, voornamelijk omdat dit soort patches mogelijk schade kunnen veroorzaken (zie readme). Voor een particuliere programmeur is dat niet zo'n probleem, want hij maakt een mooie disclaimer, en daarmee is het verhaal voor hem afgelopen, maar een bedrijf moet hiermee natuurlijk erg oppassen, omdat een schadelijke patch ze een slechte naam bezorgt.

BTW, bij mij werkt de patch ook. Da's mooi, want ik vond het echt vervelend om setup een keer of 10 te starten, voordat ik eindelijk iets geinstalleerd heb :)
Bij mij lijkt het te werken, ik heb 6 bestanden van 500MB gekopieerd van cdrom naar de harddisk, terwijl een mp3 speelde op mijn SB Live. 6MB/s @ 5% cpu.
Nu vraag ik me af, waarom heeft VIA hier zo lang voor nodig?
Misschien wel lomp van me ofzo:
Bij betrokken produkten zie ik geen A-Open AX34 Pro II moederbord staan, deze heb ik zelf dus.
Volgens mij heeft deze ook de VIA 686B chipset, of ben ik nou gek?
In de readme van de patch, staat hoe je kunt zien, of jouw moederbord de betreffende chipset heeft. Er staat naar welke serienummers je moet kijken, o.a. in SiSoft Sandra 2001
Nou ik heb in het afgelopen jaar al 3 HD's gesloopt, echt fysiek naar de klote

2 Maxtor's en 1 WD

Denkdat ik hem naar snel ga instaleren

Wordt i trouwens ook langzamer ???

Zo te zien wordt de latency vergroot
Deze patch gaat om een probleem met de IDE/PCI controller, die ervoor zorgt dat bestanden niet goed van de ene naar de andere IDE controller worden gekopieerd, bijvoorbeeld als je iets vanaf een CD-ROM installeert. De bug zorgt niet voor het fysiek kapot gaan van harddisks.

Bovendien denk ik niet dat jij een jaar geleden al een moederbord met deze Southbridge had, maar dat is bijzaak :)
Wat boeit het nu of AOPEN bij de betrokken produkten staat... Daar kijkt toch niemand naar, of wel ?

Das toch een lijst uit de price watch ?
Naar mijn weten heeft de KT133A idd een 686B south bridge, maar een KT133 een 686A (ATA66 dus)

Is die patch dan wel van toepassing op bv de ASUS A7V?
De oude A7V heeft de nog de oude chip.. Maar er schijnen A7V's te zijn die ook de B versie van de southbridge aan boord heeft
Maar er schijnen A7V's te zijn die ook de B versie van de southbridge aan boord heeft

Nee, die zijn er niet. Je bent in de war met een ander moederbord. Vrijwel tegelijkertijd met de A7V133 heeft ASUS de A7V-E gelanceerd, deze heeft als verschillen met de A7V: 6x PCi ipv 5x, 2x DIMM ipv 3x, geen Promisecontroller n dus de 686B southbridge ipv de 686A.....de A7V133 heeft uiteraard ook de 686B southbridge.
Naar mijn weten heeft de KT133A idd een 686B south bridge, maar een KT133 een 686A (ATA66 dus)
Zo staan er wel meer verkeerde moederborden bij de betrokken producten: o.a. de ASUS K7V (VIA KX133) de ASUS P3V133 (VIA Apollo Pro 133) en de ASUS P3V4X (VIA Apollo Pro 133A) hebben alleen GEEN 686B southbridge.
A7V -> KT133 chipset, dus niet
A7V133 -> KT133a chipset, dus wel

HTH ;)
en het zelfde geld voor abit
KT7 niet
KT7 Turbo wel
Abit gebruikt geen "Turbo" in zijn benaming. Das weer MSI.

Abit KT7 niet
Abit KT7A wel.

oftwel: verwarring ten top.
Jullie halen heel veel door elkaar nu. KT133 en KT133a is de Northbridge. De bug zit in de Southbridge. Alle KT133a's hebben een 686B chipset, niet alle KT133's hebben een 686B Southbrige MSI K7T Pro 2 heeft bijvoorbeeld een 686A Southbridge, net zoals de Abit KT7.
WAT EEN COMPLETE ONZIN (sorry moet ik even kwijt) KT133 en KT133A zijn geen Northbridges maar chipsets.....
KT133 chipset: VT8363 Northbridge n 686A Southbridge
KT133A chipset: VT8363A Northbridge n 686BSouthbridge
Sommige moederbordfabrikanten kiezen er tegenwoordig voor om bij KT133-bordjes de 686A southbridge te vervangen door de 686B (dus niet precies andersom) omdat de 686B UDMA 100 ondersteuning heeft en de 686A niet!
Via verkoopt de north- en southbridges los. (eerm per 1000 ;) )
Daarom is het ook mogelijk om de 686A of 686B soutbridge te koppelen met de AMD760 Northbridge
(ze gebruiken hetzelfde busprotocol!)
poeh zeg, hij's wel 8kb :)

toch maar ff downen voor alle KT133A's op het werk :)
Asus P3v4x btw

Hij staat trouwens er wel bij in het rijtje ???


(spellu)
Die patch doet het perfect
Ik kan nu ook eindelijk mijn CDRom op UDMA zetten zonder dat Win2k compleet crasht.
Enig nadeel is (althans bij mij) dat hij tijdens het afspelen van muziek een zr irritant bijgeluid maakt. Dat geluid is zo irritant dat ik weer die patch moest deinstalleren en nu zit ik weer op PIO4 wachtend tot VIA :(
m`n cpu temperatuur is in idle stand 17 graden hoger met deze patch geinstalled. Eerst was idle temp 31 graden nu is hij 48 graden. Wel heel erg vreemd!

sys info:

Ik heb een Abit KT7-raid en een athlon 900 mhz + SBLive!
Volgens mij heeft een KT7 raid helemaal geen via 686B chip. dus ik snap niet waarom je die installeerd...

Op dit item kan niet meer gereageerd worden.



Populair:Apple iPhone 6DestinyAssassin's Creed UnityFIFA 15Nexus 6Call of Duty: Advanced WarfareApple WatchWorld of Warcraft: Warlords of Draenor, PC (Windows)Microsoft Xbox OneMobiele besturingssystemen

© 1998 - 2014 Tweakers.net B.V. Tweakers is onderdeel van De Persgroep en partner van Computable, Autotrack en Carsom.nl Hosting door True

Beste nieuwssite en prijsvergelijker van het jaar 2013