Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Je kunt ook een cookievrije versie van de website bezoeken met minder functionaliteit. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , reacties: 14, views: 4.672 •
Bron: TeamSpeak

TeamSpeak logo (60 pix)Er is een nieuwe versie van de TeamSpeak Server verschenen. TeamSpeak stelt gebruikers in staat om met elkaar te communiceren. Het is beschikbaar voor Windows, OS X, Linux, FreeBSD, en sinds kort ook voor iOS en Android. TeamSpeak is vooral populair onder gamers, die zo tijdens het online gamen met teamgenoten kunnen overleggen. Sinds versie 3.0.7 zijn de volgende aanpassingen doorgevoerd:

Changes in version 3.0.8:
  • Changed the platform string for the Mac OsX platform from "MacOSX" to "OS X"
  • New login protocol. Old clients can not connect to this server version.
  • Added new commandline parameter "query_skipbruteforcecheck" to disable any protection for whitelisted Ip addresses for the ServerQuery interface
  • Added some protection against DOS attacks and cpu usage during login
  • Query logins now always log the account name used.
  • Moving virtual server between instances should now not trigger the "running elsewhere" accounting error.
  • Fixed a hang on virtual server shutdown
  • Fixed race condition on pending connections
  • Other various bug fixes

TeamSpeak Server screenshot

Reacties (14)

Wat wel belangrijk is om te vermelden is dat de minimale clientversie 3.0.11 is om te kunnen verbinden met serverversie 3.0.8.
Gelukkig zit er een autoupdate op ts3.
Die je helaas heel makkelijk weg kan klikken :(
Je krijgt de keuze elke keer als je je client boot.
Ik heb onze guildserver bijgewerkt met deze verzie gister en had geen issue even op update te rammen in mijn client.
Hij zegt het ook als je wil connecten dat je de client dient te updaten.
onder de tab help vind je 'check for update'
Wordt het wel lekker rustig op de BuG TS :P

[Reactie gewijzigd door bvk op 14 augustus 2013 15:00]

Ja dat kan prima, de iPhone versie kan van iTunes gedownload worden en de Android versie is als beta van hun forum te downloaden.
Beiden kunnen over 3G en WiFi verbinding maken met een Teamspeak server. Wel is het aan te raden WiFi te gebruiken en om push to talk te gebruiken om te zorgen dat je niet constant omgevingsgeluid aan het broadcasten bent.

[Reactie gewijzigd door Tsurany op 14 augustus 2013 08:24]

Kan me heugen dat ze al even bezig zijn met Android en iOS. Heb een tijdje een of andere beta client gehad en dat werkte gewoon uitstekend, ook via 3G.
Ja hoor, geen probleem. Ik draai het op mijn BSD server.
Nog steeds geen info over een ARM server versie. Zou graag op mijn Raspberry, TS3 willen gaan draaien... NU kan ik wel weer een x86 gaan emuleren op de Pi, maar dat is toch van de zotte? Mumble heeft ook al native support voor arm processoren. Bij teamspeak zitten ze 3 jaar al van: "Ja het is niet uitgesloten dat het er wel of niet komt." lekker politiek antwoord.
Net zoals de client op Qt gebaseerd is. Je zou verwachten dat er naast de Android versie misschien ook wel eens een versie voor smartphones met Symbian (Belle) zou komen, deze kan namelijk Qt apps draaien omdat het geļntegreerd is in het OS. Dus mits wat aanpassingen kunnen ze het wel werkend krijgen denk ik. Maar ook daar gaan ze helaas niets mee doen.

Op dit item kan niet meer gereageerd worden.



Populair:Apple iPhone 6DestinyAssassin's Creed UnityFIFA 15Nexus 6Call of Duty: Advanced WarfareApple WatchWorld of Warcraft: Warlords of Draenor, PC (Windows)Microsoft Xbox OneTablets

© 1998 - 2014 Tweakers.net B.V. Tweakers is onderdeel van De Persgroep en partner van Computable, Autotrack en Carsom.nl Hosting door True

Beste nieuwssite en prijsvergelijker van het jaar 2013