Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Je kunt ook een cookievrije versie van de website bezoeken met minder functionaliteit. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , reacties: 9, views: 5.663 •
Bron: Mede8er, submitter: mrtnptrs

Mede8er logo (30 pix)Mede8er heeft nieuwe firmware uitgebracht voor de MED400X2, MED450X2 en MED500X2, waarmee een nieuwe gebruikersinterface is geïntroduceerd. De software was echter nog niet helemaal compleet. Zo werkte bijvoorbeeld de bittorrentclient Transmission nog niet. Er is nu een update uitgebracht die dat euvel en enkele andere problemen moet verhelpen. De mediaspelers uit de X2-serie zijn opgebouwd rondom een Realtek 1185-mediaprocessor en beschikken over diverse functionaliteit, zoals gigabit-lan en usb 3.0. In de 400 kan geen harde schijf geplaatst worden, de 450 heeft ruimte voor een 2,5"-exemplaar en de 500 kan een 3,5"-model tot 3TB aan. Het changelog voor versie 2.0.1 ziet er als volgt uit:

Changes in version 2.0.1:
  • Transmission BT updated from V2.13 to V2.42
  • Hebrew GUI text is mirrored – Fixed
  • Hebrew Localization
  • My_Shortcut without Username and Password. Now populates the Username and Password with 'Guest' for Public shares.
  • Preview View / Music Player up/down navigation slow and sticky -- Fixed
  • Media Library – VIDEO_TS or BDMV added dialogue screen ie Do you want to ‘Play’ or ‘Browse’ the folder
  • Updated some images

Mede8er MED500X2

Reacties (9)

mmmm bijzonder zo snel achterelkaar, 2.0 is net uit, nu al een update...
Was ook wel nodig. Met name de vraag Play op video TS is wel nuttig !
Mijn MED400 mag ook nog wel een update, voor die screensaver is irritant (ook al staat ie uit)
Shizzl mod heeft deze fout niet
(hier niet tenminste) ik heb een 400 mini
En updates voor de med500x blijven uit? heb de laatste firmware erop gezet, en vind de interface nu verschrikkelijk irritant, en het is ongeloofelijk onscherp, alleen films en foto's laat hij nu in hd kwaliteit zien, maar de interface lijkt wel 240p. leuk dat ze een med500xV2 maken, ze hadden beter een update voor de 500x uit kunnen brengen.
Toch je eigen instellingen die niet goed staan, apparaat van mijn ouders laatst een update gegeven en heb al die problemen niet.
Hier ook geen problemen. Niet toevallig een instelling van de Mede8er verkeerd staan? Ik moest deze week ook de instelling wijzigen van PAL naar HDMI (overstap van CRT TV naar HD TV).
Hier zijn weer de waarschuwingen voor het installeeren van deze firmware:

The New V2.0.1 has lots of new functionality so its VERY IMPORTANT that you download and read the user manuals .

XXX THIS RELEASE IS FOR X2 SERIES -- IT WILL NOT WORK ON MED500X or MED400X XXX

IMPORTANT: ONLY INSTALL VIA EMERGENCY METHOD AND DO NOT USE CONFIG RESTORE
AFTER THE UPDATE WE SUGGEST YOU UNPLUG AND REBOOT THE X2 AND THEN CONTINUE


Emergency Method (Resets Configuration to Default)
Format USB stick to FAT32. Unzip the firmware and copy the Install.img to the root of the USB stick. Disconnect the power jack at the rear of the Mede8er then plug it back in - Now press the on/off button and hold it pressed for 20 seconds and then release. After approximately 15 seconds the LED on the Mede8er with flash blue and you will get a progress bar on your TV display (some TV's will not display this) wait until the Mede8er re boots itself +- 60 sec. Your Mede8er is now updated.


En dit zijn de bijgewerkte handleidingen welke worden geadviseerd om eerst door te lezen!:

MED500X2:
http://www.mede8er.com/im...er_rev5.0.6_21Nov2011.pdf

MED450X2:
http://www.mede8er.com/im...ser_rev1.04_21Nov2011.pdf

MED400X2:
http://www.mede8er.com/im...user_rev2.4_21Nov2011.pdf
We hebben een MED500X2 aangeschaft omdat het een Autoplay functie heeft en HD content kan afspelen.

Het doosje schiet op twee punten te kort voor onze toepassing:
*) Hij start op in 'stand by mode' na een powerdown
*) Nieuwe content in de Autoplay folder wordt niet gezien (wel na reboot)

Waar we ook nog niet uit zijn is hoe de samba share van een password voorzien kan worden. Dit hebben we nu netwerk technisch weten op te lossen maar is niet ideaal.

Ook de webinterface is best handig maar kent geen 'reload' knop voor de Autoplay functie. (Of reboot knop bij gebrek aan beter). En wat nog vervelender is, geen password!

Voor de rest bevalt hij prima. Hij speelt de zwaarste HD content probleemloos af. En hij hikt ook niet als hij van het ene bestand naar het andere moet. Ook niet als het een ander format en/of codec is.

Op dit item kan niet meer gereageerd worden.