Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Je kunt ook een cookievrije versie van de website bezoeken met minder functionaliteit. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , reacties: 50, views: 20.050 •
Bron: Linksys, submitter: ten99

Linksys heeft voor zijn WRT160N-breedbandrouter nieuwe firmware uitgebracht. Hierbij moet wel op de hardware revisie van de router gelet worden; revisie 2 kan uitgerust worden met firmware 2.0.02 build 15 en revisie 3 kan uitgerust worden met firmware 3.0.02 build 3. Voor revisie 1 van deze breedbandrouter is helaas geen nieuwe firmware uitgebracht. De lijst met veranderingen voor beide uitgaves ziet er als volgt uit:

Version 2.0.02 build 15:
  • Fixed issue with downloaded files size reported.
  • Fixed improper wide channel when auto channel select.
  • Fixed failure to report wireless client statistics.
  • Fixed PPPoE disconnect button not sending out termination packet.
  • Fixed GUI when entering PIN for Wi-Fi protected setup.
  • Fixed GUI with Wi-Fi protected setup with Passphrase being more than 20 characters will cause connection to fail.
  • Fixed WPA or WPA2 phassphrase does truncates only allows for 20 characters.
  • Fixed DHCP client for router behind router connection.
  • Fixed DynDNS having problem with username and password improperly giving error message when Hose name is blank.
  • Fixed DynDNS allowing for more character than it is allowed.
  • Fixed Save settings button not always sending HTTP GET message.
  • Fixed GUI with Factory default screen.
  • Fixed conflicting HNAP action by two clients.
  • Fixed DynDNS does not send out updates request for IP change.
  • Fixed RIP does not reply with the next hop.
  • Fixed RIP changes does not go to effect immediately.
  • Fixed Domain name not being properly handled.
  • Fixed when setting to remote management, it gets redirected to Upgrade screen.
  • Fixed acceptance to non-valid wireless settings.
  • Fixed NTP with DHCP internet connection.
  • Fixed DNS not resolving URL.
  • Fixed L2TP internet connection improperly getting new IP address.
  • Fixed wireless not enable wireless when it is in disabled state.
  • Fixed video streaming not always working properly.
  • Fixed HNAP reporting of wireless client status.
Version 3.0.02 build 3:
  • Fixed double NAT issue.
  • Fixed issue with NMH series.
  • Fixed PPTP client cannot get ICMP response from Internet.
  • Fixed issue with NTP
  • Fixed issue with L2TP UDP packets can be recieved in Internet side.
  • Fixed TZO and DyneDNS not automatically updating.
  • Fixed some Wireless protected setup issue.
  • Fixed wireless channel 11 being unstable.
  • Fixed some wireless throughput issue.
  • Fixed UPnP issues
  • Fixed ICMP packet fails to go through when over 20% payload
  • Fixed QoS function when saving settings.
  • Fixed Access restrictions not working correction when time expires.

Reacties (50)

Jawel, eindelijk na ongeveer een half jaar op de hoogte te zijn geweest van een ernstige DNS lookup-bug heeft men bij Linksys/cisco eindelijk een fix voor dit probleem.

Mocht de firmware update onverhoopt niet lukken, volg dan de instructies zoals beschreven in dit forum.

http://forums.linksys.com...ate_ascending&page=26

Hier wordt uitgelegd hoe je tftp kunt gebruiken om de firmware te flashen.

ten99
We hebben het hier nog wel over de US-versie waar kanalen 12 en 13 ontbreken. Geen idee wat er nog meer voor verschillen zijn, maar in een aantal forums werd al gezegd dat die vorige US build een aantal problemen oplost die in de EU versie zitten.
Ik ga'm misschien toch maar proberen en ondertussen wachten op de goede berichten van de Nederlandse Linksys/Cisco ondersteuning.
Inderdaad, deze router heb ik ook al een half jaar.

Eindelijk hebben ze de bug die al maanden in de W610 is opgelost, ook voor deze opgelost:
"Fixed double NAT issue."

Nee... Dit probleem is alleen verholpen bij de V3, en ik heb de V2. Linksys, los dat nu eens op.

Wel slecht dat er veel standaard dingen niet getest zijn, zoals een wachtwoord van 20 karakters of meer...

Ik volg de berichten hier we 'm ook op de nederlandse versie kunnen zetten zonder al te veel problemen. Kanaal 12 en 13 kunnen we misschien wel missen.

-- edit
Ik heb ook flink moeten stoeien, 5 keer ge TFTP-t. Eerst nog even direct aan internet om de oude firmware te TFTP-en. Daarna nogmaals via web-interface de nieuwste gedaan, en toen was het wel gelukt. Hetzelfde las ik ergens anders. Als het verkeerd is gegaan blijft het power lichtje knipperen.

Op een gegeven moment dacht ik, die doet 't misschien niet meer. Na herhaaldelijk uitzetten en op reset-knopje drukken / inhouden. Maar hij doet het nog.

[Reactie gewijzigd door AniMatrix op 28 juli 2009 00:27]

Wat is dat NAT issue als ik vragen mag?

Maarrum, 't komt vast allemaal goed als de DD-wrt firmware er eindelijk eens is voor de V2. Zie het topic op dat forum, moet je kijken hoeveel reacties en vooral hoeveel views. Er zitten meer mensen in de wachtkamer. ;) Helaas lijkt de Brainmaster die die FW's schrijft, deze router V2 niet de hoogste prioriteit te geven.
Ze hebben problemen met het schrijven van de firmware voor de ralink chipset.. deze is namelijk closed source voor sommige onderdelen..
Ik had ergens begrepen dat ze bijna alles (op de interne switch na werkend hadden).

Echter is er sinds kort een ruzietje ontstaan omdat de developers hebben beweerd dat ze nog geen router gedoneerd hebben gehad. terwijl ze een aantal maanden geleden gezegt hebben dat ze hem wel ontvangen hebben.
edit:
broadcom -> ralink

[Reactie gewijzigd door Daniel304 op 2 augustus 2009 08:33]

Uh, de V3 is broadcom ja, maar daar hebben we het niet over. De V2 die zoveel mensen nu hebben, die is Ralink chipset. ;)
Ik heb deze vorige week al geprobeerd te flashen en er uiteindelijk een bricked router terug gekregen. Met TFTP uiteindelijk weer de NL versie erop gezet en nu doet hij het gelukkig wel weer. Ik wacht echter op de NL versie van de nieuwe build
Bij mij ging het de eerste keer ook mis. Daarna heb ik met tftp de oude build 8 er weer opgezet. Toen werkte hij weer en lukte het wel om op de standaard manier build 15 er op te zetten...
Zou je mij kunnen uitleggen hoe dat gaat?
ik zit nu ook met niet te bekijken routerpagina`s via de 192.286.enz. de sisco netwerk progje werkt wel.
heb nu ook die 15 settings geinstalleerd, 3.0 versie ging helemaal niet vanuit de 2.01.
ik hoop dan dat je niet te lang moet wachten. want echt, build 14 EU is rampzalig, ik zit nu op build 15, en vind het nu een vrij fijne router ipv een k*tding.
Ik had geen enkel probleem met updaten. Lijkt gewoon goed te werken!
Met mij ging het dus net ook verkeerd (2, build 12). Nu maar aan de slag met tftp.
en ik heb een v1 :(
wat klaag je pipo :|

V1 kun je teminste DD-WRT of tomato of OPEN-WRT op zetten

weet zeker dat he er op vooruit gaat
Wel erg slecht trouwens, dat dit gebeurt op zulke schaal bij zo'n 'gerenommeerd' bedrijf.
Hoe is te zien welke versie je hebt?
Ik heb op de sticker gekeken, maar zie nergens versie 1,2 of 3 staan.

[Reactie gewijzigd door Stevie_O op 28 juli 2009 00:47]

Ga naar de setup pagina op http://192.168.1.1

Staat er bovenaan Wireless-N Broadband Router WRT160Nv2 ?

Dan heb je hardware versie 2.
Er staat:
"Wireless-N Broadband Router WRT160N"

Gezien er geen versie aanduiding staat, moet ik er dan maar vanuit gaan dat ik een v1 heb...?

[Reactie gewijzigd door Stevie_O op 28 juli 2009 11:49]

Check onder je apparaat.
Staat er geen versie nummer dan heb je v1
staat er 1.1 of 2.0 of 3.0 enz...
dan heb je die versie ;)

http://www.likestuff.com/WRT54GL%20POE%20Hack/large/poehack%20011.jpg

Links bovenin, onder "nksys"
Foto is van een WRT54G, maar de sticker op de WRT160N is hetzelfde bij mij.

[Reactie gewijzigd door paulvdwal op 28 juli 2009 12:17]

Okee, het is me duidelijk, ik heb de versie 1.
Weer wat geleerd, thanx. :)
Ik heb net versie2 geupdate. Bij 90% ofzo werd de verbinding verbroken. Maar de router werkt gewoon, en is veel sneller. Lijkt wel het DNS probleem verholpen te hebben. Alleen de webpagina om de router te beheren, in IE8, wordt niet meer goed weergegeven. Ga ik morgen wel eens naar kijken. Ik vind dat inderdaad ook erg slecht dat het fout gaat op deze schaal. Als ik had geweten dat deze router zo buggy was had ik hem zeker niet gekocht.
Dat kan ook aan IE8 liggen.
Mijn router, WRT54GL met Tomato, ziet er ook afschuwelijk uit in IE, in tgstelling tot FF. Bleek dat FF standaard ajax (beter) kan weergeven dan IE...

Op dit item kan niet meer gereageerd worden.



Populair: Tablets Nokia Smartphones Beheer en beveiliging Google Apple Sony Games Consoles Politiek en recht

© 1998 - 2014 Tweakers.net B.V. onderdeel van De Persgroep, ook uitgever van Computable.nl, Autotrack.nl en Carsom.nl Hosting door True

Beste nieuwssite en prijsvergelijker van het jaar 2013