Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Je kunt ook een cookievrije versie van de website bezoeken met minder functionaliteit. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , reacties: 35, views: 9.206 •
Bron: Nvidia, submitter: andreklaver

nVidia logo (60 pix) Gisteren zijn door Nvidia met versienummer 180.22 nieuwe *nix display drivers uitgebracht. Ze zijn beschikbaar voor Linux (32-bits), Linux (AMD64/EM64T), Solaris (x64/x86) en FreeBSD. Specifieke installatie-instructies kunnen op de afzonderlijke pagina's worden gevonden. In deze release treffen we onder andere ondersteuning aan voor diverse nieuwe videokaarten, zijn de eerste voorzichtige stappen gezet voor ondersteuning van OpenGL 3.0 en PureVideo-achtige mogelijkheden via de nieuwe vdpau-api en zijn er natuurlijk weer verschillende problemen verholpen. Hieronder is het volledige changelog van versie 180.22 te vinden:

Lees meer over

Alle 26 producten

Versienummer:180.22
Releasestatus:Final
Besturingssystemen:Solaris, Linux IA-64, Linux AMD64, Linux, BSD
Website:Nvidia
Download:http://www.nvidia.com/object/linux_display_ia32_180.22.html
Bestandsgrootte:20,60MB
Licentietype:Voorwaarden (GNU/BSD/etc.)

Reacties (35)

Dat is wel weer flauw van Nvidia... supporten ze de 9500gt 2x, en de 9600gt niet...
Ik denk dat ze er een goede reden voor hebben, anders is het nogal flauw. Ik heb vandaag een 9400 GT gekocht, iemand een idee of hij werkt met deze driver?
De oudere ( laatste officiŽle release ) versie werkte perfect ( draai ik ) met een 9400GT, zodus ik zie niet in waarom deze niet met de 9400GT zou werken...

Support voor de 9500GT zit er al in vanaf de 177.80. En de 9400GT is dezelfde met enkel de helft disabled.
Ik denk dat ze er een goede reden voor hebben, anders is het nogal flauw. Ik heb vandaag een 9400 GT gekocht, iemand een idee of hij werkt met deze driver?
Voor alle vragen over welke kaarten zijn ondersteund:
Appendix A van de Readme
In die lijst staan alleen de GPU's die toegevoegd zijn. De 9600GT staat al langer in de supported product list. Net als bijvoorbeeld de 9800GT en de 8800GTX en zo.

http://www.nvidia.com/object/IO_18897.html

[Reactie gewijzigd door brompot758 op 10 januari 2009 17:54]

Ik heb een 9600GT en draai de 177 versie van de NVIDIA driver zonder problemen op 64bit. Het wordt volgens mij gewoon ondersteund.
De eerste release uit de 180.x serie die niet meer het predikaat bŤta heeft!
Ik had erg gehoopt op fatsoenlijke suspend-to-ram support voor notebooks, zoals in de 177 versie (echt perfect), maar helaas is er bij de officiŽle final release nog geen aandacht besteed aan de problematiek ermee in de 180.x serie. Bron: Nvidia ontwikkelaar op nvnews forum.
We've reproduced the problem and are investigating it. Unfortunately, it's very unlikely that a fix is going to make it in by our official release deadline, so don't expect it to be fixed in the next release.

[Reactie gewijzigd door gertvdijk op 10 januari 2009 18:31]

het staat niet in de change log maar is het schokkende vergroten/verkleinen van KDE4 vensters opgelost, dat vond ik nogal vervelend werken.
Helaas pindakaas. Vensters resizen is nog steeds choppy wanneer compiz geactiveerd is.
Althans voor mij toch. Ik heb een GeForce 8600 GT.

[Reactie gewijzigd door xrx op 11 januari 2009 12:58]

Compiz in KDE4?
Je hebt toch Plasma tot je beschikking.
Je kan zowel Plasma als Compiz gebruiken in KDE 4, ik gebruik nu nog Compiz omdat Plasma niet soepel werkt (choppy vergroten/verkleinen dus) Waarschijnlijk bedoeld XRX ook Plasma want Compiz werkt prima
Plasma is toch de desktop shell in KDE4? De Window manager heet KWin.
Ik gebruik Ubuntu 8.10, en dit is echt een prima update van nVidia.
Gefeliciteerd.
Eindelijk vloeiend scrollen door pagina's en vensters vergroten/verkleinen.
Voor mij is de grote vraag: Maakt die gebruik van de * mayor * nieuwe nieuwe functies in de laatste linux kernel ?!

mproved compatibility with recent Linux kernels.
Dit beantwoord die vraag namelijk niet ....
Nog niet, kan denk ik ook nog even duren :)
er is niets nieuws voor ati/nvidia kaarten in de nieuwe kernel, er is alleen een ding voor intel gpu's toe gevoegd en die maakt ook niets sneller/beter op die hardware.
Van wat ik heb begrepen is er een nieuwe API voor (onder andere?) memory management van grafische kaarten, die beter presteert en makkelijker in gebruik is. Deze is inderdaad al toegepast in (enkele?) Intel-drivers, maar het lijkt me niet raar als ook nVidia en ATi hier gebruik van gaan maken :)
nVidia drivers hebben een eigen versie van alles. Al die memory management upgrades en gimmicks gaan bij mijn weten totaal voorbij aan alle binary-blobs van nVidia en ATi.
Improved compatibility with recent Linux kernels.
Dit staat eigenlijk in ieder release, en betekend alleen maar dat het compileert met de laatste kernel, iets waar je normaal niet van uit kunt gaan, omdat die binary rommel regelmatig breekt...
sleep mode op mijn laptop werkt niet meer na deze update, is er een kernel requirement ofzo?
Nee, zie mijn eerdere post. Heel veel mensen hebben er last van en er melden zich dan ook talloze mensen op het nvnews forum. Nvidia wilde de problemen niet oplossen voor deze eerste final release uit de 180.x serie. Voor desktopgebruikers werkt het prima.

Verder kan ik ook melden dat de powermizer feature nu wel beter lijkt te werken. Niet meer choppy Compiz en na 4 seconden ineens weer smooth doordat de GPU clock weer omhoog wordt geschroefd. Dat is voor mijn laptop cruciaal voor de batterijduur, aangezien er 30 watt (!) verschil in energiegebruik zit tussen volledige GPU belasting en idle. Maar ja, zonder suspend-to-ram heb ik liever mijn GPU in de laagste performance mode staan.

[Reactie gewijzigd door gertvdijk op 11 januari 2009 02:22]

Voor de mensen die vdpau willen gebruiken

ftp://download.nvidia.com/XFree86/vdpau/

These patches add VDPAU support to ffmpeg and MPlayer:

* HW decode acceleration is provided for MPEG-1/2, H.264 and VC-1.

* A VDPAU video output module is added to MPlayer.
Als leek zijnde maak ik hieruit op dat VDPAU er voor zorgt dat je HD films kan decoden met je grafische kaart... Je moet blijkbaar hier dan nog iets voor installeren... ik zie mplayer staan, maar ik gebruik vlc, gebruikt die deze features nu dus niet?
VLC gaat ook VDPAU ondersteuen.

http://www.phoronix.com/s...e=news_item&px=Njk1NA

[Reactie gewijzigd door Chilly_Willy op 12 januari 2009 10:40]

Bij ffmpeg zit de review inmiddels (al) bij de configure opties :D Dus nog even geduld en het zit in iedere videospeler die zoekt naar hardware extensies.
Het is niet zo dat magisch alle video gedecodeerd gaat worden via de grafische kaart nee. Daarvoor moet de player zelf de videokaart aan spreken. Aangezien VDPAU net nieuw is, zul je misschien wat geduld moeten hebben voordat het allemaal werkt.
Ik vraag me alleen af hoe die video output module van mplayer werkt... ik hoop niet dat het van standaard nvidia kwaliteit is en alleen dingen afspeelt die de grafische kaart aan kan, want dat betekend dat je voor ieder videobestand afzonderlijk je output moet gaan zitten bijstellen. Wat je eigenlijk wilt is dat het transparant op de achtergrond gebeurt bij bestanden die ondersteund worden.

Maar ik vind het zelf wel interessant. Ik kijk nogal veel h264 video tegenwoordig, en alhoewel dat vloeiend draait, kan het natuurlijk geen kwaad als de hardware optimaler gebruikt wordt. Jammer dat het geen mpeg4 decoding doet (divx/xvid).

[edit:] ik vond een readme op die ftp server en het blijkt nog erger te zijn dan ik dacht. Niet alleen moet je voor vdpau-ondersteunde bestanden expliciet vdpau aan zetten, ook moet je de codec specificeren, uit 4 verschillende mogelijkheden (mpeg, h264, wmv3 en vc1). Bah, ik wacht wel op de officiŽle support ipv deze rommelige nvidia meuk...

[Reactie gewijzigd door kozue op 14 januari 2009 13:38]

HD Video Playback With A $20 CPU & $30 GPU On Linux
Een leuk artikel over de kracht van VDPAU. Het is dus wel zo dat je voor iedere codec MPlayer anders in moet stellen, maar het werkt erg goed.
Hoe dit overigens zit met de integratie in FFmpeg, weet ik niet. Het zou inderdaad mooi zijn als de software voor de juiste output options kiest aan de hand van de input.
Nog steeds geen driver voor 64-bits FreeBSD systemen? Begint zo langzamerhand wel tijd te worden dat ze op al hun ondersteunde systemen met de tijd meegaan (enige reden dat ik een i386 setup draai hier)
Eindeloze discussie. Nvidia en FreeBSD hebben een hele tijd modder heen en weer geslingerd, maar nu zijn ze het er over eens dat het probleem bij FreeBSD zelf ligt. Een van de FreeBSD devs is dan ook al een aantal maanden aan de slag om het probleem op te lossen, maar blijkbaar weet niemand precies hoe ver die intussen gevorderd is. De laatste keer dat ik het nakeek, lag alles weer gewoon stil.
En wat is precies de reden dat je perse 64 bits wilt? Ik draai overal eigenlijk nog 32 bits linux op, want ik zie er het voordeel niet van in. Misschien zitten er juist alleen nadelen aan, want je integers worden groter, dus het geheugengebruik ook...
Meer dan 3GB RAM aanspreken (6GB is al gebruikelijk), en natuurlijk Y2K38-proof zijn. ;)
Ik heb versie 180.22 nu een tijdje gebruikt en ik ben er niet zo blij mee! :(

Ik krijg graphics corruption op mijn scherm en ik ben blijkbaar niet de enige, op de nVidia forums zijn er een heleboel mensen die klagen over dezelfde soort vreemde verschijnselen.

De kwaliteit van 180.22 is blijkbaar dus helaas niet zo geweldig... Wachten op de volgende versie dan maar weer.

Voor nu maar terug naar versie 173.xx, die werkt tenminste zonder problemen.

(op Ubuntu 8.04 64-bit)

[Reactie gewijzigd door jj71 op 19 januari 2009 01:41]

Op dit item kan niet meer gereageerd worden.



Populair:Apple iPhone 6Samsung Galaxy Note 4Apple iPad Air 2FIFA 15Motorola Nexus 6Call of Duty: Advanced WarfareApple WatchWorld of Warcraft: Warlords of Draenor, PC (Windows)Microsoft Xbox One 500GBTablets

© 1998 - 2014 Tweakers.net B.V. Tweakers is onderdeel van De Persgroep en partner van Computable, Autotrack en Carsom.nl Hosting door True

Beste nieuwssite en prijsvergelijker van het jaar 2013