Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 60 reacties
Bron: nVidia, submitter: rippance

nForce4-logoDe laatstvermelde drivers voor nForce4-moederborden in de Meuktracker werden juli vorig jaar gepost en sindsdien is het stilgeweest rond die drivers. Hier heeft nVidia echter verandering in gebracht, doordat de chipgigant nieuwe stuurprogramma's heeft uitgebracht voor de nForce4 AMD-borden die geschikt zijn voor Windows Vista en tevens voorzien zijn van het WHQL-certificaat. Om precies te zijn gaat het om versie 15.00, die ge´nstalleerd kan worden op Windows Vista en Windows Vista x64. Het nForce-stuurprogrammapakket bestaat uit een aantal drivers voor de verschillende componenten die behoren bij de nForce-chipset. Zo bestaat het pakket onder meer uit stuurprogramma's voor de ethernetcontroller, I/O-hardware en geluidskaart. Welke drivers in nVidia nForce4 AMD 15.00 zitten, kan je hieronder lezen:

Release Notes:
  • WHQL driver package for nForce4 Series AMD motherboards.
Driver Versions
  • Ethernet Driver (v65.55) WHQL
  • SMBus Driver (v4.60) WHQL
  • Installer (v5.40)
  • IDE SataRAID Driver (v9.31) WHQL
  • IDE SataIDE Driver (v9.31) WHQL
  • RAIDTOOL Application (v9.31)
  • SMU (v1.23) WHQL

Lees meer over

Alle 25 producten

Versienummer:15.00
Besturingssystemen:Windows Vista x64, Windows Vista
Website:nVidia
Download:http://us.download.nvidia.com/Windows/nForce/15.00/nforce4_amd_winvista64_15.00_english_whql.exe
Bestandsgrootte:20,03MB
Licentietype:Freeware

Reacties (60)

Reactiefilter:-160054+135+24+30
Moderatie-faq Wijzig weergave
Hmm, vreemd. Het installatieprogramma installeert de SATA en IDE drivers niet :(
Als je manueel gaat updaten, dan kan ie alleen maar SATA drivers vinden en geen IDE drivers. De ATA bus is nu dus nog steeds als 'Standard dual channel ide controller' geinstalleerd... :S

Merk eerlijk gezegd ook geen performance verschil...
Maar goed, was toch van plan om een reinstall van Vista te doen en met Vlite de drivers te integreren. Maar ff kijken of dat werkt :)
Ik heb de driver package geŰxtract, en via Device Manager elk IDE ding apart geupdate met de drivers die er voor SATA/IDE in de package zaten. Sommigen werden geŘpdated, andere niet ... is even proberen dus!
dit is niet aan te raden.
heb dit geprobeert en mijn windows starte niet meer op (ook niet in veilige modus)
laatste bekende configuratie moeten herstellen.

ik heb een a8n-sli premion moederbord met een hitachi sata2 schijf
Ik heb het ook op die manier gedaan wat overigens prima werkt. Het is ook de enige manier om toegang te krijgen tot een raid set wanneer deze niet in Vista is gemaakt in bv een dual boot opstelling tussen Windows XP en Vista. Overigens kan Vista niet alle drivers upgraden/ Het lijkt er op dat de driver van de drives waar Vista op staat achter blijven.
Zo wat een wereld van verschil met deze drivers, rete snel alles ineens NVIDIA ga zo door (alleen beetje laat) :Y)

Edit// Mis alleen de Soundstorm drivers, Windows pakt nu auto realtek drivers wat stuk slechter geluid geeft.
SoundStorm zit helaas niet op de Nforce4 borden.
Dat zat alleen op de Nforce2 borden.
Dus dat jou drivers een realtek zien klopt.
Waar blijven de nForce3 drivers voor Vista?
Ik dacht een tijdje geleden gelezen te hebben dat die niet gemaakt gaan worden... Ze hebben bij nVidia geen zin om oudere chipsets voort te blijven slepen. I'm afraid you're outta luck.
Er is alleen gezegt dat ze stoppen met nForce 2 drivers voor vista.
Linkje: nieuws: Nvidia staakt ondersteuning nForce 2
Ik heb de Epox 8RDA6+ Pro en dat is een nforce 2 met nforce 3 chipset. Ik kreeg namelijk ook altijd de laatste versie's (bijvoorbeeld nu de 9.53) aan de praat. Omdat mijn nforce 2 een gigabit aansluiting heeft en eigenlijk een soort van hybryde moederbord is (nforce2/3) verwacht ik dat ik hem wel onder vista goed aan de praat krijg.

Alleen de GART en Memcontrl dir's met daarin drivers voor de agp en memorycontroller gaan een probleem worden omdat die nu al niet meer gemaakt worden. Deze haalde ik van guru3d uit een remixpack waarin de laatste beta's zaten.
Inderdaad. nForce 2/3 gebruikers kunnen het wel schudden.

Maar goed dat ik dat weet, dan wordt mijn volgende mobo dus echt geen nVidia meer. Net zoals een creative Live geluidskaarten........ die mogen ze ook op een plek stoppen waar de zon niet schijnt :-)
Je kan de SATA & netwerk drivers van nForce4 installeren, deze werken goed.
Ik kan alleen kiezen uit SMBus, Ethernet Drivers en MediaShield. om te installeren.

Neem aan dat met deze drivers ik ergens kan zien of NCQ is ingeschakkeld. Iemand een idee waar?
Onder windows XP kon ik dit bij apparaatbeheer vinden en de schijfcontrollers selecteren, maar in vista zie ik geen tabblad hiervoor.

Heb een Asus A8N-Sli Premium
SATA drivers kun je via device manager installeren, zie mijn reply hier iets boven. Dan krijg je die opties.
dit heeft uiteindelijk niet geholpen.
windows starten niet meer op (kon de schijf niet vinden), omdat blijkbaar de schijf drivers niet geschikt zijn.

toch raar, mijn schijf (http://www.hitachigst.com...2f2e122d92b86b31bac4f0a0/) moet hem toch wel ondersteunen. Onder XP kon ik NQC wel gewoon inschakkelen.
Zelfde motherboard, zelfde probleem. Lekker is dit.
NVidia is NIET goed bezig...
Iemand al geinstalleerd onder Vista, die ook van Gigabit gebruik maakt?
Draait de Gbit ethernet adapter nu ook sneller dan 100 Mbit?
Lijkt me wel, zolang de ontvanger het ook aan kan, net als de bekabeling.
Mijn probleem was dus dat het onder XP prima werkt (werk hier al paar jaar met Gbit), maar onder Vista op dezelfde PC was het maar max 100 Mbit. Op het forum hebben meerderen hetzelfde resultaat gemeld.
Interessant: na het handmatig installeren van de SATA drivers was er volgens Vista een hardwarewijziging opgetreden, en kon ik mijn installatie opnieuw activeren. Online ging niet, omdat mijn key al in gebruik was (duh: op deze machine). Ook de automatische telefonische activering werkte niet. Uiteindelijk om 22.00 keurig door een Microsoft mannetje geholpen, maar vaag is het wel...
Inderdaad, bij mij ook het geval...
Via een Microsoft forum werd ik gewezen op de volgende update: http://support.microsoft.com/kb/931573
Maar het gekke is dat ik die update al een week heb, terwijl ik mijn drivers gelijk na deze post geinstalleerd heb (6 feb dus) :?

Hoop niet dat dit een gewoonte gaat worden, want dan zijn we allemaal snel door de licenties heen en moeten er veel belletjes gepleegd worden naar Microsoft. :(
Die update stond er bij mij ook al op 30-1 op, dus die heeft weinig gedaan. Ik denk dat ze dit soort dingen wel snel willen oplossen, want hier zit MS natuurlijk zelf ook niet op te wachten :)
Merk vooralsnog geen verschil met m'n Gigabyte M59SLI-S5. Had eigenlijk ook niks anders verwacht.

Nu Logitech nog met de G15 meuk en mij hoor je niet meer klagen over Vista. ;)
Off topic: Windows XP 64 bits drivers van de logitech g15 werken onder Vista 64.
Perfecte drivers, gaat ook hier lekker snel(alsof er een cpu meedoet)Keep going Nvidia ;)

@devil-strike:je zou eigenlijk geen verschil moeten hebben als je geen realtek geluidschip hebt.Vindt het btw.vreemd dat je sounstorm werkt met realtek drivers.
Via windows xp kon ik drivers gebruiken die in de driver pack van nvidia zit, in vista zit deze niet meer, en geeft bij mij dus slechter geluid(drivers uit 2005 volgens Vista) + spidf/optical out werkt niet na berhoren.
hier met mijn Gigabyte K8N Pro SLI kaartje nog altijd geen gigabit netwerk :'(

Op dit item kan niet meer gereageerd worden.



LG Nexus 5X Apple iPhone 6s FIFA 16 Microsoft Windows 10 Home NL Star Wars: Battlefront (2015) Samsung Gear S2 Skylake Samsung Galaxy S6 edge+

© 1998 - 2015 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True