Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Je kunt ook een cookievrije versie van de website bezoeken met minder functionaliteit. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , reacties: 58, views: 26.697 •
Bron: nVidia, submitter: Neo_revisited

nVidia heeft voor de moederborden die uitgerust zijn met zijn nForce4 AMD- of nForce 4 Intel X16-chipset nieuwe stuurprogramma's uitgebracht. De drivers hebben versienummer 6.86 WHQL meegekregen en kunnen via deze ftp-map gedownload worden voor Windows 2000 en Windows XP en Windows XP x64.Het nForce-stuurprogrammapakket bestaat uit een aantal drivers voor de verschillende componenten die behoren bij de nForce-chipset. Zo bestaat het pakket onder meer uit stuurprogramma's voor de ethernetcontroller, I/O-hardware en geluidskaart. In de nieuwbakken 6.68-release zijn niet alle drivers voorzien van het WHQL-certificaat; de release notes laten exact weten uit welke driverversies dit pakket bestaat:

Reacties (58)

Zijn hiermee de bekende problemen rond de IDE drivers inmiddels opgelost?
welke problemen al mag ik het vragen?
die waren voor mij al opgelost in de vorige release.
Ik heb toen geen problemen meer gehad. (a8n32-sli prem.)
Nee, de problemen met betrekking tot dataverlies, onstabiliteit etc zijn niet in de vorige versie opgelost als je de meldingen hierover op o.a. het nvidia forum mag geloven.
het zelfde probleem.
mijn asus p5nd2-sli deluxe staat hierbij.
terwijl de nforce drivers op de cd al versie 7.13 zijn en de vorige update naar 7.15 was.

wat is hier aan de hand?
ging dat niet over nforce 5xx??
bedoel je a8n32-sli deluxe of a8n-sli premium? de a8n32-sli prem bestaat volgensmij nog niet..
Ja, die zijn opgelost, tenminste als uje op de NCQ bug doelt. Ze hebben het heel simpel aangepakt namelijk gewoon de hele NCQ optie uit de driver slopen :Z
Komen er nog een keer een nieuwe Windows 2003 x64 drivers uit voor het nForce 4 platform? Ik zit namelijk nog steeds op versie 6.69.
Ik zou zeggen dat de XP x64 driver comptabiel moet zijn met 2003 x64
Zoeits zou ik niet zomaar op een server gaan proberen, eerlijk gezegd...
Het ligt eraan voor welk doel je de server gebruikt. Ik gebruik 2003 als werkstation. In theorie zou ik het kunnen proberen de drivers te updaten met de winxp x64 drivers, maar ze hebben hem niet voor niets nog niet voor 2003 gerelesed. Ik heb voor de rest geen problemen met de huidige drivers.
2003 als werkstation... rrrright.
Ja, dit is inderdaad een beetje je eigen schuld.

Er staat duidelijk bij dat je eerst je oude netwerkdrivers moet verwijderen. Dus toch niet zo braaf geweest.

Let op! Je hoeft uitsluitend je netwerkdrivers te verwijderen.
ik ben de naamgeving/driver numerings methode van de nforce 4 een beetje kwijt

als ik op www.nvidia.com kijk heeft elke nforce4 zijn eigen entrie in het driver selectie scherm, en een aantal ook hun eigen drivers (en meestal een paar maanden zo niet bijna een jaar oud )

maar als ik op de de UK website van nvidia kijk (www.nvidia.co.uk) dan staat er alleen nforce4 serie in het driver selectie menu en kom je altijd uit bij deze nieuwe.
nadeel is wel dat je daar alleen de international drivers kan downloaden en niet de kleinere english-only.

hebben ze dus nu alle nforce 4 drivers weer bij elkaar gevoegt? maar dat zou betekenen dat ze nvidia.com niet goed bij houden... wat me toch niet heel waarschijnlijk lijkt.

iemand die het weet?
A8n32 SLI ?

Is dit ook geschikt voor de A8n SLI SE ?

Ik heb al een keer Nforce Drivers geprobeerd, die hadden mijn hele windows install gef*cked
Dit werkt voor alle borden die een Nforce4 chip bezitten AMD of Intel.

Let er dus wel op dat je de instructie leest en je oude driver verwijderd. Zo vern**k je je windows dus ook niet.

of ander zoek eens op DriverCleaner hiermee kan je in veilige modus alle driver van ATi, Nvidia, Creative verwijderen. Erg handig.
Zijn deze drivers ook geschikt voor een Nforce4 moederbord zonder X16 erachter? (Gigabyte GA-K8N Ultra SLI).
voor iedere nforce chipset. maar de audio niet installeren
Waarom de audio niet installeren?
Dus deze drivers zijn ook voor de Asus A8N-SLI Deluxe?
En voor windows 2003 (sp1)? aangezien die wel apart op de nvidia website staan?
Waarom niet de audio installeren? Voor zover ik weet zijn er geen bekende veel voorkomende problemen met de audio drivers. Deze zijn er wel met betrekking tot de IDE drivers en de nvidia firewall.
Sommige mensen kiezen ervoor om de Realtek sounddrivers te installeren ipv de NVIDIA drivers. Tis maar net waar je voorkeur ligt.
Ik heb inderdaad een Realtek Geluidskaart (onboard).
Ik heb laatst, per ongeluk, de Nvidia drivers geprobeerd en ik ben tot de conclusie gekomen dat het geluid van de Realtek drivers beduidend beter is dan die van Nvidia.
Ik heb hier toevallig 2 pc's staan waarvan 1 de nvidia drivers gebruikt en 1 de realtek drivers. Ik hoor echt geen verschil. Sterker nog, ik heb het idee dat de nvidia drivers gewoon ge-relabelde realtek drivers zijn.
ik had deze drivers gisteren geinstalleerd op mijn systeem (A8NSLI-premium), inclusief de IDE drivers.

ik heb bij eerdere versies van de drivers last gehad van het beruchte nvidia IDE maxtor SATA gedoe , maar daar is totnutoe nog geen sprake van.

De harde schijven lijken inderdaaad subjectief gezien wat sneller te werken, dus ik hoop dat het ook zo zal blijven.
Ik kan zeker bevestigen dat mijn computer nu sneller opstart!!! Toppie! :*)
Hmm... ik kan niet meer editten, maar nu lijkt hij weer even lang te doen over opstarten, dus misschien valse hoop...
de sata drivers zijn verbeterd, had eerst de 6.39 versie erin, de 666 werkte bagger, met encoden van dvds merk ik geen ernstige vertraging, soms start de programma's trager op, je moet wel eerst de oude eraf gooien voordat je de nieuwe netwerkdrivers erop gooit, staat in de release notes
Zijn er eventueel al mensen met problemen met deze versie? ik houd het nog even voor gezien aangezien mijn mobo+schijven af en toe toch wat problemen gaven met de 6.70 driver met de 6.66 heb ik dit niet.
die downloadlink klopt voor geen meter!
"http://tweakers.net/6.86" bestaat toch niet...
Waarschijnlijk heeft t.net ze nog niet gehost?!
Of niet getest of de downloadlink werkt.
Echt godgeklaagd hoe SLECHT ze die meuk kunnen testen. Ik installeer gewoon braaf over oudere versie heen. Ik braaf rebooten. En toen begon het gedonder.

1) Netwerk doet het niet, driver wil niet "starten".
2) Window wil opnieuw activeren.
3) Ik zie een "unknown device".

Ik bedoel, dat soort dingen ZIE je toch als je zo'n driverpackage gaat testen? Dat hebben ze dus gewoon totaal niet gedaan. Wat een prutsers bij nVidia. Ik had wel zoiets verwacht, maar toch, hier betaal ik niet voor.
verklaard weer hoe goed mensen kunnen lezen, ik erger me aan hen die niet lezen en alleen maar zeiken, ik heb zulke mensen de laan eruit gestuurd, er staat duidelijk de oude drivers eraf dan de nieuwe erin

------
Installation Notes
Uninstall any existing nForce networking drivers prior to installing this package.
Windows XP users must install Service Pack 1, at a minimum, prior to attempting to install this package. Failure to do so will result in the inability to support USB 2.0.
Installation of DirectX 9.0 or higher is required in order to use NVMixer :+ :r :r :r
Dat leest toch nietmand. En hoe moeilijk is het voor het installertje nou om dat eventjes zelf te doen. Wat is logischer: 1 iemand (bij nVidia) die dat er ff inbouwt, of 2349876324 mensen die het zelf moeten doen :?
is bullshit, staat bovenaan met koeie letters, gewoon lezen dan doen, is toch ook eerst denken dan doen.
Als je echt helemaal niets leest, en gewoon doorklikt, doet de installer dat ook gewoon zelf hoor.
* RaJitsu vindt het ook niet nodig om bij updates altijd alles te gaan zitten lezen terwijl je de inhoud toch wel kent.
Wat overigens wel irritant kan zijn, is dat je je firewall instellingen in de Nvidia Firewall kwijt bent. In mijn geval koste het me maar enkele minuten, maar ik kan me voorstellen dat er mensen zijn die toch wel wat meer ingesteld hebben.

Nog iets irritants is dat utorrent nog altijd niet met nvidia firewall compitabel is, en dit wijt aan problemen in de firewall. Dit terwijl hij hier gewoon prima lijkt te werken. Althans lček. Sinds deze update dus niet meer. Ečn melding, prima, maar deze melding blijft komen. maar goed, dat heeft verder niets te maken met de nvidia firewall.
Ja, dit is inderdaad een beetje je eigen schuld.

Er staat duidelijk bij dat je eerst je oude netwerkdrivers moet verwijderen. Dus toch niet zo braaf geweest.

Let op! Je hoeft uitsluitend je netwerkdrivers te verwijderen.
moet je wel ff leeren lezen bob, er staat duidelijk bij dat je de oude eerst moet verwijderen....
haast haast haast..... -CRASH-
En hoe gaan we dat doen dan als ik mn drivers heb geslipstreamed met mn xp installatie?

Heb nergens een remove knop. Nou op hoop van zegen dan maar :P

Edit: Geeft geen problemen hier. wel raar dat de IDE drivers nu pas zijn uitgegeven. Ze zijn van 24-4-2006.
van mij mogen ze IDE drivers wel even testen hoor :P :+.
Denk dat ze genoeg problemen met datacorruptie gehad hebben nu ...

* Atmosphere vraagt zig af hoeveel Nfroce Pro borden er zullen komen met 3th-party Raid controllers on-board ;)

Op dit item kan niet meer gereageerd worden.



Populair:Apple iPhone 6Samsung Galaxy Note 4Apple iPad Air 2FIFA 15Motorola Nexus 6Call of Duty: Advanced WarfareApple WatchWorld of Warcraft: Warlords of Draenor, PC (Windows)Microsoft Xbox One 500GBTablets

© 1998 - 2014 Tweakers.net B.V. Tweakers is onderdeel van De Persgroep en partner van Computable, Autotrack en Carsom.nl Hosting door True

Beste nieuwssite en prijsvergelijker van het jaar 2013