Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 66 reacties
Bron: ATi, submitter: Dragunov

ATi heeft zonet de eerste Catalyst-stuurprogramma's van dit jaar uitgebracht. De nieuwe drivers hebben versienummer 6.1 meegekregen en zijn te downloaden voor Windows 2000, Windows XP, Windows Media Center Edition en Windows XP x64. Op de pagina's zijn de Display Drivers, het Catalyst Control Center en de WDM Drivers apart te downloaden, evenals een zogenoemd 'High Speed'-pakket met daarin de drie losse drivers. Mocht je liever geen gebruikmaken van het Catalyst Control Center, dan installeer je alleen de Display Driver. In de meegeleverde release notes staan de veranderingen vermeld die de ontwikkelaars van ATi hebben doorgevoerd. Die veranderingen zien er als volgt uit:

Issues Resolved in Catalyst® Software Suite 6.1
  • BattleField 2 Special Forces: A blooming or ghosting effect is no longer noticed when playing the game in night vision mode. Further details on this resolved issue can be found in topic number 737-21263
  • Beyond Good and Evil: Flickering artifacts are no longer noticed on the game characters after approximately 15 minutes of game play. Further details on this resolved issue can be found in topic number 737-20795
  • Dark Age of Camelot: The game no longer exits to the desktop immediately after launching, or after playing for up to 15 minutes. Further details on this resolved issue can be found in topic number 737-20794
  • Everquest II, The Fall, and World of Warcraft: A VPU Recover event or the operating system failing to respond no longer occur when playing the game. Further details on these resolved issues can be found in topic number 737-21437
  • Half-Life2: Enabling Catalyst AI no longer results in the outer edges of the water appear dark or black in color. Further details on this resolved issue can be found in topic number 737-21448
  • World of Warcraft: Rotating or zooming within the Blackwing Lair or Seering George level of the game no longer results in a VPR Recover occurring after approximately a few minutes of game play. Further details on this resolved issue can be found in topic number 737-21265
  • Catalyst Control Center: The Display Properties aspect is now translated correctly for Traditional Chinese. Further details on this resolved issue can be found in topic number 737-21440
  • Attempting to hot-plug a DFP display device using the HDMI-DVI connector no longer results in the DFP display device failing to display an image. Further details on this resolved issue can be found in topic number 737-21442
  • Viewing TV for several hours under Windows XP Media Center Edition on a system containing either an ATI Radeon® X1300 or an ATI Radeon® X1800 no longer results in an extraordinary long delay in the shut down and no longer results in Windows XP MCE TV failing to restart. Further details on this resolved issue can be found in topic number
  • The radio seek function found in the Windows XP Media Center Edition operating system is now functioning properly when using an ATI Radeon® X800. Further details on this resolved issue can be found in topic number 737-21449
Known Issues for Catalyst® Software Suite 6.1
  • Alias MotionBuilder 6: Loading a model in MB6, followed by rotating the object, may result in shadows appearing corrupt and flickering being noticed. Further details can be found in topic number 737-21450
  • AutoCAD 2005: Using the 3DORBIT command to rotate or zoom may result in the display hanging for a few seconds when having hardware acceleration enabled in AutoCAD and a 3D object in the drawing. Further details can be found in topic number 737-21451
  • AutoCad 2006: Corruption may be noticed when moving the mouse pointer around the desktop area. Further details can be found in topic number 737-21465
  • Creative Muvo 2: Recording an FM Radio broadcast may result the captured file failing to open when attempting to playback the FM broadcast. Further details can be found in topic number 737-21461
  • City of Heroes: Running Shadertest 7 may result in slow performance being noticed. Further details can be found in topic number 737-21463
  • Dragonshard: Playing the game under Windows XP Media Center Edition with CrossFire™ enabled, may result in the screen becoming out of sync, and a scrolling display image occurring shortly there after. Further details can be found in topic number 737-20975
  • Fable: The Lost Chapters: Playing the game under Windows XP MCE may result in the shadows found within the game appearing jittery, when the desktop resolution is set to 1024x768 32bpp, and all the game options are set to default. Further details can be found in topic number 737-21184
  • Lord of the Rings: The Battle for Middle Earth: Playing the game under Windows XP SP2 using an ATI Radeon® X800 series product may result in intermittent display corruption being noticed. Further details can be found in topic number 737-21458
  • Neverwinter Nights: Playing the game under Windows XP on a system containing an ATI Radeon® X800 series, may result in the game exiting to the Windows desktop and an error message being displayed. Further details can be found in topic number 737-21466
  • Path of Neo: Texture corruption may be noticed when playing the Kung Fu level. Further details can be found in topic number 737-21464
  • Serious Sam 2 Demo: Enabling CrossFire™ may result in a performance drop being noticed when playing the game under Windows XP Media Center Edition. Further details can be found in topic number 737-20976
  • WARHAMMER: DAWN OF WAR: Starting a skirmish game on a 4 player map under Windows XP, may result in the game performance appearing choppy when using an ATI Radeon® X800 series, and having all of the game options set to high. Further details can be found in topic number 737-20974
  • The Apply button in the Custom settings of the Advanced mode, found within the Catalyst® Control Center Video standard settings, is grayed out when playing a media file. Further details can be found in topic number 737-497
  • Connecting an HDTV to an ATI Radeon® X700 series may result in the HDTV being detected as a CRT or TV under the Windows XP operating system. Further details can be found in topic number 737-20783
  • Attempting to install the integrated WDM driver under Windows XP may result in an error message being displayed indicating that the hardware is not installed because the install Wizard cannot find the necessary software. Further details can be found in topic number. 737-20784
  • The PAL FM fine tuning algorithm is currently using 200 MHz bandwidth which may overlap FM channels resulting in the same FM channel being found several verdana during the scan function. Further details can be found in topic number 737-20979
  • Launching the Adobe Gamma calibration application and moving the gamma slider back and forth, may result in the Task Manager being filled with cli.exe until the system becomes low on memory. Further details can be found in topic number 737-20980
  • Catalyst® Control Center: The preview for the Deinterlacing aspect found in the Catalyst® Control Center is currently unavailable when using the ATI Radeon® X1300. Further details can be found in topic number 737-20986
  • The Video Preview found in the Standard Settings aspect within the Video option of the Catalyst® Control Center, may fail to provide a preview after hotplugging an LCD panel to an ATI Radeon® 9500 or 9800, when selecting to extend the desktop. Further details can be found in topic number 737-21173
  • Connecting two display devices to the ATI Radeon® X850 CrossFire™ Edition and one display device to the ATI Radeon® X850 XT may result in the display device connected to the Radeon® X850 XT still being active once CrossFire™ is enabled. Further details can be found in topic number 737-21177
  • The WDM Drivers may not be enumerated due to the Capture chip not being detected when using the ATI Radeon® X850 XT (ViVo) as a slave card on a system containing an ATI Radeon® X850 CrossFire™ Edition. Further details can be found in topic number 737-21178
  • The secondary display device may fail to activate when attempting to enable clone mode when using an ATI Radeon® X800 GTO. Further details can be found in topic number 737-21179
  • Using the Custom option when installing the software driver may result in the Theater™ 550 software driver not being present. Further details can be found in topic number 737-21183
  • The apply button may remain inactive when attempting to change the Hue and Saturation settings found in the TV Properties\Avivo Color settings when enabling a TV as the primary display device and a CRT as the secondary display device. Further details can be found in topic number 737-21264
  • Connecting two display devices to an ATI Radeon® X1600 series product may result in the device manager failing to detect the secondary display device. Further details can be found in topic number 737-21266
  • Display corruption may be noticed when returning from a full screen DOS session under Windows XP or Windows 2000 when using an ATI Radeon® X800 series. Further details can be found in topic number 737-21452
  • Flight Simulator 2004: A Century of Flight: The frames per second may be lower when moving the mouse cursor over a chat window during a multiplayer game. Further details can be found in topic number 737-21453
  • Catalyst Control Center: Enabling clone mode may result in the refresh rate being locked at 60Hz when using an ATI Radeon® X700 series product. Further details can be found in topic number 737-21454
  • Display corruption may be noticed when configuring the DTV channel to 1080i broadcast when using an ATI HDTV Wonder. Further details can be found in topic number 737-21455
  • The LG P42SX DVI-D display device fails to display an image when connected to an ATI Radeon® 9000, ATI Radeon® 9200, or an ATI Radeon® 9250. Further details can be found in topic number 737-21456
  • OpenGL Extension Viewer: 2.0: Running the Rendering tests may result in a black box appearing when the fog option is enabled. Further details can be found in topic number 737-21457
  • Connecting an HDTV as the secondary display device and enabling Theater mode may result in HDTV failing to display an image when attempting to playback a movie with extended desktop mode enabled. Further details can be found in topic number 737-21460
  • The IBM T84H display device may fail to display an image when connected to the DVI connector on the ATI Radeon® X800 or X850 series. Further details can be found in topic number 737-21462

Lees meer over

Versienummer:6.1
Besturingssystemen:Windows XP, Windows 2000
Website:ATi
Download:https://support.ati.com/ics/support/default.asp?deptID=894&task=knowledge&questionID=640
Licentietype:Freeware

Reacties (66)

Reactiefilter:-166066+146+23+32
Moderatie-faq Wijzig weergave
Half-Life2: Enabling Catalyst AI no longer results in the outer edges of the water appear dark or black in color. Further details on this resolved issue can be found in topic number 737-21448
Hehe, eindelijk. Het verschil is duidelijk te zien in de screens die in dit artikel staan. Erg lastig, want of het is AI uit en lagere framerate met mooie waterranden, of AI aan met hogere framerate en lelijke waterranden :P
als je beide beelden opent en snel schakelt zul je zien dat zonder de AI het beeld scherper is (neem de boom rechts van de 2 torens in de achtergrond maar als voorbeeld). Heb je metteen de reden waarom je met AI meer fps haalt
Zorgt Catalyst AI dan voor een hogere framerate als deze aanstaat, of is de hogere framerate juist het gevolg van de missende berekeningen die op het water uitgevoerd hadden moeten worden. Als dat laatste het geval is, is er in mijn ogen geen sprake van een hogere of lagere framerate door Catalyst AI. :)
het voornaamste AI doet is shader model 2.0B
ondersteunen.
2.0b heeft alles wat 3.0 heeft behalve branches eigenlijk en kan daarom makenlijk op 2.0 worden geplakt.

maar van MS mag dat niet standaard aan staan omdat B geen officiele standaard is. vandaar deze A.I functie.

en die water randen zijn een bug. (ipv dat het transeparanter word word het donkerder.)
Dat is absoluut niet waar, Catalyst AI is iets heel anders. Wat Catalyst AI doet is er voor zorgen dat het programma op een andere manier om gaat met zijn shaders op de manier waarop de videokaart het het snelste kan verwerken. Door Catalyst AI aan te zetten forceer je als het ware een game om het anders te laten lopen om zo hogere frames op het scherm te krijgen. Dit heeft helemaal niks met ondersteuning te maken.
Dit is mijn allerlaatste ATi kaart. Er wordt gewoon totaal niet geluisterd naar mensen die een beter/het oude control panel (terug) willen. Ik heb al meerdere mails gestuurd sinds het uitbrengen van de eerste driver met CCC, maar daar wordt (natuurlijk) niet op gereageerd. De instelmogelijkheden in het CCC is beperkt, het is bovendien vaak traag met opstarten, en dat het .NET nodig heeft snap ik totaal niet. Waarom kunnen ze niet een CP maken ala nVidia met profielen etc.? Werkt imho stukken fijner en sneller... Geintegreerd is the key...

Jammer... ik had graag een ATi kaart gekocht in de toekomst, maar dit slaat werkelijk alles... wat een ongelooflijk baggerCC.
Er wordt wel degelijk geluisterd. Echter is het overgrote meerendeel gewoon zeer tevreden met CCC.

Heb je overigens een mail gestuurd, of het feedback form gebruikt?

Verder zijn de instelmogelijkheden in CCC helemaal niet beperkt. Op dit moment zelfs groter dan in de oude control panel. (In de eerste CCC versies waren de instelmogelijkheden nog wel beperkt)

De traafheid kun je grootendeels fixen door standaard windows theme te kiezen ipv hun eigen skin.

Dat .NET vereist is, is heel simpel. VISTA vereist het straks. En aangezien ze daar dus naar toe moeten is ATI er gewoon ruim op tijd mee begonnen. (Daarom ook dat MS op dit moment ATI aanraadt voor VISTA omdat MS vind dat ATI verder is dan Nvidia met zijn drivers)

En een beetje tweaker die toch geen CCC wil gebruiken is toch handig genoeg om de ATI tray tools te installeren?
Probeer anders Ati Tray Tool. Een erg goeie vervanging voor het (perfecte) control panel.
Het is natuurlijk geen echte oplossing, maar als je nu de driver van 6.1 pakt, en het control panel van 5.11, dan heb je alsnog wat je wilt hebben.
Ben het helemaal met je eens.

Enige reden dat ik windows uberhaubt boot is om te gamen. Dan wil ik zo min mogelijk zooi en zo snel en soepel mogelijk OS. Daar heb ik geen .Net voor nodig en om voor display drivers .Net te gaan installeren, aan mn anus.

Gelukkig heb je de display driver only. Dit samen met de tray tools is op zich al okee, maar dat dat dan weer via third party moet. Ik zal weer eens naar omega's drivers kijken, omdat die een paar maanden trug gingen roepen dat ze hun drivers ook enkel met CCC gingen leveren ... erg Jammer allemaal hoor.

Heb begrepen dat trouwens WoW nu ook een Mac OS-X x86 versie krijgt, toch maar is die OS-X x86 (behlopene editie) proberen te installeren : )
Euhm download alleen de drivers zonder ccc en installeer dan Ati Tray Tools 200% beter dan CP en 500% beter dan ccc :) geweldig programma
Iemand een link naar de 'oude' (maar vertrouwde :+ ) control panel versie?
Die wordt niet meer gemaakt, vrees ik.
De laatste versie dat ik weet is catalyst 5.11.
Ik betreur het ook wel dat ze dit niet meer implementeren.
Onder de 'High Speed (Cable / DSL)' staat de groote download (34 MB), maar direct daaronder staat voor 'Low Speed (Dial-up)' gebruikers diezelfde driver in 3 afzonderlijke delen: de driver (11,6 MB) de CCC (17,7 MB) en de WDM (voor All-in-wonder, 4 MB).

De 'Display Driver Only' heeft de oude vertrouwde control panel aan boord.
Ik ben zoiemand die zijn drivers nooit de-installeert en dus gewoon het oude Control Panel blijft behouden in combinatie met nieuwere drivers. In dit geval wel handig :). Anders kan je volgens mij netzogoed even de meest recente driver installeren waar control panel nog wel inzit, en daar volgens de nieuwe "display driver only" overheen installeren.
Ik krijg, net als bij 5.13, een cli.exe error. "The application failed to initialize properly ... ". Wat kan ik hier in godsnaam aan doen?
die heb ik ook welis gehad, heb je .net framework geinstalleerd? zoiets was het bij mij geloof ik (die heeft CCC nodig)
NIet blocken in je firewall.
Ik gebruik nu 5.13 mobility drivers mar het 'oude' control panel. Heb slechte verhalen over CCC gehoord eb twijfel of ik CCC zal noemen of nog even wachten.
CCC vind ik persoonlijk ook erg irritant. Ik gebruik de laatste maanden gewoon Ati Tray Tool. Deze kan net zo veel en zelf meer dan de goed werkende Control Panel dat helaas niet meer geleverd word.
Als NFS most wanted nog steeds zo hapert en stottert dan maar niet.
Met Cat 5.1 draait nfs prima. (9800XT)
Maar met de 5.9 ~ 5.13 is het een drama.
De 5.2 t/m 5.7 heb ik niet getest met nfs.
De 5.1 neemt ook veel minder geheugen in dan de volgende drivers.

ps dat CCC vind ik dus echt geen optie, het is lomp en teletubby achtig.
Ik heb met 5.13 en X800 Pro geen problemen met NFS MW... weliswaar draait het maar op 1024x768 maar wel met alle opties behalve AA op maximum.
nog steeds stukken van mn beeld weg met tv out door die KLOTE Optie [Video Modus] die je niet uit kan zetten, ben weer terug naar 5.10 die kan teminste normaal tv out doen.
Welke klote optie?
Ik heb nog nooit problemen gehad met tv out.
Wat probeer je precies te doen?
Weet iemand antwoord op deze 2 vragen?

1)Als ik de Ati drivers installeer en dan kies voor volledig en het systeem start dan opnieuw op. krijg ik een melding van CCC dat ik geen rechten heb terwijl ik gewoon admin ben.

2) Als ik voor Omega kies, dan krijg ik steeds 2 onbekende devices in mijn hardwarelijst. vraagtekens.

alvast bedankt!
Xipe
Dat prob had ik met de vorige versie ook idd. Deze werken met ccc perfect bij mij (X64). Geen idee waar het aan ligt: heb me rotgezocht destijds. Zelfs een verse installatie wilde niet helpen. Ik heb toen bij de vorige versie ccc gedeinstalleerd (atitool gebruikt) en nu nieuwe versie d'r overheen: opgelost!

Die twee vraagtekens zijn voor je vivo waarschijnlijk (je hebt een vivo/allinwonder oid?) installeer de losse wdm drivers van de ati site even: opgelost!
Linkje voor de mensen met een laptop en Ati-kaart, 6.1 mobilitydrivers:

http://www.ati.com/online/mobilecatalyst/
En meneer Omega is weer is lief geweest:
http://www.omegadrivers.net/

Op dit item kan niet meer gereageerd worden.



LG Nexus 5 (2015) Apple iPhone 6s FIFA 16 Microsoft Windows 10 Home NL Star Wars: Battlefront (2015) Samsung Gear S2 Skylake Samsung Galaxy S6 edge+

© 1998 - 2015 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True